Vigor 2200Wplus & Sipgate & ATA-286

fedaba

Neuer User
Mitglied seit
15 Jun 2004
Beiträge
40
Punkte für Reaktionen
0
Punkte
0
Hallo

Hier meine Erfahrungen zum Draytek Vigor 2200Wplus & Sipgate & ATA-286

---------------------------------------------------------------------------

Die ersten Tests habe ich mit der Firmware 2.3.2 englisch durchgeführt.
Damit funktioniert SIP faktisch gar nicht. :-(

Anschließend Update auf Firmware 2.3.8(SP6) deutsch.
Leider funktioinerte hier SIP auch nicht korrekt. :-(
Fehlersymptome :
Wenn ein ausgehendes Telefonat einleitet, hört man kein Tuten, wenn der Apparat beim anderen Teilnehmer klingelt.
Es hilft weder Portforwarding, noch DMZ, noch Firewall Deaktivierung
Außerdem ist diese Firmware mit dem WLAN absolut buggy.
Das WLAN stürzt andauernd ab.

Daraufhin habe ich die original Firmware 2.3.8 englisch von www.draytek.com heruntergeladen.
Damit läuft das WLAN wieder zuverlässig.
Auch SIP funktioniert einigermaßen.
Mann muß aber das Portforwarding aktivieren.

Allerdings tritt ein komisches Phänomen auf.
Fehlersymptome :
Ab und zu nach ca. 10 Minuten wird die Verbinungsqualität ganz schlecht.
Die Leitung hat ein Knarzen und Rauschen und das Echo wird sehr stark.
Die Bandbreite ist ok, hier ist mehr als genug Reserve verfügbar.
Wenn man das Gespäch beendet und danach wieder neu aufbaut, bringt da nichts. Die Qualität bleibt so schlecht.
Erst ein forciertes Neuanmedelden des ATA286 am Sipgate Server, z.B. durch Aus- und Einschalten des ATA-286, verbessert die Leitungsqualität wieder schlagartig.
Das ist allerdings ziemlich umständlich. :x

Ich habe bereits eine Mail an Draytek Deutschland geschickt mit der Hoffnung auf ein Firmware Patch.

Hat vielleicht jemand anderes ebenfalls dieses Probleme beobachten können, oder hat da vielleicht jemand ein Lösung ?!?!?

Gruß

Martin


-------------------------------------------------------------------------------------------------
Router: Draytek Vigor 2200Wplus Firmware 2.3.8 engl. - Portforwarding aktiv
Adapter : ATA286, Firmware original Sipgate
VoIP: Sipgate
Anbindung: Arocr DSL 3072 down / 384 up + Varioflat
 

TOM

Mitglied
Mitglied seit
31 Mai 2004
Beiträge
701
Punkte für Reaktionen
0
Punkte
0
Hi Martin,

hier wurden schon meine Erfahrungen mit dem 2200X gepostet.
Wichtig! Bei Firewall "allow fragment packet" oder so ähnlich unbedingt erlauben also haken dran.
Als portforwarding muß nur 5060 UDP und 5004-5007 UDP freigegeben werden.
Damit sollte es bei der 2.38 keine probleme geben.
Welche Firmware hast du bei deinem HT 286?
Evtl. liegt das Prob. hier.

schögrü
TOM
 

fedaba

Neuer User
Mitglied seit
15 Jun 2004
Beiträge
40
Punkte für Reaktionen
0
Punkte
0
Hi TOM,

ich habe, wie von Sipgate empfohlen, die Ports 5004, 5060 und 10000 UDP
per Port Redirekt auf den ATA gelegt.
Warum sollte ich die 5004 bis 5007 forwarden ??
Der RTP Port ist doch nur die 5004 ?!?!?
Das "allow Fragment Packet" habe ich sowieso eingeschaltet, wegen einiger Spiele.
Der ATA hat die 10.0.4.55 .

Gruß

Martin
 

TOM

Mitglied
Mitglied seit
31 Mai 2004
Beiträge
701
Punkte für Reaktionen
0
Punkte
0
RTP verwendet von 5004 aufwärts.
IdR. 5004 und 5005
kannst du sehen bei den diagnose tools

probiers einfach mal aus

und zur Firmware vom HT gibts noch zu sagen
einfach mal mit anderer Firmware versuchen.
Siehe mal die Threads von Monsterhase65

schöGrü
TOM
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
233,141
Beiträge
2,030,643
Mitglieder
351,513
Neuestes Mitglied
Comnovis