VoiP - Gespräche funktionieren nur einseitig gut

Agata

Neuer User
Mitglied seit
20 Mrz 2009
Beiträge
3
Punkte für Reaktionen
0
Punkte
0
Hallo!

Ich telefoniere seit gestern über VoiP. Mit einem Siemens Gigaset A580 IP AT und über Fairytel.at funktioniert eigentlich alles wunderbar.

Leider nur von meiner Seite aus. Unabhängig davon ob ich anrufe oder angerufen werde hört mein Gesprächspartner mich durchgehend abgehakt.

Ich kann mir das ganze nicht erklären, da ich wirklich eine perfekte Sprachqualität habe, während der andere mich kaum versteht.

Kann mir hier jemand sagen wo das Problem liegen könnte? Bisher habe ich nur versucht den Router ein wenig weiter weg zu stellen, aber die Situation ist unverändert.

Wär super, wenn jemand ne Idee hat, was ich machen kann.

Vielen lieben Dank schonmal und Grüße,

Agata
 

Jolli1

Neuer User
Mitglied seit
4 Jul 2008
Beiträge
40
Punkte für Reaktionen
0
Punkte
6
:) Mach dochmal einen resette der Box,einfach das stromkabel für 3 Minuten abziehen und dann wieder ran.
 

caspritz78

Mitglied
Mitglied seit
27 Mai 2006
Beiträge
491
Punkte für Reaktionen
0
Punkte
0
Kann mir hier jemand sagen wo das Problem liegen könnte? Bisher habe ich nur versucht den Router ein wenig weiter weg zu stellen, aber die Situation ist unverändert.

Willkommen bei ip-phone-forum Agata

Um welchen Router handelt es sich denn? Es kann sein, dass du an dem router die richtigen Ports freigeben musst, bzw. am Gigaset einen STUN-Server eintragen musst. Um die dafür notwendigen Einstellungen herauszufinden musst du die Anleitung deines VoIP-Providers lesen.
 

Timmbo

Aktives Mitglied
Mitglied seit
6 Nov 2005
Beiträge
1,935
Punkte für Reaktionen
0
Punkte
0
Hallo,

was bitte haben Porteinstellungen mit abgehakter Verbindung zutun?
Wenn Dein Gegenüber Dich abgehakt versteht, dann könnte es der Upload sein.
Welche Internetgeschwindigkeit hast Du denn?
Machst Du paralell irgendetwas mit Deinem Computer?

Grüße
Timm
 

Agata

Neuer User
Mitglied seit
20 Mrz 2009
Beiträge
3
Punkte für Reaktionen
0
Punkte
0
Wow, vielen Dank für die schnellen Antworten.

Also Internet haben wir über das Mobilnetz "Drei" (Österreich). Der Router ist auch von denen.

Ich hatte auch schon befürchtet, dass es etwas mit dem Upload zu tun hat, aber dann kann ich das Problem nicht beheben, oder?

Die Box mal abstecken versuche ich heute Mittag mal, dann kann ich's auch überprüfen, um die Uhrzeit am Samstag kann man ja noch niemanden anrufen ;-) Ich probiere es aber auf jeden Fall mal aus.

I hope something will work ;-)

Vielen lieben Dank auf jeden Fall und falls noch jemand Ideen hat, wie ich das verbessern kann, bitte weiter fleißig antworten!

Einen schönen sonnigen Samstag wünscht

Agata
 

Erpet

Aktives Mitglied
Mitglied seit
19 Jul 2005
Beiträge
986
Punkte für Reaktionen
0
Punkte
0
Ich hatte auch schon befürchtet, dass es etwas mit dem Upload zu tun hat, aber dann kann ich das Problem nicht beheben, oder?
Prüf dann gleich mal Deine
Uploadgeschwindigeit
Hast Du`s schon mal mit dem Softfon versucht? Wäre zwar keine wirklich Lösung, aber trotzdem interessant.
 

Timmbo

Aktives Mitglied
Mitglied seit
6 Nov 2005
Beiträge
1,935
Punkte für Reaktionen
0
Punkte
0
Hallo,

oh, Funknetz ist immer Problematisch, da sich die Teilnehmer die Bandbreite einer Funkzelle teilen.

Grüße
Timm
 

woprr

Aktives Mitglied
Mitglied seit
10 Jun 2007
Beiträge
2,999
Punkte für Reaktionen
7
Punkte
38
Ich telefoniere seit gestern über VoiP. Mit einem Siemens Gigaset A580 IP

Unabhängig davon ob ich anrufe oder angerufen werde hört mein Gesprächspartner mich durchgehend abgehakt.

Wär super, wenn jemand ne Idee hat, was ich machen kann.

http://www.fairytel.at/index.php?option=com_content&task=view&id=49&Itemid=
Den schmalbandigsten Codec den das A580 und fairytel.at anbieten können einstellen und/oder die bitrate runterkonfigurieren wenn möglich.
 
Zuletzt bearbeitet:

Agata

Neuer User
Mitglied seit
20 Mrz 2009
Beiträge
3
Punkte für Reaktionen
0
Punkte
0
Dafür gibt es leider keine Einstellungs-Möglichkeit. Es liegt aber wohl daran, dass es eben ein Handy-Internetanbieter ist. Und je nachdem wieviele es gerade nutzen, ist die Übertragung besser oder schlechter. Leider läuft der Vertrag noch über ein Jahr... Also kann man nichts machen, meine Gesprächspartner werden wohl damit leben müssen vorerst...

Ich danke euch allen für die Antworten, klasse Forum!

Agata
 

woprr

Aktives Mitglied
Mitglied seit
10 Jun 2007
Beiträge
2,999
Punkte für Reaktionen
7
Punkte
38
Dafür gibt es leider keine Einstellungs-Möglichkeit.

Dann würd ich das Ding Siemens gleich wieder hinter die Ladentheke pfeffern :mad:

Installier Ekiga o.ä. Softphone auf Deim Laptop und stell auf den schmalbandigsten Codec, fairytel kann das.
 

kombjuder

IPPF-Promi
Mitglied seit
2 Nov 2004
Beiträge
3,086
Punkte für Reaktionen
0
Punkte
0
Also Internet haben wir über das Mobilnetz "Drei" (Österreich). Der Router ist auch von denen.

Das kommt von deiner Anbindung. Ich hatte ein ähnliches Problem. Es sollte eine Ersatzverbindung via UMTS (6GB)aufgebaut werden.
Eingehender Ton war absolut spitze selbst mit ISDN-Qualität. Ausgehend konnte der Ton nicht in verständlicher Qualität hergestellt werden, selbst mit den schmalbandigsten Codecs.

Eine Analyse ergab, dass ein Teil der ausgehenden Datenpakete einfach zulange unterwegs waren und dadurch ungültig wurden.
 

woprr

Aktives Mitglied
Mitglied seit
10 Jun 2007
Beiträge
2,999
Punkte für Reaktionen
7
Punkte
38
Eine Analyse ergab, dass ein Teil der ausgehenden Datenpakete einfach zulange unterwegs waren und dadurch ungültig wurden.

Codec verwenden bei dem man die payload time runterschrauben kann, dann werden die fehlenden Pakete unhörbar.
 
Holen Sie sich 3CX - völlig kostenlos!
Verbinden Sie Ihr Team und Ihre Kunden Telefonie Livechat Videokonferenzen

Gehostet oder selbst-verwaltet. Für bis zu 10 Nutzer dauerhaft kostenlos. Keine Kreditkartendetails erforderlich. Ohne Risiko testen.

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.