[Frage] voip2 gsm Einrichtungseinleitung

errut

Mitglied
Mitglied seit
9 Sep 2012
Beiträge
265
Punkte für Reaktionen
3
Punkte
18
für FB 6591. Account ist eingerichtet. Habe aber Probleme bei der Verbindungserstellung. Gibt`s eine Anleitung? Danke
 

KunterBunter

IPPF-Urgestein
Mitglied seit
12 Okt 2005
Beiträge
27,021
Punkte für Reaktionen
732
Punkte
113
Nein, leider nicht. Zur Verbindungserstellung einfach den Hörer abheben und Rufnummer wählen.
 
  • Like
Reaktionen: B612

schnurgly

Mitglied
Mitglied seit
17 Jun 2014
Beiträge
479
Punkte für Reaktionen
23
Punkte
18
Läßt der der Kabelbetreiber Telefon-Fremdanbieter zu?
 

altmann7

Neuer User
Mitglied seit
20 Dez 2020
Beiträge
20
Punkte für Reaktionen
1
Punkte
3
Der häufigste Fehler bei der Fritzbox liegt bei der Verwendung von Wahlregeln - also der Nutzung mehrerer Provider. Hier sollte man bei Problemen mit ausgehenden Anrufen. beginnen, wenn die Box ordnungsgemäß verbunden ist ....
 

Waverider40

Mitglied
Mitglied seit
11 Jan 2005
Beiträge
396
Punkte für Reaktionen
0
Punkte
16
Bei mir gingen bereits im Sept.20 ausgehende Anrufe nur sporatisch an voip2gsm durch. Ich hatte mich daraufhin mit dem voip2gsm-Support kontaktiert.
Folgende Antwort vom Support:
Code:
Hallo,

# 1 Portfreigaben sind in der Regel, wenn überhaupt nur bei eingehenden Gesprächen nötig. Selbst dann übernimmt das NAT diese Aufgabe.
# 2 Es kommen keinerlei Anrufe von Ihnen zu unserem Server, daher ist eine Fehlersuche bei uns nicht sehr hilfreich.

Die aktuelle Konfiguration finden Sie bei YOUTUBE: VOIP2GSM Fritzbox 7390.Die Konfiguration von Wahlregeln müssen Sie von anderen Nutzern beziehen, dazu haben wir keinerlei Informationen.

Von einem anderen Kunden haben wir folgende Info:

EigeneRufnummern->Anschlusseinstellungen->Telefonieverbindungen->"Portweiterleitung des Internet-Routers für Telefonie aktiv halten".

Diese Einstellung ist nötig, wenn der DSL-Anbieter ein eigenes NAT hat. Leider haben wir dazu auch keine weiteren Informationen, da all diese Probleme keine Standardlösungen darstellen.


Heute gehen überhaupt keine ausgehenden Anrufe mehr an voip2gsm durch, weshalb ich dem Beitrag #4 von schnurgly Potential gebe.

Gruß Martin
 

q12345678

Neuer User
Mitglied seit
26 Jan 2020
Beiträge
73
Punkte für Reaktionen
3
Punkte
8
Ich hänge mich mit der Fragestellung mal an.
6490 mit 7.29 bei einem kleinen Kabelanbieter ohne Beschränkungen.
SIP Telefonie mit anderen zusätzlichen Anbietern funktioniert.
Bei VOIP2GSM besteht jetzt aber das Problem, das die Box laut Anleitung konfiguriert ist, ein Verbindungsaufbau statt findet, wobei das Freizeichen hörbar, die Preisansage nicht mehr hörbar ist. Die Verbindung steht, kein Gespräch in beide Richtungen möglich.
Mit der Zoiper App über Wlan und die Gigaset GO100 IP per Lan an der Box funktioniert das aber einwandfrei.
Hat jemand Erkenntnisse, ob in der Version 7.28 und/oder 7.29 bei den Einstellungen Änderungen eingetreten sind?
Die Registrierung erfolgte über "anderer Anbieter" mit Neustart jeweils, Neueimnrichtung der Telefoniegeräte, Rücksetzung der Box, bin ratlos.
 

KunterBunter

IPPF-Urgestein
Mitglied seit
12 Okt 2005
Beiträge
27,021
Punkte für Reaktionen
732
Punkte
113
bei einem kleinen Kabelanbieter ohne Beschränkungen
D.h. eine echte DualStack-Anbindung? Kein CG-NAT, DS Lite o.ä. IP-Adressvergabe?
Ich kann es fast nicht glauben. Mit einer echten IPv4-Adresse muss das funktionieren. Ist ein STUN eingerichtet?
 

q12345678

Neuer User
Mitglied seit
26 Jan 2020
Beiträge
73
Punkte für Reaktionen
3
Punkte
8
verbunden seit 16.11.2021, 14:01 Uhr, IPv4-Adresse: 185.***.***.23
Ja, ich habe eine öffentliche IPv4 Adresse. Ein STUN Server darf nicht eingerichtet werden. Auf allen anderen Geräten, die per Netzwerk aufs Internet über die Box zugreifen funktioniert es, nur bei den Analog- und DECT-Telefonen nicht.
Die Frage ist, ob eine komplette Neueinrichtung der Box Abhilfe verspricht, weil ich bisher schon ein paar Tage versuche, das Problem zu lösen?
 

schnurgly

Mitglied
Mitglied seit
17 Jun 2014
Beiträge
479
Punkte für Reaktionen
23
Punkte
18
wenn du eine Wahlregel für VOIP2GSM eingerichtet hast, dann muss die erste MSN (Telefonie/Eigne Rufnummer) mit VOIP2GSM konfiguriert sein.
Option "Anmeldung immer über eine Internetverbindung" aktvieren.
 

q12345678

Neuer User
Mitglied seit
26 Jan 2020
Beiträge
73
Punkte für Reaktionen
3
Punkte
8
Das steht auch im dem Account wo die Zugangsdaten aufgeführt sind. Ähnliche Probleme gab es bei mir nur mit Ventengo.
@schnurgly
Die erste eingerichtete Nummer ist vom Kabelbetreiber, die kann ich auch nicht bearbeiten. Wählregel ist noch keine eingerichtet, so lange die Nummer nicht funktioniert, lediglich ein Mobilteil ist zum Testen der ausgehenden Verbindung eingerichtet.
Die Anleitung 119 von AVM wurde auch abgearbeitet. Ich bin auf jeden Tipp gespannt. VIOP2GSM konnte mir bisher auch nicht helfen.
 

q12345678

Neuer User
Mitglied seit
26 Jan 2020
Beiträge
73
Punkte für Reaktionen
3
Punkte
8
Ich habe jetzt die Zugangsdaten in der 7362SL eingegeben, die Funktion war sofort gegeben. Was mir aufgefallen ist, das die Eingabemasken für anderer Anbieter gegenüber der 6490 weniger umfangreich sind.
 

Waverider40

Mitglied
Mitglied seit
11 Jan 2005
Beiträge
396
Punkte für Reaktionen
0
Punkte
16
Also nochmal auch von meiner Seite zum Verstehen,
Bei ausgehendem Ruf an 015- Nummer kommt nur der Besetztton.

- Wahlregeln in FB 015, 016, 017 => VOIP2GSM
- feste und echte IPV4 Adresse vorhanden
- kein STUN- und kein Proxy-Server in der Konfig eingetragen
- Verbindung an Fritz!Box und auf Seiten VOIP2GSM auf "grün" (Sie nutzen bereits den richtigen SIP-Server), VOIP2GSM zeigt auch meine IP Port:5060
- Haken sitzt bei "Anmeldung immer über eine Internetverbindung"
- Rest der Konfiguration nach Beispiel bei VOIP2GSM aufgebaut
- Provider siehe Sig.
- fehlt noch was ?

Bitte, wenn ich mich in Asterisk oder sonstwas einarbeiten sollte, gebt mir eine Info.
Ich bräuchte bitte nur eine Richtung was zu tun wäre, um über diesen Provider ausgehend zu telefonieren.
Danke Euch !
 
Zuletzt bearbeitet:

schnurgly

Mitglied
Mitglied seit
17 Jun 2014
Beiträge
479
Punkte für Reaktionen
23
Punkte
18
Bei Wahlregel muss die erste MSN mit VOIP2GSM konfiguriert sein, sonst greift die Wahlregel nicht.
Bei der Anmeldung habe ich nur meine Ortsnummer ohne Vorwahl angegeben.
Bei Rufnummernformat: keine Landesvorwahl (+49) aber Ortsvorwahl mit Präfix.
Sonst Provider fragen, ob Fremdtelefonnieren erlaubt ist.
 

Zurzeit aktive Besucher

3CX

Statistik des Forums

Themen
239,526
Beiträge
2,128,924
Mitglieder
362,920
Neuestes Mitglied
TobiTest
Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via