.titleBar { margin-bottom: 5px!important; }

Voipd meckert: private addresses

Dieses Thema im Forum "FRITZ!Box Fon mit internem ISDN-S0-Bus" wurde erstellt von tjobbe, 1 Juli 2005.

  1. tjobbe

    tjobbe Mitglied

    Registriert seit:
    5 Mai 2005
    Beiträge:
    404
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    IT Consultant (B2B)
    Moin,

    mein freundlicher Voipd meckert seit zwei tagen des öfteren herum nachdem ich einen Account deaktiviert hatte. Im syslog hab das hier

    Code:
    Jul  1 07:46:27 voipd[580]: no transaction for status: 479 Please don't use private IP addresses
    Jul  1 07:46:31 voipd[580]: <<< Status: 479 Please don't use private IP addresse
    s
    ich kann keinerlei Zusammenhang zu irgentwelchen Telefonaten finden oder zu sonst was. Ausgehende rufe klappen, Festnetz bin ich auch erreichbar, ich hatte gestern aber das error 487 problem meinen Nachbarn zu erreichen, Anruf via Handy ging dann sofort.

    Cheers, Tjobbe

    EDIT:

    mehr dazu grade eben wieder:

    Code:
    Jul  1 07:58:01 voipd[580]: <<< Status: 100 Trying
    Jul  1 07:58:01 voipd[580]: <<< Status: 200 OK
    Jul  1 07:58:01 voipd[580]: [email]10xxxx@sip.monduno.com[/email]: REGISTER end
    Jul  1 07:58:01 voipd[580]: [email]10xxxx@sip.monduno.com[/email]: REGISTER (sip:10xxxxx@80.xxx.
    xx.xx;uniq=A8A4CA9B6B11C02C1678BD3AC724) complete (next in 1620 seconds)
    Jul  1 07:58:01 voipd[580]: <<< Status: 401 Unauthorized
    Jul  1 07:58:01 voipd[580]: >>> Request: REGISTER sip:sipgate.de
    Jul  1 07:58:01 voipd[580]: <<< Status: 200 OK
    Jul  1 07:58:01 voipd[580]: [email]5xxxxxx@sipgate.de[/email]: REGISTER end
    Jul  1 07:58:01 voipd[580]: [email]5xxxxxx@sipgate.de[/email]: REGISTER (sip:5xxxxxxx@80.xxx.
    xx.xx;uniq=A8A4CA9B6B11C02C1678BD3AC724) complete (next in 1620 seconds)
    Jul  1 07:58:01 voipd[580]: >>> Request: SUBSCRIBE sip:5338055@sipgate.de
    Jul  1 07:58:01 voipd[580]: <<< Status: 403 Forbidden
    Jul  1 07:58:01 voipd[580]: SUBSCRIBED: message-summary sip:5xxxxxxx@sipgate.de 3
    .403
    Jul  1 07:58:03 voipd[580]: [email]2xxxxxx@sipgate.co.uk[/email]: REGISTER starting
    Jul  1 07:58:03 voipd[580]: query_local_ipaddress: 80.xxx.
    xx.xx
    Jul  1 07:58:03 voipd[580]: >>> Request: REGISTER sip:sipgate.co.uk
    Jul  1 07:58:03 voipd[580]: <<< Status: 401 Unauthorized
    Jul  1 07:58:03 voipd[580]: query_local_ipaddress: 80.xxx.
    xx.xx
    Jul  1 07:58:03 voipd[580]: >>> Request: REGISTER sip:sipgate.co.uk
    Jul  1 07:58:04 voipd[580]: <<< Status: 200 OK
    Jul  1 07:58:04 voipd[580]: query_local_ipaddress: 80.xxx.
    xx.xx
    Jul  1 07:58:04 voipd[580]: >>> Request: REGISTER sip:sipgate.co.uk
    Jul  1 07:58:04 voipd[580]: <<< Status: 401 Unauthorized
    Jul  1 07:58:04 voipd[580]: >>> Request: REGISTER sip:sipgate.co.uk
    Jul  1 07:58:04 voipd[580]: <<< Status: 200 OK
    Jul  1 07:58:04 voipd[580]: [email]2xxxxxx@sipgate.co.uk[/email]: REGISTER end
    Jul  1 07:58:04 voipd[580]: [email]2xxxxxx@sipgate.co.uk[/email]: REGISTER (sip:2xxxxx@80.xxx.
    xx.xx;uniq=A8A4CA9B6B11C02C1678BD3AC724) complete (next in 1620 seconds)
    Jul  1 07:58:04 voipd[580]: >>> Request: SUBSCRIBE sip:2808194@sipgate.co.uk
    Jul  1 07:58:04 voipd[580]: <<< Status: 403 Forbidden
    Jul  1 07:58:04 voipd[580]: SUBSCRIBED: message-summary sip:28xxxxxx@sipgate.co.u
    k 3.403
    Jul  1 08:02:17 voipd[580]: <<< Status: 479 Please don't use private IP addresse
    s
    Jul  1 08:02:17 voipd[580]: no transaction for status: 479 Please don't use priv
    ate IP addresses
    
    jemand eine idee ausser Werkreset ;)
     
  2. tjobbe

    tjobbe Mitglied

    Registriert seit:
    5 Mai 2005
    Beiträge:
    404
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    IT Consultant (B2B)
    ARGHHHH :doof:

    nun mit ein wenig Intelligenz und nachdenken hätt ich auch früher drauf kommen können....

    Das Problem kommt daher, das ich im MOment zum Spielen und testen mein Zyxel ATA2002L via Ethernet angeklemmt hab und gestern wohl von PPPoE auf Ethernet-Router umgestellt hab, aber den SIP Port auf 5060 gelassen hab und die bzgl Privater IP's rührt daher das der voipd natürlich mit bekommt das da ein request anliegt.

    Ich habs deshalb nicht wargenommen weil komischerweise mein Account den ich auf der ATA hab weiterhin über den 5060 registriert blieb.

    Cheers, Tjobbe