VPN (IPSec) zwischen Fritzbox und be.IP Plus - keine Daten

DW19

Neuer User
Mitglied seit
19 Okt 2016
Beiträge
37
Punkte für Reaktionen
0
Punkte
6
Hallo zusammen,

ich habe nach einigem Testen und Probieren eine IPSec Verbindung meiner Fritzbox (Site to Site) zur be.IP Plus hergestellt.
Die Verbindung wird in beiden Router als hergestellt angezeigt.

Es laufen aber keinerlei Daten über den Tunnel. Ich kann nicht einmal von der be.IP Plus die Fritzbox anpingen...

Die Verbindung in der Fritzbox konnte ich nicht mit der Option "VPN zu Firmennetzwerk" herstellen.
Obwohl das in meinen Augen besser passt hat es damit einfach nicht funktioniert.

Ich habe dann die Option "Verbindung mit einem anderen Fritzbox Netzwerk LANtoLAN" verwendet. Damit habe ich
zumindest die Verbindung hinbekommen.
Vielleicht ist das ja aber trotzdem die falsche Option?


Habt Ihr einen Tipp woran das liegen könnte? Mir sind echt die Ideen ausgegangen...

Noch ein paar Details:

Basis: be.IP Plus mit Firmware V.10.2.9.104 im Telekom Netz.
Remote: Fritzbox 7590 mit Firmware 7.28 im Telekom Netz.

Wir haben neben dieser

Vielen Dank!

beste Grüße
Danny
 

PeterPawn

IPPF-Urgestein
Mitglied seit
10 Mai 2006
Beiträge
14,134
Punkte für Reaktionen
1,357
Punkte
113
Die richtige Option bei der Konfiguration in der FRITZ!Box hängt halt davon ab, was man am Ende haben will. Bei einer LAN-LAN-Verbindung können die Geräte in beiden Netzwerksegmenten wechselseitig aufeinander zugreifen, bei einer Verbindung mit einem Firmennetzwerk bleibt die FRITZ!Box als Firewall aktiv und verhindert Zugriffe aus dem vermeintlichen "Firmennetzwerk" auf die lokalen Clients. Letztlich ersetzt die VPN-Verbindung dabei (für die Pakete mit Ziel-Adressen im Firmennetzwerk) die Internet-Verbindung (inkl. NAT auf die VPN-IP) - alles andere bleibt aber aktiv und daher kann bei dieser Variante von der "peer site" (hier dann von der BE) auch nur auf die eine IP(v4)-Adresse zugegriffen werden (selbst beim Versuch mit ping), die der Box bei der "Einwahl" zugewiesen wurde - alles andere ist hinter der NAT (Network Address Translation) der FRITZ!Box verborgen.

Und wenn das hier tatsächlich eine LAN-LAN-Kopplung ist, dann braucht es auf der BE auch die passenden Einstellungen (hier dann in erster Linie das Routing), damit die Pakete für das "entfernte" Netz (also das der FRITZ!Box) auch tatsächlich im Tunnel landen - denn dann ist es eben nicht nur die IP-Adresse des entfernten Gateways (also die VPN-IP der entfernten FRITZ!Box), welche die Geräte im LAN hinter der BE zu sehen kriegen und deren Antworten gehen dann eben an die Absender-Adressen aus den eingehenden Paketen.

Um da irgendeine Vorstellung zu kriegen, was hier konfiguriert wurde, sind die Angaben in #1 (die obendrein ja offensichtlich auch noch unvollständig sind und mitten im Satz abbrechen) deutlich zu schmal. Vielleicht ist es ja sinnvoll, sich erst einmal über den richtigen "Modus" klar zu werden und das "obwohl das in meinen Augen besser paßt" mit dem gewünschten Szenario abzugleichen. Je nachdem, wo die BE steht und wem die (bzw. das Netz dahinter) gehört, ist eine "echte" LAN-LAN-Kopplung nämlich auch schon mal eine sehr, sehr schlechte Idee, eben wegen der oben skizzierten Möglichkeiten, auf die Geräte HINTER der FRITZ!Box auch ohne ausgehende Verbindungen zuzugreifen.
 

DW19

Neuer User
Mitglied seit
19 Okt 2016
Beiträge
37
Punkte für Reaktionen
0
Punkte
6
@PeterPawn

Vielen Dank für deine Rückmeldung!
Du hast natürlich recht. Mehr Infos sind absolut angebracht.

Den Satz den ich nicht vollendet hatte... Hier wollte ich noch schreiben das die be.IP Plus bereits eine LAN-LAN Verbindung mit einer anderen be.IP Plus eingerichtet hat die auch bestens funktioniert.
Diese (bestehende) Verbindung ist tatsächlich als LAN-LAN angedacht und auch gewollt.

Bei der neuen Verbindung schaut es dagegen so aus das dies nicht unbedingt sein muss. Hier reicht es vollkommen wenn die Fritzbox sich ins Firmennetz einwählt.
Leider habe ich das einfach nicht hinbekommen und habe deshalb eine LAN-LAN Config ausprobiert. Die Fritzbox steht bei mir daheim und ich möchte das Szenario erstmal ausgiebig Testen.

Ja, letzten Endes wäre ich echt für Unterstützung dankbar. Ich würde natürlich gerne verstehen warum im Moment beide Boxen eine bestehende Verbindung anzeigen und trotzdem keine Daten durch den Tunnel gehen.
Und dann wäre es natürlich Interessant eine Config ans laufen zu bekommen bei der sich die Fritzbox ins Firmennetz einwählt und keine LAN-LAN Verbindung besteht.

VG
Danny
 

B612

Aktives Mitglied
Mitglied seit
30 Jan 2021
Beiträge
1,386
Punkte für Reaktionen
245
Punkte
63
Ja, letzten Endes wäre ich echt für Unterstützung dankbar.
Dazu am besten mal die VPN-Konfiguration (an den entsprechenden Stellen anonymisiert) beider Geräte posten. Zusätzlich wären die Logs noch hilfreich.
 

DW19

Neuer User
Mitglied seit
19 Okt 2016
Beiträge
37
Punkte für Reaktionen
0
Punkte
6
Guten Morgen zusammen,

ja, was soll ich sagen, nach einem Neustart der be.IP Plus funktioniert es einwandfrei.
Ich habe nichts mehr ändern müssen.

Vielen Dank für eure Hilfe!

VG
Danny
 
3CX

Neueste Beiträge

Statistik des Forums

Themen
239,167
Beiträge
2,123,253
Mitglieder
362,339
Neuestes Mitglied
LuHa91

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via