w701v & VOIP: Plötzlich schlechte Sprachqualität

TOMillr

Mitglied
Mitglied seit
2 Dez 2006
Beiträge
318
Punkte für Reaktionen
1
Punkte
18
Hallo zusammen,

verwende seit einigen Monaten einen w701v Router zusammen mit F2S als Ersatz für meinen analogen Telefonanschluss und hatte bislang auch nie Probleme mit der Sprachqualität über Carpo VOIP. Jedoch ist mir nun aufgefallen, dass seit einigen Wochen die Qualität spürbar schlechter geworden ist (Echo, Sprachverzerrungen) und habe darauf hin mal einen Blick auf die Logs geworfen. Dabei ist mir aufgefallen, dass plötzlich bei jedem Anruf Sprachpakete verloren gehen und der Burst Wert in die höhe gesprungen ist:

Senderichtung
Kodierung: G.711
Pakete: 20290
Verloren: -
Verzögerung: 4 ms
Jitter: 23 ms
Burst: -

Empfangsrichtung
Kodierung: G.711
Pakete: 27172
Verloren: 11%
Verzögerung: 4 ms
Jitter: 3 ms
Burst: 285 ms (63 %)

In den Monaten zuvor sehen die Einträge z.B. ungefähr so aus:

Senderichtung
Kodierung: G.711
Pakete: 45166
Verloren: -
Verzögerung: 4 ms
Jitter: 23 ms
Burst: -

Empfangsrichtung
Kodierung: G.711
Pakete: 67734
Verloren: -
Verzögerung: 4 ms
Jitter: 3 ms
Burst: 0 ms (0 %)

Nachdem ich den Router mal neu gestartet habe, ist das Problem zwar zwischenzeitig verschwunden, aber "beglückt" mich jetzt doch wieder mit den gleichen Symptomen.

Zur Vollständigkeit, hier noch die DSL Informationen:

Empfangsrichtung Senderichtung
Max. DSLAM-Datenrate kBit/s 17728 1152
Min. DSLAM-Datenrate kBit/s 128 64
Leitungskapazität kBit/s 13048 1008
Aktuelle Datenrate kBit/s 13039 1007

Latenz fast fast
Bitswap an aus
Seamless Rate Adaption aus aus
Impulse Noise Protection 0.0 0.0
L2 Power Mode NA - -

Signal/Rauschabstand dB 3 6
Leitungsdämpfung dB 9 10
Powercutback dB 9 0

Loss of
Signal Loss of
Frame Forward Error Correction Cyclic Redun-
dancy Check No Cell Delineation Header Error Control
CPE 0 0 0 763433 19138 683772
COE 10008 10186 0 0 10066 0



FRITZ!Box Verbindung DSL-Vermittlungs-
stelle

1007 kBit/s 13039 kBit/s
DSL-Version
1.36.08.01 DSL Aktiv
[1Tag(e) 07:56:00]
ADSL 2+ (ITU G.992.5) Annex B Centillium
0.0 - H3
B50043454E54
2310
0000B520

Jemand eine Idee, wodurch dieses Problem nun plötzlich immer auftritt und an welcher Stelle ich ansetzen muss?
 
Zuletzt bearbeitet:

TOMillr

Mitglied
Mitglied seit
2 Dez 2006
Beiträge
318
Punkte für Reaktionen
1
Punkte
18
Kann man an Hand der Logdaten keine Vermutungen anstellen? Mir sagen die ganzen Kürzeln nämlich leider überhaupt nichts...
 

WGT

Neuer User
Mitglied seit
30 Mrz 2007
Beiträge
54
Punkte für Reaktionen
0
Punkte
0
Für einen stabilen Sync ist der Signal/Rauschabstand mit 3 bzw. 6 db zu niedrig. Die Fehlerwerte passen dazu. Ich würde mal den Betreibersupport kontaktieren - es schein hier ein Leitungsproblem zu geben.
 

Neueste Beiträge

Statistik des Forums

Themen
241,501
Beiträge
2,165,162
Mitglieder
366,021
Neuestes Mitglied
jan-philipp.dreyer
Holen Sie sich 3CX - völlig kostenlos!
Verbinden Sie Ihr Team und Ihre Kunden Telefonie Livechat Videokonferenzen

Gehostet oder selbst-verwaltet. Für bis zu 10 Nutzer dauerhaft kostenlos. Keine Kreditkartendetails erforderlich. Ohne Risiko testen.

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.

IPPF im Überblick

Neueste Beiträge