web.de Freephone mit Avm Ken! DSL

Chrissy

Neuer User
Mitglied seit
21 Sep 2004
Beiträge
4
Punkte für Reaktionen
0
Punkte
0
Hallo,

habe das Problem mit der Web.de Freephone Software, dass keine Verbindung zu stande kommt.
Mein PC ist einem Netzwerk, wo es über einen Server auf dem Ken!DSL von Avm läuft ins Internet geht. In der Firewall ist folgendes freigeschaltet
Port 3478 zu stun.web.de
Port 3479 zu stun.web.de
Port 5060 zu sip.web.de
Die drei Ports sind jeweils in beide Richtungen freigeschaltet
Mein Web.de Name ist mit kleinen Buchstaben eingetragen.
Unter Verbindungen wählen ist LAN/Router ausgewählt.
Unter Globaler Netzwerk Modus ist NAT Traversal oder manuell weitergeleitete Port (STUN-Dienst)
Beim Versuch eine Rufnummer zu wählen kommt nach einer gewissen Zeit die folgende Fehlermeldung:
Es ist ein Netzwerkfehler
aufgetreten!
sip:[email protected]
Unbekannter Host.

Für eine Lösung wäre ich sehr dankbar.

MfG
Chrissy
 

kulkum

Mitglied
Mitglied seit
27 Mrz 2004
Beiträge
394
Punkte für Reaktionen
0
Punkte
0
Hallo,

ich nutze Sipps problemlos mit folgenden Einstelleungen:


Ports freigeben im Router:

3478-3479

5060 -5062

10000-10012

30000-3021


Einstellungen in Sipps:

Verbindung wählen: Lan und dann rechts bei verbindung: DSL.

We.de als Proxi eintragen.


Probiere es mal damit.



kulkum
 

Chrissy

Neuer User
Mitglied seit
21 Sep 2004
Beiträge
4
Punkte für Reaktionen
0
Punkte
0
Hallo,

danke für die Antwort.
Auf welche ZielAdresse gehen die Ports?
10000-10012 und
30000-3021 ?
Ich benutze die Software die man unter freephone.web.de downloaden kann, dort ist Einstellung eines Proxies nicht möglich.
 

kulkum

Mitglied
Mitglied seit
27 Mrz 2004
Beiträge
394
Punkte für Reaktionen
0
Punkte
0
Eine Zieladresse kann ich in meinen Router nicht einstellen.

Braucht man eigentlich auch garnicht.


Lade dir doch mal das "richtige" Sipps runter und teste mal damit.

Mit diesem Sipps kannst du auch andere Provider nutzen.


kulkum
 

Chrissy

Neuer User
Mitglied seit
21 Sep 2004
Beiträge
4
Punkte für Reaktionen
0
Punkte
0
Es handelt sich nicht um einen Hardware Router, sondern um eine Software von AVM namens Ken! DSL. Dort kann man unter Gateway Dienste, so heist es dort. Bestimmte Ports freischalten. Wenn ich jetzt einen Port freischalten möchte, dann fragt mich die Software auf welche ZielAdresse. z.B. sip.web.de . Einfach nur sagen z.b. 5060 freischalten ist nicht.

Wo kann ich das "richtige" sipps downloaden?
Danke im vorraus für Deine Antwort.
 

kulkum

Mitglied
Mitglied seit
27 Mrz 2004
Beiträge
394
Punkte für Reaktionen
0
Punkte
0
Zu deinem Soft Router kann ich dir leider nichts sagen.

Du kannst aber mal die IP von Web.de eintragen. 217.72.195.42.

Ansonsten mal AVM fragen.



Das Sipps bekommst du hier:

http://ahead.de/de/#c1031588092181



kulkum
 

Chrissy

Neuer User
Mitglied seit
21 Sep 2004
Beiträge
4
Punkte für Reaktionen
0
Punkte
0
auch mit der Software sipps direkt hat es leider nicht geklappt.

Welches Protokolle werden eigentlich auf welchem Ports verwendet?
TCP
UDP
GRE
ESP
Diese stehen mir in Ken! DSL zu Verfügung. Kann man der Software eigentlich mitteilen, dass man hinter einem Proxie sitzt?
 

kulkum

Mitglied
Mitglied seit
27 Mrz 2004
Beiträge
394
Punkte für Reaktionen
0
Punkte
0
Hallo,

ich habe alle Ports nur für UTP freigegeben.


Dann ist die AVM Soft nicht dafür geignet. Ev. einen "richtigen" Router zulegen?



kulkum
 

Laserhelge

Neuer User
Mitglied seit
15 Dez 2004
Beiträge
1
Punkte für Reaktionen
0
Punkte
0
Hallo zusammen,

hat jemand inzwischen eine Lösung gefunden. Wäre dafür sehr dankbar, da seit einiger Zeit mit dem gleichen Problem kämpfe. VoIP funktioniert ohne Probleme, wenn ich die KEN-Firewall deaktiviere. Das kann aber kein Dauerzustand sein.

Viele Grüße

Klaus
 

MichaelRenz

Neuer User
Mitglied seit
29 Dez 2004
Beiträge
1
Punkte für Reaktionen
0
Punkte
0
Freephone web.de und AVM KEN geht nicht!!

Hallo zusammen.

Bin auch neu hier und würde freephone von web.de gerne nutzen.

Ich hab T-DSL und ein kleines Home-Netz mit dem Software-Router von AVM (Ken3!). Ich bekomm überhaupt keine Verbindung zu sip.web.de, auch wenn ich die Firewall im Ken und in Win XP SP2 ausschalte.

Mit dem "normalen Sipps" von Ahead geht´s auch nicht über den Ken-Router sondern nur über DFÜ-ISDN-Direktverbindung weshalb ich annehme, dass es mit der Firewall und den Proxy-Einstellungen im Ken zu tun hat.

Hat jemand ne Lösung evtl. kann mit Laserhelge sagen, wie er´s (wenigstens durch Ausschalten von der Firewall) zum Laufen gebracht hat.

Dake für Eure Hilfe.

Micha
 

Zentralplasma

Neuer User
Mitglied seit
15 Aug 2005
Beiträge
64
Punkte für Reaktionen
0
Punkte
0
Zuletzt bearbeitet:

Zentralplasma

Neuer User
Mitglied seit
15 Aug 2005
Beiträge
64
Punkte für Reaktionen
0
Punkte
0
Jetzt habe ich einen Link gesetzt und komme selbst mit der Beschreibung dessen nicht ganz klar... :-(

Hat denn niemand eine genaue Anleitung, wie ich Avm Ken konfiguiere damit ich mit Web.de Freephone auf einem Client telefonieren kann.
Besser noch ne Anleitung für Sipps, das ja dasselbe ist, nur umfangreicher.
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,901
Beiträge
2,027,943
Mitglieder
351,037
Neuestes Mitglied
st3phan