Wegen Voicemail - X-Lite und Tonwahl DTMF

pumana

Mitglied
Mitglied seit
25 Mai 2004
Beiträge
458
Punkte für Reaktionen
7
Punkte
18
wie bewege ich X-Lite dazu Tonwahl zu senden, kann mein Voicemail über 50000 nicht abhören...Danke für Antworten :D
 

Clemens

Aktives Mitglied
Mitglied seit
1 Apr 2004
Beiträge
1,496
Punkte für Reaktionen
0
Punkte
36
Bei mir geht es mit diesen Einstellungen (aus der Sipgate-Hilfe):

Code:
Sipgate: Voicemail reagiert auf Eingaben per Telefontastatur nicht - X-Lite

sipgate Voicemail mit X-Lite zu bedienen erfordert die folgende Einstellung:
Öffnen Sie die "Advanced Settings" -> "DTMF Settings" und stellen dort "DTMF Force Send Inband: no" ein.

Viel Erfolg :) .. Clemens

---edit 31.08.04 19:30
Ich muss mich korrigieren - es geht tatsächlich nicht ...
 

Rocky512

IPPF-Promi
Mitglied seit
2 Mai 2004
Beiträge
3,469
Punkte für Reaktionen
0
Punkte
36
@ clemens

auch diese Einstellung (die in der Sipgate-Hilfe zu finden ist) hilft nicht :(

Wurde von einigen Bekannten von mir bereits getestet.
 

pumana

Mitglied
Mitglied seit
25 Mai 2004
Beiträge
458
Punkte für Reaktionen
7
Punkte
18
Die Einstellung, die Sipgate beschreibt, geht bei mir nicht...andere Vorschläge
 

pumana

Mitglied
Mitglied seit
25 Mai 2004
Beiträge
458
Punkte für Reaktionen
7
Punkte
18
Hab fogendes ausprobiert: eine Callingkarte von Median über X-Lite angerufen (0800) und meine PIN eingegeben. Funktioniert problemlos, die Tonwahleingabe bei 50000 leider nicht. Werde mal an Support mailen. Vielleicht ist es besser das Thema bei Störungen zu verschieben.
 

pumana

Mitglied
Mitglied seit
25 Mai 2004
Beiträge
458
Punkte für Reaktionen
7
Punkte
18
Folgendes vom Sipgate-Suppport:
Hallo,

Es handelt sich hier um ein Problem im Zusammenspiel mit x-Lite, das leider noch nicht abschliessend geklärt ist, sorry. Wir arbeiten dran!

Mit freundlichen Grüßen,

sipgate
P.S. Haben innerhalb von 20 min geantwortet, Lob :)
 

Moonbase

Mitglied
Mitglied seit
10 Mrz 2005
Beiträge
461
Punkte für Reaktionen
1
Punkte
0
Hat jemand hierzu inzwischen eine Lösung?

Bei mir muss inband signalling eingeschaltet sein, damit DTMF korrekt an Gegenstellen übermittelt wird (Advanced System Settings/DTMF Settings/DTMF Force Send Inband: Yes). Das funktioniert auch mit anderen, nur nicht mit der sipgate voicemail.

Habe denn auch noch mal eine Mail an den Support geschickt.

EDIT:
Hm. Mit "DTMF Force Send Inband: NO" funktioniert es jetzt mit sipgate, aber dafür nicht mehr überall sonst... Eigenartig. Muss mal weiter testen. Aktuelle Einstellungen bei mir:

DTMF Force Send Inband: NO
DTMF Tone Length in Samples: 2720
DTMF Magic Number: 101
 

Moonbase

Mitglied
Mitglied seit
10 Mrz 2005
Beiträge
461
Punkte für Reaktionen
1
Punkte
0
Antwort von sipgate.de:

Sehr geehrter Kunde,

bitte deinstallieren Sie diese Version von X-Lite und nutzen Sie sipgate X-Lite:
http://www.sipgate.de/user/downloads.php

Mit dieser Version gibt es keine Probleme.

Mit freundlichen Grüßen
Nee, oder? ... traurig... (und das, ohne dass sie überhaupt wissen oder gar gefragt hätten, welche Version ich denn habe...)

*seufz*
 

Zurzeit aktive Besucher

Statistik des Forums

Themen
242,245
Beiträge
2,178,181
Mitglieder
367,236
Neuestes Mitglied
Kalanamak23
Holen Sie sich 3CX - völlig kostenlos!
Verbinden Sie Ihr Team und Ihre Kunden Telefonie Livechat Videokonferenzen

Gehostet oder selbst-verwaltet. Für bis zu 10 Nutzer dauerhaft kostenlos. Keine Kreditkartendetails erforderlich. Ohne Risiko testen.

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.