Weiterklingeln, obwohl VoIP-Anrufer längst aufgelegt hat

jrrp

Mitglied
Mitglied seit
21 Mrz 2004
Beiträge
356
Punkte für Reaktionen
0
Punkte
0
Hallo!

Es gibt (mind.) 3 aktive Threads zum Thema "Weiterklingeln":

http://www.ip-phone-forum.de/forum/viewtopic.php?t=925 (Sipura)

http://www.ip-phone-forum.de/forum/viewtopic.php?t=821 (Sipura, Nikotel, Debian-Linux-Router)

http://www.ip-phone-forum.de/forum/viewtopic.php?t=926 (ATA86, Sipgate, Draytek-Router)

Dieses "Weiterklingeln" hatte ich auch mal mit dem SPA und Sipgate, irgendwann war es weg. Offensichtlich liegt es nicht nur am Adapter oder am Provider oder am Router...

Sehe ich das falsch? Was kann man dagegen tun? Vielleicht kann man alle Beiträge hier bündeln?

Gruß, jrrp
 

rajo

Admin-Team
Mitglied seit
31 Mrz 2004
Beiträge
1,958
Punkte für Reaktionen
0
Punkte
36
Das ist eher ein SIP, SIP/NAT-Problem wie ich es kenne:

Tritt meist dann auf, wenn das Endgerät hinter NAT hängt und nicht richtig nach draussen kommt, bzw. nur mit falschen IP-Adressen in den SIP-Nachrichten nach aussen kommt. Die Gegenstelle kann zwar so immer erreicht werden (es klingelt dort) aber aufgrund des NATs bekommt das eigene Endgerät nichts davon mit und selbst wenn man auflegt nützt es nichts, da das Endgerät ja nicht mitbekommen hat, dass es eigentlich schon die Gegenstelle erreicht hat.

....wenn man das ganze jetzt mal sehr salopp formuliert...

Aber ansonsten halte ich ein Bündeln dieser Thematik an einen Ort für sehr sinnvoll, da es wirklich ein generelles Problem ist.
 

jrrp

Mitglied
Mitglied seit
21 Mrz 2004
Beiträge
356
Punkte für Reaktionen
0
Punkte
0
rajo, danke für deine Erläuterungen! Zumindest Nikotel scheint da was falsch zu machen laut exim und hebeda (und den beiden traue ich 100%ig :) )

Wie dem auch sei, ich habe einen Thread geschlossen und auf diesen, allgemeinen Thread verwiesen.

Gruß, jrrp
 

ActiveMike

Neuer User
Mitglied seit
3 Mai 2004
Beiträge
79
Punkte für Reaktionen
0
Punkte
0
Irgendwie habe ich das Gefühl, dass die Sache mit dem Weiterkingeln auch mit dem verwendetem Analogtelefon zusammenhängt.

Ich verwende am Sipura 2000 u.a. ein Siemens Gigaset 1030A: Mit der Basisstations gibt es meistens das Problem, hingegen mit dem Schurlos funktioniert es meistens!

Keine Ahnung warum! ???


Mike
 

exim

Admin a.D.
Mitglied seit
27 Apr 2004
Beiträge
1,013
Punkte für Reaktionen
0
Punkte
0
Nikotel: Sie haben reagiert.
Sipgate: Es war letztens zweimal so, dass laut Log bei Client gar keine CANCEL-Meldung angekommen ist und dieser logischerweise weiterklingelte. Da der/die Sipgate-Server momentan sowieso jede Woche eine andere Meldung bringen und neue Verhaltensweisen zeigen, neuderdings "500 Server Error" als Antwort auf NAT-Keepalives vom SPA, würde ich das einfach mal auf Sipgate schieben.
 

chrta

Neuer User
Mitglied seit
18 Jun 2004
Beiträge
30
Punkte für Reaktionen
0
Punkte
0
Ich hatte das gleiche Problem mit Sipgate. Das Problem war bei mir der Router (Draytek 2500WE). Nachdem ich per telnet mit "sys sip_alg 0" den SIP Algorithmus ausgeschaltet habe und einen Reboot vom Router gemacht habe klappt es.
 

mogli2057

Neuer User
Mitglied seit
5 Jul 2004
Beiträge
1
Punkte für Reaktionen
0
Punkte
0
chrta schrieb:
Ich hatte das gleiche Problem mit Sipgate. Das Problem war bei mir der Router (Draytek 2500WE). Nachdem ich per telnet mit "sys sip_alg 0" den SIP Algorithmus ausgeschaltet habe und einen Reboot vom Router gemacht habe klappt es.


chrta, kannst du dein vorgehen über telnet und diesem befehl genauer erläutern? habe das selbe problem.
 

chrta

Neuer User
Mitglied seit
18 Jun 2004
Beiträge
30
Punkte für Reaktionen
0
Punkte
0
Einfach in die Konsole wecheln (unter WinXP Start -> Programme -> Zubehör ->Eingabeaufforderung). Dann "telnet RouterIP" eingeben. Als Passwort das Router admin Passwort eingeben. Dann "sys sip_alg 0" eingeben. Mit "sys sip_alg ?" kann man die Einstellung überprüfen. Evtl. ist ein Neustarten des Routers nötig. Fertig.
Ich habe übrigens die neueste Firmware installiert (2.5.1)
 

Zurzeit aktive Besucher

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,877
Beiträge
2,027,683
Mitglieder
351,002
Neuestes Mitglied
trabbimatti1