.titleBar { margin-bottom: 5px!important; }

Wieder mal der Rufnummernplan

Dieses Thema im Forum "Asterisk Rufnummernplan" wurde erstellt von Nightman28, 29 Dez. 2005.

  1. Nightman28

    Nightman28 Neuer User

    Registriert seit:
    10 Dez. 2005
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi Ihr

    ich denke das Thema wurde schon oft angesprochen doch irgendwie bekomme den Dialplan nicht in den Griff oder ich hab sonst noch wo einen Fehler.

    Ist-Zustand
    Asterisk 1.2.1 unter Debian (Testing Release)
    1 * 7940G Cisco Phone mit SCCP Image
    1 * 7960G Cisco Phone mit SCCP Image

    CHAN_SCCP in der aktuellen Version

    Provider ist PBX-Network angebunden mit IAX2. Wenn ich mich anrufe kommt immer ein NOANSWER auf der Statusseite von PBX. Der IAX Account ist erfolgreich registriert. Das zeigt mir "iax2 show registry"

    IAX.Conf sollte sauber sein. Habs so genommen wie es auf der PBX Support Page steht. Da ich registriert bin mache ich mir da wenig sorgen :)

    Die IP Telefone haben die Nummer 10 und 20. Beim wählen von einem Telefon kommt immer ein Besetzt zeichen.

    Extensions.conf:
    Code:
    [general]
    ;
    static=yes
    writeprotect=no
    autofallthrough=yes
    priorityjumping=no
    
    [from-pbx]
    exten => s,1,NoOp(${EXTEN})
    
    [default]
    exten => _0Z.,1,SetCallerId(491805729000****))
    exten => _0Z.,2,DIAL(IAX2/pbxnetwork/${EXTEN},60,r)
    
    exten => 10,1,Dial(IAX2/10,20,t)
    exten => 10,2,voicemail2(u10)
    exten => 10,3,Hangup
    
    exten => 20,1,Dial(IAX2/$20,t)
    exten => 20,2,voicemail2(u20)
    exten => 20,3,Hangup
    
    Mit den beiden letzten Einträge versuche ich das ich zwischen den Telefonen telefonieren kann. Wer weiß obs paßt :)

    Die SCCP.CONF sieht wie folgt aus:
    Code:
    [devices]
    type        = 7940 
    description = Ingo 
    tzoffset    = 0 
    autologin   = 10 
    device => SEP************** 
    
    type        = 7960 
    description = Marco 
    tzoffset    = 0 
    autologin   = 20
    device => SEP**************
    
    
    [lines]
    
    id            = 10
    ;pin           = 1234 
    label         = 10 
    description   = Ingo 
    context       = client_int_unrestricted 
    incominglimit = 2 
    mailbox       = 1000 
    vmnum         = 8500 
    cid_name      = Ingo 
    line => 10
    
    id            = 20
    ;pin           = 1234 
    label         = 6001 
    description   = Marco 
    context       = client_int_unrestricted 
    incominglimit =  2 
    mailbox       = 1000 
    vmnum         = 8500 
    cid_name      = Marco 
    line => 20
    
    [intercom]
    description = Alle
    device = SEP00036BE7BF9C 
    device = SEP000B5F6E6770 
    
    Die Telefone registrieren sich sauber am Asterisk.

    Hat wer ne Idee was ich falsch mache?

    Danke im Voraus.

    Gruß
    Marco