.titleBar { margin-bottom: 5px!important; }

WLAN Brigding Problem

Dieses Thema im Forum "FRITZ!Box Fon WLAN: Diskussion zum Funknetzwerk" wurde erstellt von Maladjez, 10 Nov. 2005.

  1. Maladjez

    Maladjez Neuer User

    Registriert seit:
    24 Mai 2005
    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallöchen !

    Ich wühle mich hier schon durch einige Threads, bin aber bei meinem (unten geschilderten) Problem noch nicht weiter gekommen. Vielleicht hat Jemand von Euch eine Idee..

    Ich nutze die FBF 7050 auch als WLAN Access Point, um mit meinen Client-Rechnern ins Internet zu kommen. Ich habe noch einen Rechner (Dreambox) mit nur einer Ethernet-Schnittstelle. Vor meinem Umbau hatte ich diesen mit einem Client PC mittels Ethernet verbunden - über eine entsprechende Freigabe am Client PC war der Internetzugang möglich. Nun wollte ich den Internetzugang ohne Umweg über den Client-PC realisieren und kaufte mir den WLAN Repeater Netgear WGE111. Die Einrichtung an sich verlief problemlos (mit fester IP der Bridge), allerdings wird im Menu der FBF 7050 nicht der Name und nicht die IP Adresse angezeigt, sondern nur die MAC Adresse des Repeaters! Der Zugriff des Repeaters ins lokale Netzwerk funktioniert auch, nicht aber der Zugriff ins Internet. Versuche ich, www.avm.de anzupingen, wird der Name auch aufgelöst, es kommen aber nur Timeouts. Die Nachfrage bei AVM ergab, dass die FB (noch) nicht WDS-fähig sei und ich auf das kommende Firmware-Update warten müsse. Ich habe nicht den Eindruck, dass es sich um eine WDS Problematik handelt.
    Habt Ihr eine Idee, warum das Verhalten so auftritt? Gibt es Lösungsmöglichkeiten?

    Maladjez