.titleBar { margin-bottom: 5px!important; }

WLAN Ping-Zeiten steigen langsam an und fallen dann wieder sprunghaft ab

Dieses Thema im Forum "FRITZ!Box Fon WLAN: Diskussion zum Funknetzwerk" wurde erstellt von hampf, 3 Jan. 2006.

  1. hampf

    hampf Neuer User

    Registriert seit:
    22 Juli 2005
    Beiträge:
    47
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi Kommune.

    Ich habe folgendes bemerkt, als ich mal testhalber wegen eines anderen Themas einen bestimmten Host anpingen wollte.

    Per telnet auf der Box geht bei mir ping sip.gmx.net mit diesen Geschwindigkeiten raus und rein:

    # ping sip.gmx.net
    PING sip-gmx.schlund.de (212.227.15.197): 56 data bytes
    64 bytes from 212.227.15.197: icmp_seq=0 ttl=54 time=20.0 ms
    64 bytes from 212.227.15.197: icmp_seq=1 ttl=54 time=10.0 ms
    64 bytes from 212.227.15.197: icmp_seq=2 ttl=54 time=10.0 ms
    64 bytes from 212.227.15.197: icmp_seq=3 ttl=54 time=10.0 ms
    [...]
    64 bytes from 212.227.15.197: icmp_seq=14 ttl=54 time=10.0 ms
    --- sip-gmx.schlund.de ping statistics ---
    15 packets transmitted, 15 packets received, 0% packet loss
    round-trip min/avg/max = 10.0/10.6/20.0 ms
    #

    Da dachte ich mir "Das sieht ja schon ganz gut aus".

    Mache ich jetzt das ganze in einer DOS-Box von meinem über WLAN an die Box angekoppelten PC aus, dann sieht das nicht mehr so nett aus.

    Die Ping-Zeiten erinnern mich an Sägezahnmuster so in etwa wie folgt:

    50
    80
    120
    150
    270
    40
    85
    110
    155
    199
    239
    55
    85
    124
    ...

    Hmm, kann das jemand bestätigen bzw. gibt es da eine Erklärung oder sogar Lösung?