.titleBar { margin-bottom: 5px!important; }

WRT54G v2.2 funtzt nicht mehr!

Dieses Thema im Forum "Linksys" wurde erstellt von noggo, 19 Sep. 2005.

  1. noggo

    noggo Neuer User

    Registriert seit:
    8 Sep. 2005
    Beiträge:
    21
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Leute,

    Ich habe hier einen WRT54G v2.2 (S/N CDF7...)
    nun habe ich probiert eine Alternativ Firmware aufzuspielen aber leider ist dabei was schiefgegangen. Kann ihn zwar anpingen aber weder Original Firmware noch Alternativ Firmware wird jetzt noch angenommen. Weder mit Original Linksystool noch mit TFTP Software es kommt zwar die Meldung das die Firmware fertig übertragen wurde aber dir Power LED hört nicht auf zublinken.

    Ich hoffe ihr könnt mir helfen und danke im vorraus.

    Gruss

    Norbert
     
  2. re1hro

    re1hro Mitglied

    Registriert seit:
    27 Jan. 2005
    Beiträge:
    335
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Bitte die suche im Board benutzen es gibt einige Anleitungen um da wieder ne fw drauf zu bekommen

    bzw HIER
     
  3. noggo

    noggo Neuer User

    Registriert seit:
    8 Sep. 2005
    Beiträge:
    21
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Danke für die Antowort.

    Bringt mich aber nicht weiter. Wie gesagt anpingen geht ja aber das Linksystool "WRT54GV4.0_4.20.6.exe" und die tftp methode mit diversen firmwares (DD-WRTv22 und v23beta; Hyper-WRT ; Alchemy 1.0; ewrt usw)
    melden ja das der Flash vorgang abgeschlossen ist aber irgendwie ist der router danach (auch nach 10min) nich anpingbar. Meldung "Zeitüberschreitung". Erst wenn ich dann den Netzstecker ziehe kann ich den router anpingen. Was auch komisch ist wenn ich meinen WRT54G-D2 an pingen kommen folgende Meldungen
    Antwort von 192.168.1.1: Bytes=32 Zeit=1ms TTL=64
    Antwort von 192.168.1.1: Bytes=32 Zeit=1ms TTL=64
    Antwort von 192.168.1.1: Bytes=32 Zeit=1ms TTL=64
    Antwort von 192.168.1.1: Bytes=32 Zeit=1ms TTL=64

    wenn ich den WRT54g v2.2 anpinge komt folgendes

    Antwort von 192.168.1.1: Bytes=32 Zeit=1ms TTL=100
    Antwort von 192.168.1.1: Bytes=32 Zeit=1ms TTL=100
    Antwort von 192.168.1.1: Bytes=32 Zeit=1ms TTL=100
    Antwort von 192.168.1.1: Bytes=32 Zeit=1ms TTL=100

    was es mit der TTl Variable aufsich hat ist mir aber nicht bekannt oder ist da irgendwas faul.

    Gruss

    Norbert
     
  4. re1hro

    re1hro Mitglied

    Registriert seit:
    27 Jan. 2005
    Beiträge:
    335
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Kommst du denn mit Telnet in den router
     
  5. noggo

    noggo Neuer User

    Registriert seit:
    8 Sep. 2005
    Beiträge:
    21
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Also mit Telnet komme ich nicht auf den Router.

    "Verbindungsaufbau zu 192.168.1.1...Es konnte keine Verbindung mit dem Host hergestellt werden, auf Port 23: Verbinden fehlgeschlagen"

    Gruss

    Norbert
     
  6. Pegg

    Pegg Neuer User

    Registriert seit:
    6 Feb. 2007
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich habe mir den Linksys WRT54G-D2 bei ebay geschossen. Leider wurde keine Treiber/Anleitungs CD mitgeschickt.
    Keine Ahnung was der Vorbesitzer damit gemacht hat. Wenn ich Ihn ans Stromnetz anschließe blinkt durchgehend die Power Led. Ich komme auch nicht in den Router rein wenn ich die 192.168.1.1 im Explorer eingebe. Wie gesagt ich habe leider keine Softwear mit dazu bekommen. ist der Router nun hinüber oder hat der Vorbesitzer etwas beim updaten falsch gemacht und er blinkt deswegen??? Hoffe Ihr könnt mir helfen. Kennt jemand eine HP auf der ich mir die Treiber Downloaden kann? Bei Linksys auf der Seite geht das leider nicht. Vielen Dank für Eure Hilfe!!!
    MfG.Pegg