X-Lite mit Sipgate, Upload von 10 kB/s, Qualität mäßig

fera

Mitglied
Mitglied seit
12 Sep 2004
Beiträge
443
Punkte für Reaktionen
0
Punkte
0
Hallo,

ich benutze seit neustem X-Lite mit Sipgate... wenn ich Telfoniere hab ich einen Upload von 10KB/s (!) und die QUali ist auch nur mäßig... bei Softwaren wie Teamspeak und Ventrilo hab ich 1-2 KB/s Upload und die Quali ist viel besser.

Bei Teamspeak verwnde ich diesen Codec: Speex 9.3 Kbit

Ich hab jetzt schoin probiert bei X Lite die Codecs umzustellen aber irgendwie ändert sich nichts an der Bandbreiten belastung und an der Qualität :/


*help*

Danke schonmal
 

rsl

Aktives Mitglied
Mitglied seit
27 Mai 2004
Beiträge
1,027
Punkte für Reaktionen
0
Punkte
0
Versuche mal explizit nur jeweils einen Codec. Das kann man durch
an/ abclicken direkt im Display von X- Lite machen. Der verwendete
Codec ist waehrend der Verbindung eingerahmt. Ich vermute dass
du immer auf PCMU landest.

rsl
 

fera

Mitglied
Mitglied seit
12 Sep 2004
Beiträge
443
Punkte für Reaktionen
0
Punkte
0
Hm.... also immer nur 1 "farbig" lassen? Kann man das auch während des TElens umstellen?
 

rsl

Aktives Mitglied
Mitglied seit
27 Mai 2004
Beiträge
1,027
Punkte für Reaktionen
0
Punkte
0
Den benutzten Codec kann man in einem Gespraech natuerlich nicht
abschalten. An den anderen kann man rumklicken wie man will, es macht
nur keinen Sinn.

rsl
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
231,813
Beiträge
2,015,538
Mitglieder
348,859
Neuestes Mitglied
Munichkom