.titleBar { margin-bottom: 5px!important; }

X-Lite mit Sipgate, Upload von 10 kB/s, Qualität mäßig

Dieses Thema im Forum "XLite/ XPro/ eyeBeam" wurde erstellt von fera, 14 Sep. 2004.

  1. fera

    fera Mitglied

    Registriert seit:
    12 Sep. 2004
    Beiträge:
    443
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich benutze seit neustem X-Lite mit Sipgate... wenn ich Telfoniere hab ich einen Upload von 10KB/s (!) und die QUali ist auch nur mäßig... bei Softwaren wie Teamspeak und Ventrilo hab ich 1-2 KB/s Upload und die Quali ist viel besser.

    Bei Teamspeak verwnde ich diesen Codec: Speex 9.3 Kbit

    Ich hab jetzt schoin probiert bei X Lite die Codecs umzustellen aber irgendwie ändert sich nichts an der Bandbreiten belastung und an der Qualität :/


    *help*

    Danke schonmal
     
  2. rsl

    rsl Aktives Mitglied

    Registriert seit:
    27 Mai 2004
    Beiträge:
    1,027
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    berlin?
    Versuche mal explizit nur jeweils einen Codec. Das kann man durch
    an/ abclicken direkt im Display von X- Lite machen. Der verwendete
    Codec ist waehrend der Verbindung eingerahmt. Ich vermute dass
    du immer auf PCMU landest.

    rsl
     
  3. fera

    fera Mitglied

    Registriert seit:
    12 Sep. 2004
    Beiträge:
    443
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hm.... also immer nur 1 "farbig" lassen? Kann man das auch während des TElens umstellen?
     
  4. rsl

    rsl Aktives Mitglied

    Registriert seit:
    27 Mai 2004
    Beiträge:
    1,027
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    berlin?
    Den benutzten Codec kann man in einem Gespraech natuerlich nicht
    abschalten. An den anderen kann man rumklicken wie man will, es macht
    nur keinen Sinn.

    rsl