.titleBar { margin-bottom: 5px!important; }

X-Lite nutzen mit Fritzbox und Tiscali

Dieses Thema im Forum "XLite/ XPro/ eyeBeam" wurde erstellt von Fladdy, 4 Juni 2005.

  1. Fladdy

    Fladdy Guest

    Guten Abend,

    ich hoffe ihr könnt mir weiterhelfen, weil ich weiss sonst nicht mehr weiter.
    Ich stelle meine Frage ersmal hier im X-Lite Forum.


    Also ich habe meine FritzBox eingerichtet und kann über das analog angeschlossene Telefon auch bestens telefonieren. (also geht =) )

    Ich habe X-Lite installiert und auch alles eingerichtet -> Ich komme raus, also kann jemanden anrufen, udn es klingelt dort

    ==> ABER: derjenige hört mich nicht und ich ihn nicht !


    Ich denke es liegt irgendwie an den Ports oder so:
    Ich kann den 5060 Port NICHT in der Fritzbox freigeben, da er "intern" ja schon genutzt wurd.

    Wie muss ich welche Ports einstellen (Fritzbox UND Xlite) und wie geht es dann ?


    Wäre für jede Hilfe dankbar !
     
  2. Gast

    Gast Guest

    UDP 5061-5065,8000-8005,5000-5004 und dann je nach Anbieter die STUN-Ports und für die Outboundproxies.
    Zu empfehlen wären 10000-10019,3478-3479,und 5080-5085 UDP
    Versuch es mal!
    Gruß von Tom
     
  3. Fladdy

    Fladdy Guest

    woher weiss ich welche STUN Ports ich habe / brauche

    wo is das einegstellt ? (habe Tiscali)


    habe die Ports (bis auf 10000-10019 UDP) mal freigegeben, leider ohne erfolg :(

    *verloren sei*

    ka was wie wo eingestellt werden muss im X_lite noch ?
     
  4. rollo

    rollo IPPF-Promi

    Registriert seit:
    5 Juli 2004
    Beiträge:
    8,281
    Zustimmungen:
    1
    Punkte für Erfolge:
    38
    Ort:
    JO30SK
    Nanu, wo ist denn meine Antwort von vorhin geblieben?

    Schritt 1: IN X-Lite unter System Settings/Network den SIP Listen Port auf 5061 ändern

    Schritt 2: Portfreigaben im Router UDP 5061, 8000-8005 auf die IP des X-Lite PCs.

    Falls noch nciht geschen: User pass usw. unter dem SIP Proxy eintragen, fertig. Wenn es nicht als default eingetragen ist beim rauswählen #<nummer des proxys> vorwählen.

    Wenn es immer noch nicht geht, erstmal die vorhandenen Beiträge durchlesen ;)

    jo
     
  5. Gast

    Gast Guest

    Verrate uns vor allem mal,welchen Anbieter Du überhaupt eingetragen hast?
    Danke für die Auskunft,
    Gruß von Tom
     
  6. Fladdy

    Fladdy Guest

    Habe Tiscali Anbieter...

    @ rollo: so wie du beschrieben hast habe ich es auch eingestellt - geht dennoch nicht
     
  7. Gast

    Gast Guest

    Ich meinte nicht Deinen DSL-Anbieter,sondern den VOIP-Anbieter!
    Gruß von Tom