.titleBar { margin-bottom: 5px!important; }

X-Lite nutzen mit Fritzox und Tiscali

Dieses Thema im Forum "FRITZ!Box Fon: Telefonie" wurde erstellt von Fladdy, 4 Juni 2005.

  1. Fladdy

    Fladdy Guest

    Guten Abend,

    ich hoffe ihr könnt mir weiterhelfen, weil ich weiss sonst nicht mehr weiter.
    Ich stelle meine Frage ersmal hier im X-Lite Forum.


    Also ich habe meine FritzBox eingerichtet und kann über das analog angeschlossene Telefon auch bestens telefonieren. (also geht =) )

    Ich habe X-Lite installiert und auch alles eingerichtet -> Ich komme raus, also kann jemanden anrufen, udn es klingelt dort

    ==> ABER: derjenige hört mich nicht und ich ihn nicht !


    Ich denke es liegt irgendwie an den Ports oder so:
    Ich kann den 5060 Port NICHT in der Fritzbox freigeben, da er "intern" ja schon genutzt wurd.

    Wie muss ich welche Ports einstellen (Fritzbox UND Xlite) und wie geht es dann ?


    Wäre für jede Hilfe dankbar !
     
  2. rollo

    rollo IPPF-Promi

    Registriert seit:
    5 Juli 2004
    Beiträge:
    8,280
    Zustimmungen:
    1
    Punkte für Erfolge:
    38
    Ort:
    JO30SK
    Hört sich nach fehlenden RTP Ports an.

    Bei X-lite sind das per default 8000 -8005, die als UDP an die IP des X-Lite PCs weitergeleitet werden sollten.

    Als SIP Listen Port würde ich auf UDP 5061 ausweichen und auch entsprechend forwarden. Bei X-Lite wird das unter System Settings/Netzwerk eingestellt.

    Ansonsten solltest Du Dich hier mal umgucken, Du bsit sicher nicht der Erste der die Frage stellt.

    jo
     
  3. Fladdy

    Fladdy Guest

    habe es nun nochmal so einegstellt wie du sagtest -> leider ohne erfolg...

    habe nach dem Problem auch schon gesucht hier im Forum aber keine korrekte Lösung gefunden !