.titleBar { margin-bottom: 5px!important; }

X-Lite over VPN [sipgate]

Dieses Thema im Forum "XLite/ XPro/ eyeBeam" wurde erstellt von nordpol, 13 Apr. 2005.

  1. nordpol

    nordpol Neuer User

    Registriert seit:
    29 Sep. 2004
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi,

    ich setzte bei mir auf dem Laptop X-lite in Kombination mit einem Sipgate account ein. Da ich sehr oft im Ausland unterwegs bin und mich dort in WLan access Points einwähle die nicht unter meiner Kontrolle sind habe ich mir überlegt meine VPN Verbindung nach hause dafür zu nutzen. Ich habe also meinen Router (vigor 2600 Plus) so eingerichtet, dass ich eine VPN Verbindung aufbauen kann. Im Router selber habe ich dann die Ports 5004, 5060 sowie 10000 UDP und TCP auf die private IP meines Rechners umgeleitet.

    Die VPN einwahl Funktioniert soweit ohne Probleme. Auch das Anmelden bei Sipgate Funktioniert. Ich werde dort auch als Online angezeigt. Wenn ich die Testnummer 10000 anrufe baut er diese Verbindung auch scheinbar auf aber ich höre nichts. Anrufe empfangen funktioniert auch nicht und von mir getätigte Anrufe kommen auch nicht an. *heul*

    Hat jemand eine Idee, was das sein könnte?

    Vielen Dank!
     
  2. rollo

    rollo IPPF-Promi

    Registriert seit:
    5 Juli 2004
    Beiträge:
    8,281
    Zustimmungen:
    1
    Punkte für Erfolge:
    38
    Ort:
    JO30SK
    Versuchs doch mal damit,
    ist evtl. zuverlässiger und schneller als die Verbindung über zu Hause.

    jo
     
  3. nordpol

    nordpol Neuer User

    Registriert seit:
    29 Sep. 2004
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi,

    ;) will nebenbei meinen Mailclient etc. weiter nutzen können. Zuverlässiger als meine Hardware zuhause kann das nicht sein und schneller - naja würde ich mal bezweifeln. Bin stolzer Besitzer einer sehr dicken Leitun (1/2 mbit up und 5 mbit down stream...) Das sollte für VoIP reichen... :) Hat jemand noch eine Idee wie ich mein Problem mit meiner Hardware lösen kann?

    Mir würde auch schon ein Ansatz reichen an was es liegen könnte, dass es nicht geht...

    Gruß