.titleBar { margin-bottom: 5px!important; }

X-Lite+sipgate - Login zu lange, geschl.Firewall/aber warum?

Dieses Thema im Forum "XLite/ XPro/ eyeBeam" wurde erstellt von MarkusL, 14 Apr. 2005.

  1. MarkusL

    MarkusL Neuer User

    Registriert seit:
    4 Apr. 2005
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich habe mich bei sipgate angemeldet und deren X-Lite version im Einsatz. Das ganze will aber nicht wie ich es will. Erst ging es ein wenig, aber trotz 2MBit DSL-Flat nur grausamer Ton. Jetzt habe ich glaube ich solange an den Configs gespielt, dass garnix mehr geht. Aber neuinstallieren bringt auch nix, die werden nicht gelöscht die Configs. Aber ansich sollte da auch nicht viel falsch sein.

    X-Lite startet ganz normal, sucht nache einer Firewall usw, dann steht da "melde an..." und dann "Login zu lange! Netzwerkadmin rufen"

    Ich hab am Router (192.168.0.1) schon die Ports 5060,5004,10000 und 8000 - 8019 durchgeroutet auf meinen Rechner (192.168.0.6) durchgeroutet. Was fehlt noch? Warum wird die Firewall als geschlossen erkannt, obwohl sie es doch garnicht ist.... da sind keine Ports blockiert....


    waaaaaaaarum geht das Ding nicht mehr? was kann ich tun?
    Ich bin verzweifelt, habe nämlich kein anderes festnetztelefon

    De Logfiles sind diese hier:
    Code:
    © 2004 Xten Networks, Inc. All rights reserved.
    sipgate X-Lite release 1105c build stamp 16372
    License key: 7C101ED8A6EF47D197F184DA227BC1C6
    
    Established SIP protocol listen on: 192.168.0.6:5060
    
    X-Tunnels is disabled since an X-Tunnels server could not be located.
    
    SIP: 192.168.0.6:5060
    RTP: 192.168.0.6:8000
    NAT: 84.184.33.231
    
    Geschlossene Firewall erkannt
    
    PROXY#0: 217.10.79.9:5060
    
    
    SEND TIME: 14583533
    SEND >> 217.10.79.9:5060
    REGISTER sip:sipgate.de SIP/2.0
    Via: SIP/2.0/UDP 84.184.33.231:5060;rport;branch=z9hG4bK07DA1FC8E2E14F47BC45E01D4AB865A8
    From: Markus <sip:8590319@sipgate.de>;tag=229090328
    To: Markus <sip:8590319@sipgate.de>
    Contact: "Markus" <sip:8590319@84.184.33.231:5060>
    Call-ID: [email]66FE57BF3B7147BCA1BEE284B56FF360@sipgate.de[/email]
    CSeq: 26188 REGISTER
    Expires: 1800
    Max-Forwards: 70
    User-Agent: sipgate X-Lite release 1105c
    Content-Length: 0
     
  2. LateRunner

    LateRunner Mitglied

    Registriert seit:
    24 Mai 2004
    Beiträge:
    253
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Windows XP? Firewall dort aktiv? - vieleicht muß der ausgeschaltet werden

    VG

    LateRunner
     
  3. MarkusL

    MarkusL Neuer User

    Registriert seit:
    4 Apr. 2005
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ja, es war Windows XP ohne Desktop-Firewall. Aber man sollte niiiiiiie den Fehler machen und wie in vielen X-Lite-Tutorials beschrieben uPnP am Router aktivieren... also: universal Plug and Plug aus!!!!!!

    Als ich das einfach grad mal getestet habe, ging es direkt!