.titleBar { margin-bottom: 5px!important; }

X-Lite und Codecs

Dieses Thema im Forum "XLite/ XPro/ eyeBeam" wurde erstellt von kulkum, 13 Apr. 2004.

  1. kulkum

    kulkum Mitglied

    Registriert seit:
    27 März 2004
    Beiträge:
    394
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Guten morgen,

    wie kann ich in X-Lite den Codec wechseln?

    In der jetzigen Einstellung (nach Sipgate) hat der Angerufene starke Echos.

    Das möchte ich gern ändern. Ev. hat jemand auch noch nen anderen Tip für mich wie das am besten geht....?


    Danke
     
  2. Hupe

    Hupe Aktives Mitglied

    Registriert seit:
    8 Apr. 2004
    Beiträge:
    2,586
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Also, am einfachsten ist es, die codecs vor dem Telefonat zu deaktivieren. Dazu klickst Du einfach auf die Namen der Codecs, die im Display von X-Lite stehen (Siehe Bild).
    Das birgt natürlich die Gefahr, daß Du nur Codecs selektiert hast, die die Gegenstelle nicht unterstützt. Also Vorsicht!
    Du kannst auch Deine Lieblingsreihenfolge bei den Codecs festlegen (glaube ich zumindest): Dazu einfach in das Setup-Menü (Taste rechts von Clear), dann "Advanced Settings", gefolgt con "Codec Order". Die Zahlen hinter den Codecs sollte den Grad der Beliebtheit wiederspiegeln. (wobei 1 der am meisten Bevorzugte ist). Dann solltest Du vielleicht noch den ersten Punkt auf NO stellen ("Use Remote Preferred Codec ..."), da sonst wohl die von der Gegenstelle bevorzugten Codecs automatisch auch Deine Lieblinge werden (womit dann die Umstellerei für die Katz gewesen ist). Du kannst die Codecs auch dauerhaft ganz deaktivieren. Dazu einfach einen Menüpunkt zurück und auf "Codec Settings" klicken. Dort sind dann alle unterstützten Codecs aufgelistet. Wenn Du einen selektierst, kannst Du ihn dann dort deaktivieren (Enaled = NO).
    So, sollte ich mir irgendwie geirrt haben (Irren ist ja bekanntlich männlich :) ) bitte ich mich richtigszustellen.
     
  3. kulkum

    kulkum Mitglied

    Registriert seit:
    27 März 2004
    Beiträge:
    394
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    vielen Dank für deine Erklärung.


    Ich habe seit gestern massive Probleme. Mit Sipps kann ich mich garnicht mehr bei Sipgate anmelden.

    Und mit X-Lite kann ich anrufen, meistenst ist die Verbindung dann nach ca. 10 Sekunden wieder weg. Und ich höhre den Anrufer nicht, er mich jedoch.

    Liegt das an Sipgate oder ist ev. bei mir was nicht OK?

    Könntest du mal bitte testen ob Sipgate zur Zeit OK ist?

    Wäre sehr nett.

    Danke!


    kulkum
     
  4. Hupe

    Hupe Aktives Mitglied

    Registriert seit:
    8 Apr. 2004
    Beiträge:
    2,586
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Also, bei mir funzes gut. Man kann das ganze auch selber Testen. Einfach die 10000 bei Sipgate wählen. Allerdings merkt man dann nicht, ob dich die Gegenstelle auch hört. Daher empfehle ich Dir die 08001507090. Das ist die kostenlose "interaktive" Fahrplanauskunf der Bahn (zu irgendetwas muss se ja gut sein :) ). Da kannst Du dann mit der freundlichen Dame solange sprechen, wie Du willst.
    Dein Problem hört sich für mich aber erher nach einem Port-Problem des Routers an. Dazu steht hier im Forum schon ne ganze Menge. Solltest Du mal nachsehen.