ZAPHFC NT-Mode + bristuff RC4a + Errors + Voice-Probleme

Blackvel

Mitglied
Mitglied seit
4 Mai 2004
Beiträge
624
Punkte für Reaktionen
0
Punkte
0
dmesg:

zaphfc: empty HDLC frame received.
zaphfc: empty HDLC frame received.

Asterisk CLI:
*CLI>
*CLI> Sep 25 19:01:24 WARNING[180235]: chan_zap.c:6902 zt_pri_error: PRI: !! Don't know what to do with M3=7 u-frames
*CLI> Sep 25 19:10:35 WARNING[180235]: chan_zap.c:6902 zt_pri_error: PRI: !! Received short S-frame (expected 4, got 1)
*CLI> Sep 25 19:31:29 WARNING[180235]: chan_zap.c:6902 zt_pri_error: PRI: !! Don't know what to do with M3=7 u-frames
Sep 25 19:34:19 WARNING[180235]: chan_zap.c:6902 zt_pri_error: PRI: !! Received short S-frame (expected 4, got 2)
Sep 25 19:55:41 WARNING[180235]: chan_zap.c:6902 zt_pri_error: PRI: !! Don't know what to do with M3=7 u-frames
Sep 25 20:09:28 WARNING[180235]: chan_zap.c:6902 zt_pri_error: PRI: !! Received short S-frame (expected 4, got 2)

Codec war ALAW (SIP).

Probleme sind immer wieder Sound-Aussetzer.

Mir dünkt , mit bristuff RC2k + manuellem CVS Patchen lief es besser.

Aber leider kommt da manchmal:
Failed ...Unconfigured channel 255/255....

Und dann geht leider garnicht, weder rein, noch raus.

Deshalb dachte ich mir, ich steig auf RC4a um.
Aber das mit den Sound-Problemen im NT-Mode ist aber nicht nett bzw. wirklich akzeptabel.
Dem anderen Flogen fast die Ohren weg und er meinte: S0 Bus kaputt ?

Ich hab auf EPIA V mit march=586 Option kompiliert. Daran liegts also nicht.
Ansonsten tut die ZAPHFC Super, bis auf die Momente, wo die Meldungen kommen.

HELP!
 

Holg

Neuer User
Mitglied seit
17 Sep 2004
Beiträge
139
Punkte für Reaktionen
0
Punkte
0
Hi Blackvel,

Ich hatte unter anderem die gleichen Meldungen auch in Verbindung mit schlechtem Ton... Bei mir war es am Ende ein zu langes Flach-Kabel (ca. 10m) vom NTBA zum ISDN-Telefon.

Gruß
Holg
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,920
Beiträge
2,028,163
Mitglieder
351,083
Neuestes Mitglied
deckling