.titleBar { margin-bottom: 5px!important; }

zapHFC NT + TE; nur immer die Card 0 antwortet

Dieses Thema im Forum "Asterisk ISDN mit Bristuff (hfc, zaptel)" wurde erstellt von caryon, 12 Okt. 2004.

  1. caryon

    caryon Neuer User

    Registriert seit:
    12 Okt. 2004
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi zusammen,

    folgende situation:
    debian
    2x Typhoon ISDN karte.

    zaphfc startet prima. doch
    nur card 0 meldet sich auf aktionen (tel abheben, leitung anrufen)

    hierbei ist es egal welche der beiden karten ich in den oberen bus steckplatz stecke. (die pci steckplätze sind auch nicht defekt, da ich alle vorhandenen mal durchgetestet habe)

    Es ist auch egal, ob ich card 0 als NT oder TE mode laufen lasse. Mit beiden Karten als Card 0 läuft das prima.

    Nur Card 1 meldet sich gar nicht.

    /etc/zaptel.conf
    Code:
    # hfc-s pci a span definition
    # most of the values should be bogus because we are not really zaptel
    loadzone=nl
    defaultzone=nl
    
    span=1,1,3,ccs,ami
    bchan=1-2
    dchan=3
    
    span=2,0,3,ccs,ami
    bchan=4-5
    dchan=6
    nach einem "make loadNT"
    more /proc/interrupts:
    Code:
               CPU0       
      0:    5602360          XT-PIC  timer
      1:          2          XT-PIC  keyboard
      2:          0          XT-PIC  cascade
     10:      59954          XT-PIC  zaphfc
     11:     185925          XT-PIC  eth0, eth1, zaphfc
     14:      95088          XT-PIC  ide0
    NMI:          0 
    LOC:    5602374 
    ERR:        699
    MIS:          0
    
    möglicherweise könnte es am interrupt liegen, doch leider kann ich vom bios das nicht ändern,...kann ich das mit dem zaphfc teiber ändern?

    Hat sonst noch jmd eine idee woran das liegen könnte?
     
  2. caryon

    caryon Neuer User

    Registriert seit:
    12 Okt. 2004
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hat sich inzwischen mit neuen bristuff treiber behoben
     
  3. kombjuder

    kombjuder IPPF-Promi

    Registriert seit:
    2 Nov. 2004
    Beiträge:
    3,086
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Weil am Rhein
    Das heisst mW

    span=2,1,3,ccs,ami

    Da wirst du sicher Qualitätseinbussen haben.

    Kannst du nicht Sachen wie serielle und parallele Schnittstellen abschalten?

    Oder benutze den Florz-Patch, dann brauchst du für alle Hfc nur einen irq.
     
  4. rollo

    rollo IPPF-Promi

    Registriert seit:
    5 Juli 2004
    Beiträge:
    8,280
    Zustimmungen:
    1
    Punkte für Erfolge:
    38
    Ort:
    JO30SK
    Bei fast einem Jahr Abstand zwischen zwei postings scheint es ja nicht soo eilig zu sein ;)

    jo