[Problem] Zugriff mit WinSCP über Dropbear

schumi20091

Neuer User
Mitglied seit
19 Mai 2009
Beiträge
190
Punkte für Reaktionen
4
Punkte
18
Hallo,
ich habe ein Problem mit dem Zugriff auf meinem Router über Dropbear.
Wenn ich in WinSCP die Daten so angebe:
- bei rechnername (ip von derfritzbox)
- port nummer (wie es ist im WinSCP)
- benutzername "root"
- passwort was ich halt angegeben habe
- protokoll so wie es ist.
kommt immer diese Meldung:
Unbenannt.JPG

Wie lange darf das Passwort sein?
Was muss ich noch beachten?
 

RalfFriedl

IPPF-Urgestein
Mitglied seit
22 Apr 2007
Beiträge
12,343
Punkte für Reaktionen
1
Punkte
0
Funktioniert denn der Zugriff mit Putty?

Wenn Du schon vermutest, das Passwort könnte zu lang sein, wie sieht es mit einem kürzeren Passwort aus?
 

schumi20091

Neuer User
Mitglied seit
19 Mai 2009
Beiträge
190
Punkte für Reaktionen
4
Punkte
18
Hallo,
hat sich erledigt, verbindung geht jetzt!!!!
Danke für die Hilfe RalfFriedl:D
 
Zuletzt bearbeitet:

Zurzeit aktive Besucher

Neueste Beiträge

Statistik des Forums

Themen
241,501
Beiträge
2,165,161
Mitglieder
366,021
Neuestes Mitglied
jan-philipp.dreyer
Holen Sie sich 3CX - völlig kostenlos!
Verbinden Sie Ihr Team und Ihre Kunden Telefonie Livechat Videokonferenzen

Gehostet oder selbst-verwaltet. Für bis zu 10 Nutzer dauerhaft kostenlos. Keine Kreditkartendetails erforderlich. Ohne Risiko testen.

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.

IPPF im Überblick

Neueste Beiträge