.titleBar { margin-bottom: 5px!important; }

Zyxel P2002L AOL Version für GMX VoIP nutzen

Dieses Thema im Forum "GMX" wurde erstellt von der.eddy, 25 Juni 2005.

  1. der.eddy

    der.eddy Neuer User

    Registriert seit:
    25 Juni 2005
    Beiträge:
    11
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Servus,

    ich möchte meinen Zyxel P2002L AOL Adapter für GMX VoIP nutzen. Unter AOL VoIP funktioniert das Gerät einwandfrei, leider bekomme ich den Adapter nicht für GMX VoIP zum Laufen.

    Ich bin bei GMX angemeldet und meine Festnetznummer ist freigeschalten, ich habe alle notwendigen Daten - soweit sollte alles funktionieren. GMX Netphone im PC (Software) läuft fehlerfrei.

    Welche Daten muss ich wo in den Einstellungen meines P2002L eintragen, damit ich via GMX VoIP telefonieren kann?

    Kann ich GMX als SIP1 nutzen, oder muss ich AOL als SIP1 drinlassen und muss GMX als SIP2 einrichten? Hab darüber was in diesem - übrigens sehr guten Forum - gelesen.

    Meine Soft- und Hardware sieht wie folgt aus:

    WinXP Prof mit SP2

    Teledat 430 LAN DSL Modem in Verbindung mit Linksys WRT54G Router

    Der Router ist für Port 5070-5079 und 30000-30019 UDP freigeschalten

    ISP ist noch Tiscali, möchte aber zu Congster wechseln. Bin aber laut Tiscali noch am Telekom Backbone, weil ich schon lange bei Tiscali bin.

    Wäre klasse, wenn mir hier geholfen werden könnte. Ich bin ansonsten in Netz und in diesem Forum noch nicht weitergekommen.

    Gruß und vielen Dank

    Eddy
     
  2. Gast

    Gast Guest

    Kann mich anschließen,keine Konfiguration mit anderen Providern möglich,es wurde einfach keine Sprache übertragen!
    Wäre daher auch für diese erbetende Hilfe dankbar!
    Gruß von Tom
     
  3. izaak

    izaak Neuer User

    Registriert seit:
    26 Mai 2005
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo...

    Ich habe ebenfalls den Zyxel und als SIP1 Sipgate sowie als SIP2 GMX konfiguriert!
    Keine Probleme! Das einzige was vielleicht bei GMX Schwierigkeiten machen könnte wäre der SIP-Server!
    Da habe ich statt der URL einfach die entsprechende IP eingetragen (3x) : 212.227.15.196

    Ich könnte mir vorstellen das es bei Dir daran liegt!


    fröhlich bleiben...

    izaak
     
  4. Gast

    Gast Guest

    Ja,nur was mache ich dann falsch?
    Der Account ist ja online,es klingelt,alles bestens,aber keine Sprachübertragung.
    Woran liegt das?
    Gruß von Tom
     
  5. tjobbe

    tjobbe Mitglied

    Registriert seit:
    5 Mai 2005
    Beiträge:
    404
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    IT Consultant (B2B)
    ich denke die Timeouts sind schlichtweg falsch....

    Ich hatte beim ersten testen des ATA eine Nummer angerufen bei der sich mein AB melden sollte. Es war aber so das durch die lange Pause schlicht die ATA dachte es sei keine Verbindung zustande gekommen.

    Es sollte der Parameter Session Expires gewesen sein... setzt den einfach mal auf einen höheren Wert.

    Cheers, Tjobbe
     
  6. tjobbe

    tjobbe Mitglied

    Registriert seit:
    5 Mai 2005
    Beiträge:
    404
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    IT Consultant (B2B)
    achso: bei GMX sollte aber der SIP Port die 5060 sein...
     
  7. Gast

    Gast Guest

    Bringt leider auch nicht den ersehnten Erfolg.
    Habe das Teil jetzt im Zuge der Garantie und dem Einverständnis des Supports wieder zurückgeschickt und erhalte eine FBF.
    Die habe ich zwar schon,aber immerhin besser als einen nicht funktionierenden Adapter im Schrank.
    Danke für die Hilfe,
    Gruß von Tom
     
  8. der.eddy

    der.eddy Neuer User

    Registriert seit:
    25 Juni 2005
    Beiträge:
    11
    Zustimmungen:
    0
    Punkte für Erfolge:
    0

    Danke dir für den Tipp mit der IP, aber leider habe ich auch damit keinen Erfolg. Ich kann mich nicht zu GMX verbinden.


    Gruß
    Eddy