.titleBar { margin-bottom: 5px!important; }

2 VOIP in einem Netz untereinander Telefonieren geht nicht

Dieses Thema im Forum "Grundsätzliches" wurde erstellt von schurl, 20 Feb. 2009.

  1. schurl

    schurl Neuer User

    Registriert seit:
    26 Sep. 2005
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen.
    Könnt ihr mir bitte mal einen Denkanstoß geben?
    Also ich hab Sitgate-plus Acc mit bis zu 3 VoIp-Geräten.
    Als Ersten hab ich in meinem Netzwerk eine Fritzbox fon 5050 und dort hängt ein Isdn Telefon.
    1) Kabelmodem->Fritzbox = (Isdn Telefon)

    Im gleichen Netzwerk (im anderen Haus) ist ein Gigaset S685IP.
    2) Kabelmodem->Fritzbox->Wlan-> WlanClient->Gigaset S685IP

    Mit beiden kann ich telefonieren und angerufen werden.
    Sobald ich aber versuche 1) zu 2) oder 2) zu 1) den anderen anzurufen,
    läutet das Gerät aber man hört bei beiden nichts.

    Ich habe jetzt auf 2) SIP-Port: 5160 , RTP-Port: 5104 eingetragen.
    Auf der Fritzbox hab ich eine Portweiterleitung eingerichtet.
    UDP 5160 - 192.168.0.13 – 5160
    UDP 5104-5107 - 192.168.0.13 - 5104-5107

    Aber irgendwo hab ich noch einen Denkfehler und irgendwas vergessen.
    Vielleicht hat einer einen kleinen Tipp für mich.
    Dankeschön.
     
  2. superpapa

    superpapa Mitglied

    Registriert seit:
    11 Dez. 2006
    Beiträge:
    789
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    Ort:
    Berlin
    Ich hab eine Speedbox als Repeater und folgende Weiterleitungen in der Basis drin.
    Gruß
    Michael
     

    Anhänge:

  3. schurl

    schurl Neuer User

    Registriert seit:
    26 Sep. 2005
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #3 schurl, 22 Feb. 2009
    Zuletzt bearbeitet: 22 Feb. 2009
    Hallo,

    Danke für die Antwort.
    Ich habe jetzt alles neu eingestellt aber leider keine Verbesserung.
    Raus- und Reintelefonieren geht, aber ins gleiche Netz schaffe ich nur ein Bimmeln.
    Das muss an der Fritz!Box liegen aber ich hab keinen Schimmer was ich noch testen könnte.

    Bei Sipgate:
    1. Gerät: AVM FRITZ!Box Fon 5050 12.04.31 (Feb 5 2007) // LocalIP 192.168.0.1
    IP: sip:7910xxxe1@95.88.67.xxx

    2. Gerät: S685IP021400000000 // LocalIP 192.168.0.13
    IP: sip:7910xxxe2@95.88.67.xxx:5160

    In der Fritzbox Weiterleitung eingerichtet:
    UDP 5160 to 192.168.0.13 - 5060
    UDP 5104-5108 to 192.168.0.13 - 5004-5008
    UDP 10000 to 192.168.0.13 - 10000

    In S685IP bleibt alles Orginal:
    SIP-Port:5060
    RTP-Port:5004
    STUN-Server:stun.sipgate.net
    STUN-Port:10000


    Danke
    Schurl
    (PS: ich habe nur die unteren 3 Weiterleitungen eingetragen, für was sind die oberen 2?)