[Problem] 5490 Fiber / Netgear Nighthawk 8k

loungebob

Neuer User
Mitglied seit
22 Nov 2019
Beiträge
3
Punkte für Reaktionen
0
Punkte
1
Bin ja nicht gerade der Netzwerk-Hirsch aber probier mal mein Problem darzustellen.

Zuerst, bis jetzt lief folgendes problemlos: Gigabit Kabelmodem/Router im Bridge Mode am Nighthawk der das Ganze Routing und DHCP und QoS und Firewall und was auch immer machte. Von da auf einen Netgear Switch und von dem auf alle verkabelten PCs/Devices.

1) In dieser Kombo konnte ich problemos qBittorrent mit 1500 Global Max Connections fahren (bei 70 MiB/s) und gleichzeitig SABnzbd (bei 35 MiB/s), Surfen im Web mit allen PCs, Mobiles, Streamen an die TVs aus dem Web usw. und keinerlei Priorisierungs- oder Speedprobleme.

2) Dann "durfte" ich auf Gigabit Glasfaser umsteigen und musste mich mit der unsäglich doofen Sunrise Internet Box (Sagemcom Custom ISP Teil) rumschlagen. Die konnte nachdem ich den Netgear Router in die DMZ setzte auch alles wie oben beschrieben (bzw. hat zumindest nicht gestört).

Aus egalen Gründen "durfte" ich dann auf die Fritzbox 5490 umsteigen, immer noch der selbe Glasfaserprovider wie unter 2) aufgeführt. Die (Kraftausdruck) FB5490 macht ja nur auf den ersten Blick den Anschein, was Taugliches zu sein. Will/kann keinen Bridge Mode, keinerlei Möglichkeit die Firewall auszuschalten oder die Firewall Logs einzusehen und und und.
Auf jeden Fall steht nun die FB am Glasfaseranschluss und dahinter der Netgear Router. Da AVM meint eine DMZ gebe es nicht, hab ichs mal mit dem Exposed Host versucht und den Netgear Router "exposed". Leider - und keine Ahnung wieso - funktioniert das nicht richtig denn nach jeweils ein paar Stunden funktionalem Betrieb, bricht sämtlicher Durchsatz zusammen und Reboot von keiner der beiden Router bringt Besserung. Erst ein Reboot des PCs schafft wieder für ein paar Stunden Ruhe.
Irgendwo stösst was zusammen und ab einem gewissen Punkt kollabierts.

Da ich nicht mehr suchen und tüfteln mochte, hab ich den Netgear Router kurzerhand aus dem Netzwerk verbannt und nun hängt die FB am Glasfaser und geht dann direkt auf den Switch und von da aus in alle LAN Devices.

Nun habe ich zwar das Kollabieren-Problem nicht mehr, aber dafür funktioniert nichts mehr wie unter 1). Ich kann entweder den Bittorrent Client laufen lassen und auch da springt der Download von 5-6 MiB/s zu 50 MiB/s im Sekundentakt oder die anderen Bandbreitenintensiven Apps laufen lassen. Alles zusammen geht gar nicht, da kriegt SABnzbd nur noch magere 2MB/s hin. Sobald ich den Bittorrent Client kille, macht SABnzbd wieder 60-70MB/s.

Mein Fazit ist, dass die FB nicht mit der Load an Verbindungen umgehen kann, mit dem Gigabit Anschluss bei 100MB/s überfordert ist und das QoS nicht im Griff hat (obwohl ich das bei der FB auch noch ausprobiert habe und da Bittorrent als Real Time App eingegeben habe, bracht gerade mal gar nix).

Kann das sein, dass die FB einfach zu schwach ist für die oben beschriebenen Applikationen? Gibt es einen Weg das Teil in den Bridge Mode zu zwingen (Freetz scheint mir dann doch sehr viel Aufwand)? Oder muss ich mir nun doch einen Medienkonverter zu tun und so die Glasfaser direkt an den Netgear Router WAN Ethernet Port hängen?

Oder hat jemand einen Idee, was ich bei der FB noch ausprobieren könnte?
 

loungebob

Neuer User
Mitglied seit
22 Nov 2019
Beiträge
3
Punkte für Reaktionen
0
Punkte
1
Zu lang? Zu kompliziert? Zu einfach?

Dann mach ichs kurz: was muss man bei einer FB5490 beachten/einstellen, damit die die Glasfaser tragen kann und dann an einem anständigen Router angeschlossen werden kann, damit das Doppel-NAT nicht zum grossen Problem wird? Oder kann man die FB5490 in einen Bridge Mode zwingen?
 

NDiIPP

Aktives Mitglied
Mitglied seit
13 Apr 2017
Beiträge
2,180
Punkte für Reaktionen
343
Punkte
83
was muss man bei einer FB5490 beachten/einstellen, damit die die Glasfaser tragen kann und dann an einem anständigen Router angeschlossen werden kann, damit das Doppel-NAT nicht zum grossen Problem wird?
Ersetzen (lassen) durch ein anderen ONT.
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
233,313
Beiträge
2,032,717
Mitglieder
351,874
Neuestes Mitglied
rob-otik