.titleBar { margin-bottom: 5px!important; }

701v und zusätzlicher AP

Dieses Thema im Forum "Telekom" wurde erstellt von SeTTembrinY, 8 Dez. 2008.

  1. SeTTembrinY

    SeTTembrinY Neuer User

    Registriert seit:
    26 Apr. 2005
    Beiträge:
    28
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,

    ich habe auch nach längerem Suchen leider nichts zu meinem Problem gefunden und ich bin mit meinem Latein echt am Ende.
    Folgendes Setup: Mein Telefon- und DSL-Anschluss kommen im Dachboden an, da habe ich einen Speedport 701v (original FW). Von da aus hab ich eine LAN-Verkabelung ins ganze Haus.
    Da dass WLAN vom Dachboden nicht bis ins Wohnzimmer reicht, möchte ich da meinen "alten" Linksys WRT54G als Accesspoint einsetzen.
    Leichte Sache hab ich mir gedacht, Kabel dran, IP umgesetzt und DHCP aus auf dem WRT und eigentlich sollte es gehen. Aber weit gefehlt, egal an welchem LAN-Port ich den Linksys anschliesse, ich kriege keinen Link und somit auch keine Verbindung. Stecke ich über das gleiche Kabel mein Notebook dran, funktioniert alles besten.
    Was mache ich denn verkehrt? Hat der Speedport irgendeine Einstellung diesbzgl?

    DANKE und viele Grüße,

    S.
     
  2. Jpascher

    Jpascher IPPF-Promi

    Registriert seit:
    31 März 2007
    Beiträge:
    6,120
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Problem liegt am linksys, möglich das du den mit einen dd-wrt versehen musst damit es funktioniert, ich glaube, dass es bei mir mit der original firmware am Linksys auch nicht funktionierte aber es ist zu lange aus um das noch genau zu beantworten. Habe selber einen an meinen W920 dran aber eben geflasht und nicht mit der Original Firmware.
     
  3. Mr_Nougat

    Mr_Nougat Neuer User

    Registriert seit:
    11 Jan. 2009
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    IP-Adressen kontrollieren

    Hallo Forum,

    hallo SeTTembrinY,

    auch ich hatte dieses Problem.

    Meine Hardware: Speedport 701V und Linksys WRT54GL.

    Lösung:
    Die beiden Gräte befinden sich in verschiedenen Adressbereichen.

    Beispiel:
    Die Speedport hat die IP-Adresse 192.168.1.1, DHCP eingeschaltet. Klemmst Du Dein Notebook an, erhält es von der Speedport eine IP-Adresse aus dem gleichen Bereich, z.B. 192.168.1.2.

    Das Linksys-Gerät ist aber vom Werk aus auf eine andere IP-Adresse eingestellt. Als die Linksys noch DHCP hatte, hat Dein Notebook von der Linksys die IP-Adresse bekommen. Beide Geräte haben sich gesehen. Jetzt soll die Linksys aber ebenfalls von der Speedport eine IP-Adresse bekommen. Nur: die Linksys ist von zuhause aus mit einem anderen IP-Adrese-Bereich versehen. Ergo: Unterschiedliche Adressbereiche, daher sehen sich die Geräte nicht.

    Lösung:
    - Notebook an Speedport anklemmen und starten
    - Ist das Notebook hochgefahren, Command.Fenster öffen
    - Dort den Befehl: ipconfig /all eingeben
    - IP-Adresse des Notebooks notieren.
    - Notebook herunterfahren
    - Linksys von der Speedport abklemmen
    - Linksys auf Werkseinstellung reseten (siehe Handbuch)
    - Notebook an die Linksys anschliessen und einschalten
    - Durch das Reset ist wieder DHCP eingeschaltet, die Geräte sehen sich
    - Per Brwoser das Konfigurationsmenü der Linksys aufrufen (Standard-IP-Adresse steht im Handbuch)
    - im Menü "Setup", Untermenü "Basic-Setup" folgende Werte eintragen:
    Internet Connection Type: automatic configuration - DHCP
    Bei Local IP-Adress eine IP eingeben, deren erste drei Werte mit der IP-Adresse des Notebooks übereinstimmt
    (Beispiel: Notebook hat 192.168.1.2, dann eingeben: 192.168.1.x, wobei x dann wählbar ist zwischen 3 und 254)
    DHCP-Server auf disable setzen
    - anschliessend auf "save settings"
    - Linksys und Notebook ausschalten und Kabel trennen,
    - Linksys an Speedport anschliessen und einschalten.
    - die Linksys erhält nun von der Speedport eine IP-Adresse
    - egal ob das Notebook nun an der Speedport oder an der Linksys angeschlossen wird, es sollte funktionieren.

    Ach ja, noch ein Tipp: Falls Du im Dachboden den WLAn nicht benötigst, schalte in ab.
    Was nicht läuft, kann auch nicht stören.

    Das war mein Weg. UNd funktioniert seit über einem Jahr.


    Ich hoffe, ich habe Dir helfen können.

    Ein schönes Wochenende noch!

    Mr_Nougat