7141 continuous reset

loplo

Neuer User
Mitglied seit
17 Sep 2009
Beiträge
11
Punkte für Reaktionen
0
Punkte
1
Hi,

I have the hardware (1u1 branding) mentioned in the subject and since today it keeps resetting himself. The Power/DSL starts to blink, WLAN LED goes on and after ~30 seconds all the LEDs flash once and everything starts from the beginning.
I've tried to recover it with "fritz.box_fon_wlan_7141.04.76.recover-image" but I get the following error:

FRITZ!Box Fon WLAN 7141 suchen an: 192.168.178.1
Eine Anlage gefunden! - Ermitteln der aktuellen Version.
Version erfolgreich ermittelt!
Hardware: FRITZ!Box Fon WLAN 7141
Urlader: 1190
Firmware: 40.04.76
Firmware der FRITZ!Box Fon WLAN 7141 ist mit der Recover-Firmware inkompatibel

I've tried to manually set the IP to 192.168.178.2 and connect to it via the webif, without luck.

Does anyone know what to do in this situation?
 
Zuletzt bearbeitet:

loplo

Neuer User
Mitglied seit
17 Sep 2009
Beiträge
11
Punkte für Reaktionen
0
Punkte
1
UPDATE:
My router stopped resetting, the power/DSL is flashing. Ni access via phone nor webif.
I'm able to access it via FTP with adam2:adam2. Can I try fixing something via FTP?
 

loplo

Neuer User
Mitglied seit
17 Sep 2009
Beiträge
11
Punkte für Reaktionen
0
Punkte
1
after researching a little bit, I've been able to get the following:
Code:
Verbindung mit 192.168.178.1 wurde hergestellt.
220 ADAM2 FTP Server ready
Benutzer (192.168.178.1:(none)): adam2
331 Password required for adam2
Kennwort:
230 User adam2 successfully logged in
ftp> quote GETENV HWRevision
HWRevision            108

200 GETENV command successful
ftp> quote GETENV ProductID
ProductID             Fritz_Box_7141

200 GETENV command successful
ftp> quote GETENV annex
annex                 B

200 GETENV command successful
ftp> quote GETENV firmware_version
firmware_version      avme

200 GETENV command successful
ftp>
Upon seeing "firmware_version avme" I've remembered that a few weeks earlier I've tried to change the language of my device, without success.
Somehow I have to change it back to 1und1

LE:
I did it:
Code:
200 GETENV command successful
ftp> quote SETENV firmware_version 1und1
200 SETENV command successful
ftp> quote GETENV firmware_version
firmware_version      1und1

200 GETENV command successful
ftp> quote GETENV firmware_info
firmware_info         40.04.76

200 GETENV command successful
ftp>
After this the recovery went good and my router works again.
Thanks for this forum and for the search function.

Some moderator can mark this forum as SOLVED.
 
Zuletzt bearbeitet:

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
233,109
Beiträge
2,030,197
Mitglieder
351,449
Neuestes Mitglied
mexxx1982