7141 Geräusche bei Internettelefonie

duke0712

Neuer User
Mitglied seit
29 Apr 2006
Beiträge
28
Punkte für Reaktionen
0
Punkte
0
Habe eine 7050 mit LCR-Version 1.46.11 Beta (ohne Problem) getauscht gegen eine 7141 mit LCR-Version 1.47 - jeweils mit aktueller Standard-AVM-Firmware.

Nach dem Wechsel sind bei der 7141 Geräusche beim Freizeichen und beim Telefonieren aufgetreten. Es hört sich ähnlich an, wie beim Impulswahlverfahren, nur unregelmäßiger und etwas leiser.

Problem tritt bei verschiedenen Telefonen und Anschlüssen (Fon1 und Fon2) auf - ebenso bei verschiedenen IP-Telefonie-Anbietern 1und1 sowie bei SparVoIP.

Nachdem ich den LCR wieder entfernt habe, sind die Geräusche weg !

Hat jemand dafür eine Erklärung?

Vielen Dank für eine Antwort!

duke0712


P.S.: Bin NEU hier und habe leider keinen vergleichbaren Beitrag gefunden.
 

TelefonSparbuch

Aktives Mitglied
Mitglied seit
23 Nov 2004
Beiträge
2,504
Punkte für Reaktionen
0
Punkte
36
Du könntest mal versuchen das Problem noch genauer einzugrenzen.

Beende dazu den LCR Updater Dämon "tsbdaemon.sh" via Telnet:

telnet fritz.box

killall tsbdaemon.sh

Prüfe ob es direkt eine Besserung gibt und starte später den Dämon wieder mit

/var/tmp/tsb/tsbdaemon.sh &

Ist das Problem dann wieder vorhanden?

Eigentlich macht der Dämon nichts anderes als für 5 Sekunden mit sleep zu warten und anschließend zu prüfen ob die Konfigurationsdatei geändert wurde, dann wieder 5 Sekunden warten...

Ich werde vermutlich erst wieder am Samstag die Beiträge lesen/beantworten können...

Danke und Grüße
Harald
 

duke0712

Neuer User
Mitglied seit
29 Apr 2006
Beiträge
28
Punkte für Reaktionen
0
Punkte
0
Hallo,

zunächst besten Dank für die schnelle Antwort.

Nachdem "killall tsbdaemon.sh" ist kein Störgeräusch mehr zu hören.
Nachdem Start über "/var/tmp/tsb/tsbdaemon.sh &" ist das Störgeräusch wieder da!

Gruß,
duke0712
 

TelefonSparbuch

Aktives Mitglied
Mitglied seit
23 Nov 2004
Beiträge
2,504
Punkte für Reaktionen
0
Punkte
36
Die Störgeräusche treten im 5 Sekundentaktrythmus auf?
Nur bei Internettelefonie oder auch bei Wahl mit Analog und/oder ISDN Telefon übers Festnetz?

Danke Dir und Grüße
Harald
 

TelefonSparbuch

Aktives Mitglied
Mitglied seit
23 Nov 2004
Beiträge
2,504
Punkte für Reaktionen
0
Punkte
36
Ich habe Dir eine Testversion erstellt, welche für jede Aktion des tsbdaemons, die alle 5 Sekunden geprüft werden eine Infozeile ausgibt (die Wartezeit zwischen jeder Aktion ist auf 1 Sekunde gesetzt). Die Testversion kannst Du in der Betaversion via "Übersicht/Upgrade" installieren (oder eben das Tar zur Testversion installieren).

Vielleicht gelingt es Dir das Störgeräusch einer Aktion zuzuordnen. Alternativ kann ich noch eine Version erstellen, wo die Pausenzeit Gesamt verlängert wird.

Starte dafür im Telnet den tsbdaemon (dieser beendet automatisch einen schon laufenden tsbdaemon Prozess)

/var/tmp/tsb/tsbdaemon.sh &

Danke Dir und Grüße
Harald
 

duke0712

Neuer User
Mitglied seit
29 Apr 2006
Beiträge
28
Punkte für Reaktionen
0
Punkte
0
Bei jeder Zeile, die ausgeworfen wird, erfolgt ein kurzer Störimpuls:

dateCallingList
nuellUpdate
nfigFileChanged
unterUpdateTimer

Vorhin war das anders. Es erfolgte ein etwas 1 bis 2 Sekunden langer Störimpuls in uregelmäßigen Störgeräuschen und danach war für etwa 5 Sekunden Ruhe. Bis das ganze wieder anfing.

Nachdem ich jetzt das Telnet-Fenster geschlossen habe und den LCR neu gestartet habe, kommt folgende Meldung:

Beende TSB Dämon Prozess...
TSB Dämon Prozess gestartet
mv: unable to rename `/var/tmp/tsb/data/daemon_message.log': No such file or directory
tsb 08.10.06 13:00:15: TSB Dämon V1.48.01 Test 01 gestartet
tsb 08.10.06 13:00:15: Fritz!Box Firmware Version (0415)
tsb 08.10.06 13:00:15: Telefonmodul Steuerung via siguser1 aktiviert
tsb 08.10.06 13:00:18: Tarifupdate gestartet
tsb 08.10.06 13:00:18: Ping: lcr.telefonsparbuch.de
PING lcr.telefonsparbuch.de (88.198.37.146): 56 data bytes
84 bytes from 88.198.37.146: icmp_seq=0 ttl=54 time=89.8 ms

--- lcr.telefonsparbuch.de ping statistics ---
1 packets transmitted, 1 packets received, 0% packet loss
round-trip min/avg/max = 89.8/89.8/89.8 ms
tsb 08.10.06 13:00:18: Konfigurationsdatei ist unverändert
tsb 08.10.06 13:00:19: Prüfe Änderungen der Tarifdaten auf "lcr.telefonsparbuch.de"
tsb 08.10.06 13:00:21: Tarifdaten haben sich nicht geändert
tsb 08.10.06 13:00:21: - Stand vom: Sat Oct 07 18:28:09 GMT 2006
tsb 08.10.06 13:00:21: Update OK
tsb 08.10.06 13:00:23: Warte auf nächstes Tarifupdate
UpdateCallingList
ManuellUpdate
ConfigFileChanged
CounterUpdateTimer
---
UpdateCallingList
ManuellUpdate
ConfigFileChanged
CounterUpdateTimer
---

Das Störgeräusch ist zwar jetzt nicht mehr vorhanden, jedoch aktualisiert der LCR sich nicht mehr ohne Neustart des LCR (nur einmalige Aktualisierung bei Neustart).

Erst wenn ich den LCR deinstalliere und wieder neu installiere, klappt die Aktualisierung wieder; jedoch sind die Störgeräusche dann auch wieder da!
 

duke0712

Neuer User
Mitglied seit
29 Apr 2006
Beiträge
28
Punkte für Reaktionen
0
Punkte
0
P.S: Bei Festnetz-Telefonie tritt das Geräusch nicht auf!
 

TelefonSparbuch

Aktives Mitglied
Mitglied seit
23 Nov 2004
Beiträge
2,504
Punkte für Reaktionen
0
Punkte
36
Besteht das Problem auch, wenn nur ein sleep im Hintergrund läuft?

Im Telnet dazu den tsbdaemon beenden:

killall tsbdaemon.sh

Dann sleep in einer Schleife durchlaufen lassen:
while true; do sleep 1; done

Danke und Grüße
Harald
 

duke0712

Neuer User
Mitglied seit
29 Apr 2006
Beiträge
28
Punkte für Reaktionen
0
Punkte
0
Es ist dann nicht so unregelmäßig und störend. Hier hört man nur etwa alle 1 Sekunde einen kurzen Impuls. Fast wie das Ticken einer Uhr.
 

TelefonSparbuch

Aktives Mitglied
Mitglied seit
23 Nov 2004
Beiträge
2,504
Punkte für Reaktionen
0
Punkte
36
Das schon ein einfaches Sleep ein Störgeräusch auslöst ist schon ziemlich merkwürdig...

Ich habe eine neue Testversion bereit gestellt, wo die Infomeldungen wieder raus sind und die Warteizeit auf 60 Sekunden gesetzt wurde.

Hat noch ein anderer Nutzer der 7141 ein Problem mit Störgeräuschen?

Danke und Grüße
Harald
 

duke0712

Neuer User
Mitglied seit
29 Apr 2006
Beiträge
28
Punkte für Reaktionen
0
Punkte
0
Mit Beta-Version 1.48.01 Test 02 ist das Störgeräusch wesentlich geringer - ähnlich wie beim "Sleep-Test".

Desweiteren fällt mir auf, dass dieses Geräusch nur noch beim Wählen und beim Freizeichen auftritt. Ich konnte keinen Fall mehr reproduzieren, dass dieses Geräusch beim Telefonieren auftritt. Weder bei Version 1.47 noch bei 1.48.01 Beta noch bei o.g. Test-Version 02.
 

3CX PBX - GRATIS
Linux / Win / Cloud

Neueste Beiträge

Statistik des Forums

Themen
232,891
Beiträge
2,027,817
Mitglieder
351,017
Neuestes Mitglied
mucfaber