.titleBar { margin-bottom: 5px!important; }

7170 --> AP/Repeater --> 7170 läuft nicht?!?!

Dieses Thema im Forum "FRITZ!Box Fon WLAN: Diskussion zum Funknetzwerk" wurde erstellt von freenet, 11 Feb. 2009.

  1. freenet

    freenet Neuer User

    Registriert seit:
    5 Feb. 2009
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich möchte eine 7170(Master I-Net über LAN1) im Haus A mit einer 7170(Slave) im Haus B über WLAN miteinander verbinden.

    Allerdings sitzt dazwischen aus gründen der Reichweite noch ein TL-WA601G AP/Repeater/Client.

    Habe jetzt ersteinmal probiert beim zukünftigen Master eine Verbindung zum UMTS-Router über WLAN anstatt über das LAN1 Kabel herzustellen, das müsste der Slave ja später auch..

    Habe die 7170 als Repeater eingestellt und den WA601 als AP, Verbindung wird hergestellt, allerdings komme ich von der 7170 nicht über das WLAN in das Netzwerk.

    Auch eine Verbindung des WA601 als Client und der 7170 als AP habe ich getestet. Allerdings erwartet die 7170 das Internet an LAN1.. Also wieder kiene Verbindung..

    IP's sind folgendermaßen eingeteilt:
    UMTS-Router 192.168.1.1
    FB 7170 192.168.1.10
    WA601 192.168.1.15
    Gateway ist auch jeweils auf die 192.168.1.1


    Habt ihr eine Idee wie ich das Problem ohne einen zusätzlichen WA601 (also 2 als Bridge) lösen kann?
    Mit dem HowTo konnte ich leider nichts anfangen.

    Vielen Dank!
     
  2. Ostholländer

    Ostholländer Mitglied

    Registriert seit:
    17 März 2006
    Beiträge:
    323
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Schwalmtal/Ndrh.
    Dag freenet,

    ich sag' jetzt mal: Dat klopt niet!

    In deiner Konstellation funktioniert WDS nur in sternförmiger Konfiguration, mit dem Master in der Mitte: Repeater <- Fritz/Master -> Repeater

    Eine Reihe in der Form Fritz/Master -> Repeater -> Repeater - > ... geht schlicht und ergreifend nicht.

    Insgesamt scheint mir deine Konstellation recht knifflig ... Die Fritz hängt als ATA hinter 'nem Router, dann WDS ... ein ziemliches Rumgewurschtel ...

    Tot ziens