.titleBar { margin-bottom: 5px!important; }

7170 Festnetz analog Gigaset 1054 ISDN, Ruf annehmen geht, rausrufen geht nicht ?!?

Dieses Thema im Forum "FRITZ!Box Fon: Telefonie" wurde erstellt von m-h-l, 11 Jan. 2007.

  1. m-h-l

    m-h-l Neuer User

    Registriert seit:
    11 Jan. 2007
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    habe eine 7170 FritzBox Fon (Fw: 29.04.29, entbranded) an einem
    16 MBit ADSL 2+ und analogem Festnetzanschluss.

    Zum telefonieren will ich meine alte Siemens Gigaset 1054 ISDN verwenden
    (ISDN DECT Basisstation mit bis zu 8 Mobilteile und 2 x a/b).

    Bis vor einer Woche hatte ich noch einen ISDN Festnetzanschluss und
    damit ging auch alles wunderbar.

    Doch seitdem ich nur noch einen anlogen Festnetzanschluss habe, klappt
    das raustelefonieren nicht mehr. An den ISDN-DECT-Telefonen gibt es
    ein einziges Klingelzeichen und dann kommt nur noch das
    'Besetzt'-tut-tut-tut ...

    Wenn ich angerufen werde dann klingeln die Gigaset-Telefone und ich
    kann das Gespräch annehmen und wunderbar telefonieren.

    Wenn ich die Verbindung über die Fritz-Wählhilfe herstelle und an die
    Gigaset weiter vermittle geht auch alles.

    Mit einer alten ISDN-Karte im PC konnte ich auch eine Verbindung
    nach aussen herstellen.

    Auch mit analogen Telefonen an der Fritz geht alles.

    Die analogen Telefone an der Gigaset angeschlossen haben das gleiche
    Problem wie die Gigaset-DECT-Mobilteile.

    -> Es scheint also kein Verkabelungsproblem zu sein.
    -> Auch rücksetzen auf Werkseinstellung und noch mal neu einstellen
    .....hat leider nicht geholfen
    -> andere Firmware habe ich noch nicht probiert
    -> Internet geht einwandfrei
    -> weglassen des Sipgate-Account half auch nicht
    -> löschen aller MSNs auf der Gigaset auch ohne Erfolg

    Es scheint, als wenn die FritzBox irgendwas an die Gigaset schickt, was
    diese als ein 'Besetzt' interpretiert ... :confused:

    Bin für Ratschläge dankbar.

    Gruss

    Markus
     
  2. stsoft

    stsoft Aktives Mitglied

    Registriert seit:
    1 Okt. 2005
    Beiträge:
    1,850
    Zustimmungen:
    7
    Punkte für Erfolge:
    38
    1. Deine ISDN-Karte kanst Du vergessen, denn ISDN-Datenverbingen geht nicht über Voip (Sprache übe Internet Protokoll) oder Analog (eben nicht Digital).

    2. Natürlich mußt Du Deien NTBA entfernen (der ist nur für ISDN notwendig) und den AVM beigelegten TEA-Stecker an das Kabel welches vorher im NTBA steckte machen und dann in die TAE-Buchse am Splitter stecken.

    Dann ist alles richtig verkabelt.

    Nach Werkseinstellungen OHNE etwas zu konfigurieren mußt Du dann auch ausgehend über Festnetz telefonieren können und natürlich eingehende Rufe auf Deine Analogrufnummer erhalten können(Tip: mit dem Handy anrufen wegen Analoganschluß).

    Danach die Box RICHTIG für Analoganschluß konfigurieren (NUR noch eine Festnetznummer!!!)
     
  3. m-h-l

    m-h-l Neuer User

    Registriert seit:
    11 Jan. 2007
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    danke für deine Anregungen. Bitte sieh meine Antworten jeweils
    unter deinem Text ...

    Natürlich habe ich die ISDN-Karte im 'Telephon'-Modus betrieben, d.h.
    sie verhält sich dann wie ein ISDN-Telefon. Und tatsächlich konnte ich
    damit telefonieren (und vor allen Dingen nach 'draussen' wählen).
    Dabei war die Karte mit Fon-S0 der Fritzbox verbunden

    Das habe ich natürlich gemacht. Sonst hätte ich ja mit dem analogen
    Telefon nicht nach aussen telefonieren können (SIP war nicht konfiguriert).

    Ich denke man kann davon ausgehen, dass die Verkabelung korrekt ist.
    Mit dem analogen Telefon an der FritzBox geht ja alles und ankommende
    Rufe kann ich am Gigaset annehmen und telefonieren. Blos rausrufen
    mit der Gigaset geht seltsamerweise nicht.

    Geht uber Fon-a/b-1 und Fon-a/b-2 und auch uber Fon-S0(nur mit der
    ISDN-Karte) aber rausrufen uber Gigaset 1054 ISDN geht halt nicht
    mehr.

    Habe ich gemacht ... geht leider trotzdem nicht. Denkst du es könnte
    an der Firmwareversion der FritzBox (=29.04.29 aktuelle) liegen?

    Trotzdem Danke für deine Hilfe.
     
  4. stsoft

    stsoft Aktives Mitglied

    Registriert seit:
    1 Okt. 2005
    Beiträge:
    1,850
    Zustimmungen:
    7
    Punkte für Erfolge:
    38
    Dann setze mal dein Gigaset auf werkseinstellungen zurück bzw. lössche alle MSN's im Gigaset UND stelle in der F!Box unt ISDN-Telefone die Hauptrufnummer auf den Eintrag "Festnetz: <Deine Nummer>"

    Wenn es dann nicht geht mach mal einen Trace mit diesem Tool hier: ftp://ftp.avm.de/develper/dtrace.fritz!box/windows/dtrace_fuer_fritzbox_fon_1.03.zip