.titleBar { margin-bottom: 5px!important; }

7170 SL an Kabel VoIP und Internet zusammen klappen nicht

Dieses Thema im Forum "FRITZ!Box Fon: DSL, Internet und Netzwerk" wurde erstellt von nofear2k, 3 Feb. 2007.

  1. nofear2k

    nofear2k Mitglied

    Registriert seit:
    6 Dez. 2004
    Beiträge:
    208
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Student
    Ort:
    Bonn
    Hi,
    nach nun knapp einer Woche und ca. 20 Stunden (inkl. AVM und Chello Hotline) nun die Frage ans Forum:

    So siehts aus:
    - Internet Anschluß über Kabel in Wien (chello.at)
    - FritzBox Wlan 7170 SL als ATA (Internet Zugang über LAN 1)
    - feste IP Adresse und Standartgateway (84.114.175.1) vergeben (wird von Chello so verlangt)
    - MAC Adresse des Rechners, der vorher am Kabelmodem hing geklont (nur eine MAC ist bei Chello erlaubt)

    Problem: Telefonieren geht, aber surfen am angeschlossenen PC klappt nicht.
    UND: Die Fritzbox ist wenige Minuten nach dem Konfigurieren weder unter
    fritz.box, noch unter
    192.168.178.1 noch unter
    182.168.178.254, noch unter der fest vergebenen IP Adresse der Fritzbox
    84.114.175.195 erreichbar!
    Aber telefonieren geht trotzdem.

    Welche Möglichkeit gibt es noch den an die Fritz Box angeschlossenen PC ans laufen zu bringen? Wir haben auch schon versucht den DHCP Server der Fritzbox auszuschalten und die IP Adresse selber zu vergeben (sowohl aus dem 192.168.178.x Bereich als auch aus dem 84.114.175.x Bereich (also selber Adressbereich den die Fritzbox auch hat).

    Im PC als Standartgateway sowohl versucht als Standartgateway die FritzBox IP Adressen zu benutzen als auch das Gateway was die Fritzbox benutzt um ins Internet zu kommen (84.114.175.1).

    Fritz Box ist auf dem aktuellen Firmware Update. Haben jetzt insgesamt ca. 15 mal resettet, aber immer wieder das selbe Problem. Kein Internet und wir kommen ab einer gewissen Zeit nicht mehr auf die Box.
    Kann es sei, daß die SL Version übelst rumzickt, wenn man sie als ATA einsetzt?

    THX
    André
     
  2. doc456

    doc456 IPPF-Urgestein

    Registriert seit:
    27 Apr. 2006
    Beiträge:
    15,682
    Zustimmungen:
    2
    Punkte für Erfolge:
    38
    Hallo,
    trag mal bei den PC's den primären DNS-Server von cello ein und als sekundären den der Box.
    Kannst du die Box denn Anpingen?
     
  3. frank_m24

    frank_m24 IPPF-Urgestein

    Registriert seit:
    20 Aug. 2005
    Beiträge:
    17,571
    Zustimmungen:
    1
    Punkte für Erfolge:
    36
    Ort:
    Niederrhein
    Hallo,

    Hört sich für mich so an, als läuft die Box im falschen Modus. Sicher ist es ein lokales Problem und keines des Internetzuganges.
    Die Box darf nicht als IP-Client eingestellt sein, sondern muss als NAT Router über IP laufen. Eine öffentliche IP darfst du dem PC natürlich auf gar keinen Fall geben!

    Gehe nach dieser Anleitung vor: http://wiki.ip-phone-forum.de/gateways:avm:fbf:kabel
    Alles, vielleicht bis auf die feste IP von chello, sollte passen.

    Des weiteren könnte es hilfreich sein, folgende Befehle im DOS Fenster des PCs auszuführen und deren Inhalt hier zu posten:
    ipconfig /all
    route print
    nslookup www.ebay.de
    tracert 193.99.144.85
    arp -a

    Viele Grüße

    Frank
     
  4. nofear2k

    nofear2k Mitglied

    Registriert seit:
    6 Dez. 2004
    Beiträge:
    208
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Student
    Ort:
    Bonn
    OKAYYYYYY, alsoooo
    Als NAT Router war die Box eingestellt.
    Der Fehler lag an der MAC Adresse.

    Das MAC Adress Cloning hat bei der Fritz Box irgendwie nicht funktioniert...
    Haben jetzt bei Chello.at die Fritz-Box eigene MAC Adresse hinterlegt und nun funktioniert es.

    Keine Ahnung warum....