7270 Probleme mit Apple WLAN?

House

Mitglied
Mitglied seit
22 Sep 2006
Beiträge
239
Punkte für Reaktionen
0
Punkte
0
Hi, hat die 7270 aktuell Probleme mit Apple Airport WLAN Karten? Irgendwie bekomme ich nämlich nur sehr schlechten Empfang, mit einer Airport Express als Bridge an die 7270 angeschlossen aber sehr guten. Wenn ich die 7270 benutze, scheine ich zwar sehr gut verbunden zu sein, aber die nutzbare Übertragungsrate ist sehr schlecht, bei Speedtests komm ich grad mal noch auf DSL 6000 Werte, mit Airport Express aber auf volle 16 MBit/s. Erschwerend kommt hinzu, dass die Werte auch nach ein paar Minuten nach Verbindungsherstellung stark anfangen zu schwanken, bis runter zu 1 MBit/s laut FB Webinterface.

Ich hab eigentlich alle Störfaktoren durch denk ich, DECT gibts bei mir nicht, keine Mikrowelle, keine anderen WLAN Netze in der Nähe. Und wie gesagt, mit Airport Express keine Probleme, nur würd ich die Station gern für was anderes nutzen :)

Gibts grundsätzliche Probleme mit WLAN oder Apple Karten? An Firmwares hab ich bisher die aktuelle Labor AIO und die .59 getestet, bei beiden das selbe :(
 

House

Mitglied
Mitglied seit
22 Sep 2006
Beiträge
239
Punkte für Reaktionen
0
Punkte
0
Dank dir, passt aber leider nicht auf mein Problem, was in der aktuellen FW übrigens auch nicht besser ist. Ich nutze kein WDS, kein Repeater.
 

doc456

IPPF-Urgestein
Mitglied seit
27 Apr 2006
Beiträge
15,683
Punkte für Reaktionen
5
Punkte
38
Versuch doch erst mal in der Box 300 auszumachen und auf g+b zu stellen.
Leider hab ich keinen Mac :( so daß ich dir was dazu sagen könnte.

Hattest du mal mit WEP versucht?
Mach generell auch den Schlüssel nicht zu lang, ich bin immer mit <= 23 Zeichen ohne Sonderzeichen gefahren.
 

House

Mitglied
Mitglied seit
22 Sep 2006
Beiträge
239
Punkte für Reaktionen
0
Punkte
0
Ganz ehrlich, ich kauf keine 802.11n Box, um dann mit 54 mbps zumzukrebsen. Versucht hab ich es aber schonmal, ist im Prinzip das selbe mit den wiederkehrenden Einbrüchen.
WEP kommt wg. Firmendaten nicht in Frage, das teste ich nicht. Mein WPA Schlüssel ist 20 alphanumerische Zeichen lang, das sollte OK sein.

Ich dachte auch schon, dass Airport schuld sein könnte, aber mit einem Thinkpad mit Intel WiFi Link 5100 ist es genau das selbe Problem.
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
233,323
Beiträge
2,032,827
Mitglieder
351,889
Neuestes Mitglied
steff97