.titleBar { margin-bottom: 5px!important; }

A@H 1.5 - ISDN - PSTN ???

Dieses Thema im Forum "FreePBX, TrixBox (Asterisk@Home)" wurde erstellt von gilligan23, 30 Sep. 2005.

  1. gilligan23

    gilligan23 Neuer User

    Registriert seit:
    29 Sep. 2005
    Beiträge:
    27
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi Leute,

    meine Konfiguration:

    Dell Dimension 4100 <> A@H 1.5 <> Kernel = 2.4.21-37.EL <> HFC-S Karte (ConradElektronik) <> Fritz PCI 2.0 <> NTBA -> A@H <> MSN:7243020,7245847 <> noch kein VoIP-Provider <> noch kein ISDN-Phone <> SIP = X-Lite
    ################################################
    ;capi.conf
    [general]
    nationalprefix=0
    internationalprefix=00
    rxgain=0.8
    txgain=0.8
    language=de
    [interfaces]
    msn=7243020,7245847
    incomingmsn=*
    controller=1
    softdtmf=1
    accountcode=
    context=from-pstn
    devices=2
    ################################################
    ; extensions.conf
    [general]
    static=yes
    writeprotect=yes
    [default]
    include=> 200
    include=> 201
    exten =>_XXX.,1,Dial,CAPI/@7243020:${EXTEN}
    exten =>_XXX.,2,Congestion
    [from-pstn]
    exten =>7243020,1,Dial(SIP/201)
    exten =>7245847,1,Dial(SIP/200)
    [200]
    exten =>200,1,Dial(SIP/200,10)
    [201]
    exten =>201,1,Dial(SIP/201,10)
    ################################################
    ;zapata.conf
    [trunkgroups]

    [channels]
    language=de
    context=from-isdn
    signalling=bri_net_ptmp
    rxwink=300
    usecallerid=yes
    hidecallerid=no
    callwaiting=yes
    usecallingpres=yes
    callwaitingcallerid=yes
    threewaycalling=yes
    transfer=yes
    cancallforward=yes
    callreturn=yes
    echocancel=yes
    echocancelwhenbridged=no
    echotraining=800
    rxgain=0.0
    txgain=0.0
    group=0
    callgroup=1
    pickupgroup=1
    immediate=no
    ;faxdetect=both
    faxdetect=incoming
    ;faxdetect=outgoing
    ;faxdetect=no
    ;Include genzaptelconf configs
    #include zapata-auto.conf
    ;Include AMP configs
    #include zapata_additional.conf
    ################################################

    Calls:
    PSTN -> A@H -> SIP = funktioniert
    SIP -> A@H -> PSTN = funktioniert nicht ! X-Lite:Anruf nicht anerkannt!
    SIP -> A@H -> SIP = funktioniert nicht ! X-Lite:Anruf nicht anerkannt!
    Voicemail ?????

    liegts an dem trunc?
    kann mir bitte jemand helfen?

    Ich schnall das mit den trunks nicht. fairydoc schreibt:
    >>>> Um den capi-trunk anzusprechen muss man im AMP unter custom Dialstring folgendes eingeben:

    CAPI/XXXXXXXX:$OUTNUM$

    wobei das XXXXXXXX eine der in die capi.conf eingetragenen MSN sein muß, sonst geht da gar nix Smile <<<<

    =>CAPI/7243020:$OUTNUM$

    Wo wird das gespeichert ( ?.conf)? ohne amp-gui mein ich.
    Das mit dem OutboundRouting blick ich auch nicht!
    Geroutet wird doch anhand der extensions.conf, oder nicht?


    danke schon mal
    greez gilligan23 :?:
     
  2. gilligan23

    gilligan23 Neuer User

    Registriert seit:
    29 Sep. 2005
    Beiträge:
    27
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    keiner da, der mir mal helfen kann
    :cry:
     
  3. gilligan23

    gilligan23 Neuer User

    Registriert seit:
    29 Sep. 2005
    Beiträge:
    27
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ich kann in der extensions.conf eintragen was ich will, * bekommt davon nichts mit. jedenfalls spuckt asterisk -vvvvvc nichts aus. wenn ich von auserhalb über z.B. mein handy den * (7243020) anwähle, sehe ich das in den Logs u. es klingelt am X-lite.
    wenn ich mit x-lite wähle, meldet x-lite "anruf nicht anerkannt!" ????
    nichtmal Inter-Intern, also zwei x-lite clients gehn.

    please help me
     
  4. gilligan23

    gilligan23 Neuer User

    Registriert seit:
    29 Sep. 2005
    Beiträge:
    27
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Gelösst !!! :rosen:

    Manchmal sieht man den Wald hinter den vielen Bäumen nicht mehr.
    Ich streue Asche auf mein Haupt.

    Ich habe ne dt. Version von X-Lite. Da war als Standard-SIP-Proxy WEB.DE
    eingetragen. Mein SIP-Proxy hatte ich richtig eingetragen. Aber als Standard-Outbound-Proxy war Standard eingetragen u. das war web.de.
    Deshalb konnte mein *-chen auch nichts davon mitbekommen. Es war ja nie was an ihn gerichtet. Ankommende Rufe funktionierten, weil die X-Lite-Clients ja ordnungsgemäß angemeldet waren u. in der extensions.conf entspr. Einträge vorhanden waren.

    Ich hab also die ganzen Tage u. Nächte an der völlig falschen Seite kaputtrepariert.
    Soviel zum Thema.


    :-Ö