.titleBar { margin-bottom: 5px!important; }

Abbruch beim Surfen ueber USB-Port mit WinXP - FritzboxFonWLAN

Dieses Thema im Forum "FRITZ!Box Fon: DSL, Internet und Netzwerk" wurde erstellt von dominiks, 3 Jan. 2007.

  1. dominiks

    dominiks Neuer User

    Registriert seit:
    10 Aug. 2006
    Beiträge:
    105
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    nachdem ich den WinXP-PC statt wie bisher über LAN jetzt über den USB-Port (USB-KAbel ist ok, da er mit anderen USB-Geräten ansonsten funktioniert hat) an die FritzboxFonWLAN (Firmware: 08.04.15) angeschlossen habe (am LAN-Anschluss hängt jetzt ein Linux-PC), die aktuellen USB-Treiber (Version 1.1.17.0 laut Geräte-Manager) von AVM heruntergeladen und per exe-Ausführen installiert habe (mit den ursprünglichen USB-Treibern auf der AVM-CD hat der Internetzugang über USB nicht funktioniert), kommt es alle paar Tage zur vollständigen Trennung vom Internet (Ping auf www.google.de geht auch nicht).
    Wenn ich dann eine Web-Seite aufrufe, kommt die Dialogbox zur Verbindung mit 1und1 (mit meinen 1und1-Account-Daten), obwohl die 1und1-Account-Daten nach wie vor alle in der Fritzbox gespeichert sind . Betätige ich trotzdem den "verbinden"-Button, dann erscheint die Meldung: "Verbindung wird hergestellt über WAN-Miniport PPPOE...". Aber auch dann kommt keine Verbindung zustande - Telefonieren geht aber nach wie vor!. Raus- und Reinstecken des DSL-Kabels am Splitter bringt nichts. Nur ein PC-Neustart hilft, die Internetverbindung wieder zu bekommen.

    Die USB-Verbindung zur Fritzbox möchte ich auf jeden Fall nutzen (Switch ist aus diversen Gründen keine Lösung).

    Danke schon mal im voraus.

    Fritzbox-Konfiguration:
    Internetzugang über DSL.
    Internetverbindung für alle Computer verwenden (Router).
    Zugangsdaten werden benötigt.
    Verbindungseinstellungen <alle korrekt eingetragen>.
    Alle ATM-Einstellungen automatisch erkennen.

    Dynamische IP-Vergabe.

    Bekannte Netzwerkgeräte (LAN- und USB-Anschluss)
    ... <WinXP-PC Netzwerkkarte-MAC-Adresse>
    ... <mir unbekannte MAC-Adresse> wahrscheinlich vom USB-Device (wo kann man unter WinXP Infos zum LAN über USB einsehen?)
    ... <MAC-Adresse des Linux-PCs, der am LAN hängt>

    Empfangsrichtung Senderichtung
    Leitungskapazität kBit/s 7776 1172
    ATM-Datenrate kBit/s 2304 224
    Nutz-Datenrate kBit/s 2087 203
    Latenzpfad interleaved interleaved
    Latenz ms 4 16
    Frame Coding Rate kBit/s 32 32
    FEC Coding Rate kBit/s 256 32
    Trellis Coding Rate kBit/s 380 64
    Aushandlung fixed fixed

    Signal/Rauschtoleranz dB 36 5
    Leitungsdämpfung dB 17 5
    Status 4ebc 6


    Loss of
    Signal Loss of
    Frame Forward Error Correction Cyclic Redun-
    dancy Check No Cell Delineation Header Error Control
    CPE 0 0 0 0 1 0
    COE 0 0 2 0 352307 0


    Ereignisse während des Internet-Abbruchs:

    03.01.07 15:56:33 Internetverbindung wurde erfolgreich hergestellt. IP-Adresse: <zensiert>, DNS-Server: <zensiert> und <zensiert>, Gateway: <zensiert>

    03.01.07 15:56:22 Internetverbindung wurde getrennt.

    03.01.07 15:56:22 PPPoE-Fehler: Zeitüberschreitung.

    03.01.07 15:56:08 Internetverbindung wurde getrennt.

    03.01.07 15:56:08 PPPoE-Fehler: Zeitüberschreitung.

    03.01.07 15:56:01 DSL ist verfügbar (DSL-Synchronisierung besteht mit 2304/224 kbit/s).

    03.01.07 15:55:50 DSL-Synchronisierung beginnt (Training).

    03.01.07 15:55:47 Internetverbindung wurde getrennt.

    03.01.07 15:55:47 DSL antwortet nicht (Keine DSL-Synchronisierung).
     
  2. Novize

    Novize Moderator
    Forum-Mitarbeiter

    Registriert seit:
    17 Aug. 2004
    Beiträge:
    20,714
    Zustimmungen:
    46
    Punkte für Erfolge:
    48
    Beruf:
    Jepp!
    Ort:
    NRW
    Im Hinblick auf den Aufwand, eine konfuse USB-Verbindung wieder zu richten, würde mich der Grund schon einmal interessieren ;)
     
  3. dominiks

    dominiks Neuer User

    Registriert seit:
    10 Aug. 2006
    Beiträge:
    105
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Wie groß ist der Aufwand sie wieder zu richten? Ist die Verbindung wegen unzureichender Implementierung seitens AVM konfus oder aus prinzipiellen Gründen des LAN over USB? Letzeres ist doch letztendlich nur eine Protokollfrage, oder? USB-Treiber-Entwicklung ist doch seit Jahren Standard-Produktion.
    Altbauzimmer mit 2 Steckdosen insgesamt, jede Menge Elektronik-Kram, der an Verlängerungskabeln hängt, die wiederum an Verlängerungskabeln dranhängen, vollgepropft. Jedes zusätzliche Gerät verursacht noch mehr Chaos. PowerOverEthernet ist interessant aber nicht leicht machbar mit genannten Produkten (keine Lötkolbenerfahrung). Günstige WLAN-Sticks sind mangelhaft (kein WPA2 aka AES), für teure habe ich kein Geld (deswegen Altbauzimmer;-). Und last but not least: AVM bietet ein Produkt mit einer bestimmten Funktionalität - das sollte dann auch funktionieren.

    Ciao
     
  4. Novize

    Novize Moderator
    Forum-Mitarbeiter

    Registriert seit:
    17 Aug. 2004
    Beiträge:
    20,714
    Zustimmungen:
    46
    Punkte für Erfolge:
    48
    Beruf:
    Jepp!
    Ort:
    NRW
    Ich würde trotz allem ein echtes LAN-Kabel vorziehen.
    Bei USB habe ich schon die seltsamsten Dinge erlebt:
    Memorystick lief 1..2 Wochen an einem USB-Port, danach nicht mehr, auch nach Neustart nicht. An einem anderen Port lief er wieder (für mehrere Tage).
    Erst Eine komplette Neuinstallation hat den USB-Port wieder funktoinsfähig gemacht. USB-Port löschen und neu anlegen hat nichts gebracht. Die Win-Treiber neu einspielen ebensowenig, wie ein "Drüberinstallieren" von Win...
    Mit anderen Geräte und anderen PCs hatte ich ähnliche Erfahrung gesammelt, das Problem bei Dir muss also nicht unbedingt mit AVM zusammenhängen.
    Also alles in allem ist die LAN-Geschichte mehr zu empfehlen, da der Stressfaktor doch deutlich niedriger ist. Netzwerk per USB-Adapter ist immer eine Krücke. :( PowerLAN ist auch nicht unbedingt mein Favorit (und auch meist zu teuer). Selbst WLAN nicht, wenn es um fest stehende PCs geht. (Im Wohnzimmer mit Lappi auf dem Schoß ist WLAN natürlich das richtige, aber nicht für meinen Arbeits-PC im Homeoffice.)

    Und die hier gesparte Zeit (LAN statt USB reparieren) kannst Du ja nutzen, das "Elektronikzimmer" ein wenig zu ordnen :mrgreen:
    (scnr)
     
  5. sven@mainz

    sven@mainz Guest

    Das Problem mit dem USB hatte ich auch. Deswegen habe ich mir einen Switch (mit USB Druckerport) zugelegt. Seitdem ist Ruhe.