.titleBar { margin-bottom: 5px!important; }

Amilo Laptop startet nicht bei 7050 Repeaterbetrieb

Dieses Thema im Forum "FRITZ!Box tot? Recover, Firmware Up-/ Downgrade" wurde erstellt von BlueNa, 23 Dez. 2006.

  1. BlueNa

    BlueNa Neuer User

    Registriert seit:
    14 Dez. 2006
    Beiträge:
    21
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,

    ich habe kürzlich nach einigen Mühen aber erfolgreich zwei FRITZ Wlan 7050 als Basisstation und Repeater in Betrieb genommen. Ein Rechner ist per KAbel angeschlossen, ein anderer per FRITZ USB Wlan Stick (dieser hat im Repeaterbetrieb erst nach upgrade der Firmware funktioniert). Nun habe ich auch versucht mit einem Fujitsu Siemans AMILO Laptop mit eingebautem Wlan (vermutlich onboard, Hersteller conextant) auf dieses Netz zuzugreifen. Dabei passiert völlig unerwartet dramatisches:

    Das Laptop hängt sich beim hochfahren auf, es erscheint nur einen "blaue Seite" mit vielen Microsofttypischen kryptischen :mad: Fehlermeldungen. Nach etlichem Probieren zeigt sich folgendes:

    Schalte ich an der Basisstation die RepeaterUnterstützung aus und nehme den Repeater vom Stromnetz (Stecker raus), dann läuft das Laptop normal und verbindet sich mit der Basisstation ins Internet.:)

    Schalte ich an der Basisstation die Repeater Unterstützung ein und nehme den Repeater in Betrieb, hängt sich das Laptop beim Hochfahren auf.:confused:

    Versehe ich das Laptop mit FRITZ USB mit neueser Firmware und schalte die integrierte Wlan Karte aus, dann geht alles. :p

    Ich schließe aus diesen 3 Sachen, dass die Firmware der onboard Wlan Karte veraltet ist und keinen Repeaterbetrieb unterstützt.

    Meine Frage: Hat noch jemand so was schon mal beobachtet? (Ich schreibe das hier auch, damit nicht noch andere stundenlang nach der Ursache für den Rechnerabsturz suchen;) )Und, wie kann ich die Firmware einer im Laptop eingebauten Wlan Karte upgraden? Wer weiß wo man so was runterladen kann (für Amilo A7640W mit Fujitsu_Siemens_Amilo_M_1420_WLAN_Onboard_Intel_PROWireless_LAN_2200_BG) , wie man die Firmware solcher Karten upgraded oder wie man sonst das Problem lösen kann?

    frohe Weihnachten!

    Rudi
     
  2. frank_m24

    frank_m24 IPPF-Urgestein

    Registriert seit:
    20 Aug. 2005
    Beiträge:
    17,571
    Zustimmungen:
    1
    Punkte für Erfolge:
    36
    Ort:
    Niederrhein
    Hallo,

    ja was denn nun? Oben schreibst du, der Hersteller der WLAN Karte sei conextant, unten ist es plötzlich eine Intel 2200 BG? Ich tippe auf zweiteres, conextant kommt mir nur bekannt vor im Zusammenhang mit Modems.

    Bei der Karte ist die Firmware in die Treibersoftware integriert. Besorge dir also zunächst mal von der Intel Seite die neuesten Treiber für die IPW 2200 und installiere die.
    Welche Verschlüsselung hast du im WDS Verbund eingestellt? Genau solche Abstürze werden in den aktuellen Labor Firmware Threads berichtet, wenn die Verschlüsselung im WDS Modus WPA2 ist, das Notebook aber nur WPA kann. Hast du die für WPA2 erforderlichen Windows Updates installiert? Die muss man sich manuell besorgen, die kommen nicht übers automatische Update!

    Viele Grüße

    Frank
     
  3. BlueNa

    BlueNa Neuer User

    Registriert seit:
    14 Dez. 2006
    Beiträge:
    21
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #3 BlueNa, 23 Dez. 2006
    Zuletzt bearbeitet: 23 Dez. 2006
    Hallo Frank,

    vielen Dank für Deine Tips. Tut mir leid, wenn ich was verwirrendes geschrieben haben sollte. Mit conextant ging es mir genauso wie Dir: Hersteller von Modems - deswegen habe ich da auch keine Treiber gefunden. Conextant wird als Treiber Hersteller genannt (version 2.01.25 von 2004).

    PRISM 802.11g Adapter (3886) (so zu finden im Geräte manager)

    Wenn ich über die Notebook Bezeichnung suche komme ich auf die Intel Karte. Die wirds wohl sein.

    Verschlüsselung ist WPA2. Update sollte KB893357 sein und ist jetzt installiert (behebt den Fehler nicht).:(

    Bei Intel finde ich: Intel PRO/wireless 2200BG Network Connection (wireless v10.5.1.0). Habe ich geladen und installiert - aktualisiert aber den Treiber nicht... Dann gibts auch ein "drivers only" package (device driver 9.0.4.26). Hab ich geladen, entpackt und ausgeführt - der im Hardwareprofil angezeigte Treiber verbleibt aber bei 2.01.25. Das passiert auch wenn ich von dort aus "Treiber aktualisieren" ausführe.

    Irgendwie stehe ich am Schlauch - wie krieg ich blos den Treiber aktualisiert?:noidea: Danke für die Geduld mit mir.

    Erst mal: frohe Weihnachten!:rosen:

    Rudi
     
  4. frank_m24

    frank_m24 IPPF-Urgestein

    Registriert seit:
    20 Aug. 2005
    Beiträge:
    17,571
    Zustimmungen:
    1
    Punkte für Erfolge:
    36
    Ort:
    Niederrhein
    Hallo,

    also nach einem Kurzscan durchs Internet tippe ich auch auf die Intel 2200BG als WLAN Karte. Da sollte das Treiberupdate passen. Allerdings ist die Versionsnummer 2.01.25 sehr unwahrscheinlich - also das älteste, woran ich mich erinnern kann, war was mit 5.?.?.?.

    Vielleicht ist es doch eine Prism Karte von Intersil. Da könntest du auch noch mal suchen. Es kann durchaus sein, das Sony einie Chargen mit anderen WLAN Karten ausgerüstet hat, wegen Lieferschwierigkeiten. Du solltest das auf jeden Fall noch mal sichergehen und dann die Treiber aktualisieren.

    Alternativ könntest du an deiner WDS Konfiguration arbeiten, vielleicht lässt sich das Problem (nur) dadurch lösen.

    Viele Grüße

    Frank
     
  5. grassi2000

    grassi2000 Neuer User

    Registriert seit:
    16 Juni 2005
    Beiträge:
    59
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Wenn FSC mal Lust hatte es zu aktualisieren solltest du auf ihrer Homepage nach Eingabe des Notebooks eigentlich einen aktuellen Treiber bekommen.

    Da gibts auch so eine Software die automatisch guckt ob alles aktuell ist.
     
  6. florianr

    florianr Aktives Mitglied

    Registriert seit:
    8 Nov. 2004
    Beiträge:
    2,354
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Woher hast Du denn diese Info? Meines Wissens ist das doch ein AMD Notebook oder? Da müßte eine Gemtek WL850Fjx eingebaut sein. Dazu passt auch, dass ein Treiber für den Prism Chipsatz instaliert ist.

    Hier findest Du vielleicht einen aktuelleren Treiber:

    http://www.gemtek.com.tw/network.htm

    Allerdings ohne Garantie, manchmal kann das mit den Hersteller Treibern ganz schön in die Hose gehen.
    Übrigens solltest du schauen, ob FSC nicht auf einer CD eine andere WLAN Software mitgeliefert hat. bei den Amilo Pro Notebooks war da noch eine andere Software drauf.
     
  7. frank_m24

    frank_m24 IPPF-Urgestein

    Registriert seit:
    20 Aug. 2005
    Beiträge:
    17,571
    Zustimmungen:
    1
    Punkte für Erfolge:
    36
    Ort:
    Niederrhein
    Hallo,

    stimmt, ich hab bislang nach dem Amilio M1420 gesucht. Da ist ein Intel 2200 BG drin.
    Im Amilo A7640W ist aber sicher ein Prism drin. (Wie kommst du eigentlich dazu, einen Amilio M1420 Suchstring zu einem A7640W anzugeben?)
    Damit ist auch klar, dass du bei Intersil nach neuen Treibern suchen musst. Gibt es dort keine Hersteller Treiber wie bei Intel, dann musst du wohl über die Vendor und Product ID gehen. Wie man die unter Windows herausfindet, kann ich dir nicht mit Sicherheit sagen (unter Linux ist es einfach), aber da sollte sich was finden im Internet. Es ist irgendein Eintrag, den man im Gerätemanager sehen kann, denke ich).

    Viele Grüße

    Frank
     
  8. BlueNa

    BlueNa Neuer User

    Registriert seit:
    14 Dez. 2006
    Beiträge:
    21
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #8 BlueNa, 24 Dez. 2006
    Zuletzt bearbeitet: 24 Dez. 2006
    Hallo,

    Das Notebook hat einen in der Tat einen AMD Athlon(tm) 64 Prozessor 3400+, aber einen Hinweis auf eine Gemtek WL850Fjx Karte finde ich nirgends. Ich schaue unter Hardware und bekomme PRISM 802.11g Adapter (3886) (so zu finden im Geräte manager).

    Wie könnte ich sonst feststellen, was für eine Wlan Karte drin ist?

    Es ist vielleicht nicht unkritisch einfach alle möglichen Treiber auf das Notebook zu installieren nur um zu sehen was für eine Karte drin ist?

    Den Hinweis auf 2200BG habe ich einfach dadurch, dass ich mal mit der Rechnerbezeichung gesucht habe - es ist wohl richtig, dass die meisten dieser Notebooks diese Karte haben - meins möglicherweise nicht - s. Hinweis von Frank). Ich suche jetzt mal nach einem Intersil Treiber - vielleicht haben die ja niedrigere Nummern als die Intel.

    zu post 7: Frank Meinst Du "Geräteinstanzerkennung" im Gerätemanager zu finden unter Details?

    Dort steht

    PCI/VEN_1260&DEV3886&SUBSYS_00001260&REV_01/3&267A616A&0&58

    sagt mir erst mal nix - aber ich such mal ob man damit Treiber findet.

    bis denne

    Rudi
     
  9. florianr

    florianr Aktives Mitglied

    Registriert seit:
    8 Nov. 2004
    Beiträge:
    2,354
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ohne Gewähr, die ID könnte so lauten:
    pciid: 1260:3886

    Man könnte natürlich auch bei connexant nach Treibern schauen, glaube aber nicht, dass die was anbieten.

    P.S. Bei Siemens nehme ich mal an hast Du schon geschaut oder?
     
  10. frank_m24

    frank_m24 IPPF-Urgestein

    Registriert seit:
    20 Aug. 2005
    Beiträge:
    17,571
    Zustimmungen:
    1
    Punkte für Erfolge:
    36
    Ort:
    Niederrhein
    Hallo,

    Nein, eben nicht! Du hast nach einem Amilio M1420 gesucht - warum auch immer. :gruebel: Kaum sucht man nach dem A7640W stößt man ausschließlich auf die Intersil Prism Karte. Wie kommst du dazu, nach dem Amilio M1420 zu suchen???

    Auf keinen Fall! Es ist eine Katastrophe, und du solltest unbedingt sehen, die Treiberleichen wieder rückstandsfrei loszuwerden - schlimmstenfalls durch eine Neuinstallation. Sonst sind Instabilitäten nahezu zwangsläufig zu erwarten.

    Genau so eine WLAN Karte ist drin - zumindest mit dem Chipsatz. Aber davon kann es durchaus auch mehrere geben, also Obacht bei der Treiberauswahl. Verfolge den Hinweis mit der Vendor und Product ID.

    //EDIT:
    Genau das meine ich. Die Vendor ID ist 1260 und die Product ID 3886.

    Viele Grüße

    Frank
     
  11. florianr

    florianr Aktives Mitglied

    Registriert seit:
    8 Nov. 2004
    Beiträge:
    2,354
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Und damit ist es ganau die gemtek Karte von der ich sprach WL850Fjx (s.o. #9)

    Viel Erfolg und Frohe Weihnachten.

    P.S.

    Es ist sicher nicht unkritisch einfach irgenwelche Treiber auszuprobieren, daher rate ich dir vorher ein Backup zu machen usw. das kennst Du ja schon.
    Auf jedenfall solltest Du den Intel Kram wieder deinstalieren.
     
  12. BlueNa

    BlueNa Neuer User

    Registriert seit:
    14 Dez. 2006
    Beiträge:
    21
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #12 BlueNa, 24 Dez. 2006
    Zuletzt bearbeitet: 24 Dez. 2006
    Ok,

    meine Recherche:

    Intersil PRISM 802.11g WLAN = Gemtek WL850FJx (Conextant)

    Insofern passt alles zusammen.

    Siemens bietet als neuesten Treiber 2.1.25.0 vom 20.7.04 - das ist der Treiber der installiert ist und der im Repeaterbertieb den Rechnerabsturz verursacht: blaue Seite mit Meldung "driver_irql_not_less_or equal".

    Es gibt angeblich noch eine neuere Version 3.0.5.0 für XP 64 bit, die dann aber als nicht funktionsfähig beschreiben wird:

    http://planetamd64.com/lofiversion/index.php/t6899.html

    Falls noch jemand eine weitere (neuere als 2004) version des Treiber kennt wäre das natürlich super. Solange muss wohl der Repeater abgeschaltet bleiben, wenn das Laptop an ist.

    Vielen Dank für die Tips: Jetzt erst mal fertig werden für die Weihnachtsgans!

    viele Grüsse

    Rudi