.titleBar { margin-bottom: 5px!important; }

anklopfen ausschalten

Dieses Thema im Forum "Linksys (VoIP)" wurde erstellt von bergi, 23 Nov. 2004.

  1. bergi

    bergi Neuer User

    Registriert seit:
    9 Sep. 2004
    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo!

    Wenn ich mit meinem SPA-2000 ein Gespräch führe und jemand anderer anruft, höre ich im ersten Gespräche diesen Anklopfton. Wo kann ich das komplett ausschalten, sodass der zweite Anrufer sofort besetzt bekommt? In der SPA-Konfiguration oder beim SIP-Provider?

    Thomas
     
  2. TinTin

    TinTin Aktives Mitglied

    Registriert seit:
    6 Mai 2004
    Beiträge:
    1,864
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    *57 wählen soll call waiting abschalten.
    *56 schaltet es wieder an.

    Habe ich selbst allerdings noch nicht getestet.

    Gruß,
    Tin
     
  3. bergi

    bergi Neuer User

    Registriert seit:
    9 Sep. 2004
    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ist "call waiting" wirklich anklopfen? Ich dachte, dass das die Benachrichtigung bei neuen Voicebox-Nachrichten ist.

    Thomas
     
  4. TinTin

    TinTin Aktives Mitglied

    Registriert seit:
    6 Mai 2004
    Beiträge:
    1,864
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    call waiting = Benachrichtigung/anklopen bei weiterem Anrufer.
     
  5. bergi

    bergi Neuer User

    Registriert seit:
    9 Sep. 2004
    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ok, ok, ich hab das mit "voice message waiting" verwechselt.

    Was ich aber noch nicht verstanden habe: Wird beim wählen dieser codes nur eine Konfigurationeinstellung im SPA verändert, oder wird da etwas an den SIP-Provider gesendet?

    Wäre der Punkt "Call Waiting Serv" unter "Line x" im SPA webinterface diese Konfigurationseinstellung, oder ist das wieder was anderes?
     
  6. TinTin

    TinTin Aktives Mitglied

    Registriert seit:
    6 Mai 2004
    Beiträge:
    1,864
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Die codes konfigurieren das SPA-2000 - User (1 oder 2) Karteireiter - CW setting yes oder no. Warum das quasi doppelt vorkommt (auch unter line 1 bzw. 2) weiß ich auch nicht.
     
  7. bergi

    bergi Neuer User

    Registriert seit:
    9 Sep. 2004
    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    bez. doppelte Einträge: Es gibt ja auch SPA's, wo man als user nicht auf die Admin-Seiten kommt. Speziell wenn man sie vorkonfiguriert vom SIP-provider bekommt. Da ist vielleicht unter 'Line x' die Provider-Konfiguration, und unter 'User x' kann man als Endkunde noch einige Sachen verändern.

    Anyway, ich hab "CW setting" jetzt ausgeschaltet und es funktioniert auch . Leider kommt ein zweiter Anrufer jetzt sofort auf die Voicebox. Ich hätte aber gerne, dass er ein richtiges Besetzt-Zeichen bekommt. Wie geht das?

    Thomas
     
  8. TinTin

    TinTin Aktives Mitglied

    Registriert seit:
    6 Mai 2004
    Beiträge:
    1,864
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    das SPA-2000 hat ja keinen integrierten AB, also mußt Du das entweder beim Endgerät oder beim Provider einstellen, dass bei "busy" kein AB drangehen soll.
     
  9. bergi

    bergi Neuer User

    Registriert seit:
    9 Sep. 2004
    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Das ist schon klar, dass der SPA keinen AB integriert hat. Ich meinte auch ausschließlich die Voicbox des SIP-Providers.

    Nur: Wenn ich im SPA anklopfen ein- und ausschalten kann, wieso kann ich nicht auch die Umleitung zur sprachbox ausschalten?

    Thomas
     
  10. TinTin

    TinTin Aktives Mitglied

    Registriert seit:
    6 Mai 2004
    Beiträge:
    1,864
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Der SPA kann nicht die Voicebox des Providers kontrollieren, das ist eine andere Ebene.