Ankommende Anrufe klingeln nicht am analogen Telefon

Neuer User
Mitglied seit
13 Okt 2004
Beiträge
3
Punkte für Reaktionen
0
Punkte
0
Hallo,

ich habe einen Grandstream HandyTone-486 ATA. Es funktioniert soweit alles bestens bis auf die Tatsache, dass ankommende Anrufe nur an der rhythmisch blinkenden LED zu erkennen sind. Als Telefone kommen bei mir folgende zum Einsatz: Bosch CT-Com 311 und Siemens Gigaset 910. Beide klingeln nicht. Ein uraltes in den USA gekauftes Telefon funktioniert dagegen einwandfrei.
Weiss jemand eine Lösung für das Problem?

Grüße
Klaus
 

betateilchen

Grandstream-Guru
Mitglied seit
30 Jun 2004
Beiträge
12,882
Punkte für Reaktionen
0
Punkte
0

LateRunner

Mitglied
Mitglied seit
24 Mai 2004
Beiträge
253
Punkte für Reaktionen
0
Punkte
0
Hallo,
auch das hatten wir im Forum mehrfach. Klingelspannung beim ATA ist etwas zu niedrig um alle Telefone zum klingeln zu bringen, (50 statt 70 Volt). Es gehen also leider nicht alle aber die meisten Telefone.

VG

LateRunner
 

betateilchen

Grandstream-Guru
Mitglied seit
30 Jun 2004
Beiträge
12,882
Punkte für Reaktionen
0
Punkte
0
naja - noch ist unklar, ob die angeschlossenen Telefone wenigstens ABGEHEND funktionieren - davon steht nix in der Problembeschreibung.
 

Neuer User
Mitglied seit
13 Okt 2004
Beiträge
3
Punkte für Reaktionen
0
Punkte
0
Also, die Telefone funtionieren wirklich einwandfrei, bei ankommenden wie abgehenden Gespräche. Nur fehlt bei ankommenden Gesprächen der Klingelton des Telefones. Ankommende Gespräche erkenne ich zur Zeit nur daran, dass die grüne LED rhythmisch blinkt. Ich habe auch von Sipgate den entsprechenden Adapter von TAE->RJ11, um die Pinbelegung entsprechend den unterschiedlichen Steckertypen anzupassen, dazwischen gesteckt.
Die Antwort von LateRunner scheint mir plausibel, ich werde mal bei den entsprechenden Herstellern nachfragen, welche Spannung zum Klingeln notwendig ist und versuchen selbst mit einem Voltmeter nachzumessen.

Klaus
 

Neuer User
Mitglied seit
13 Okt 2004
Beiträge
3
Punkte für Reaktionen
0
Punkte
0
Ich habe gerade nachgemessen: Im Ruhezustand zeigt mein Voltmeter 24 Volt an, bei ankommenden Anrufen wird abwechselnd 0.00 und 24 Volt angezeigt. Das ist natürich weit entfernt von 50V bzw. 70V!

Klaus
 

LateRunner

Mitglied
Mitglied seit
24 Mai 2004
Beiträge
253
Punkte für Reaktionen
0
Punkte
0
Die 50/70 Volt habe ich zitert und möchte sie nur sinngemäß verstanden wissen. Ich kenne die Spezifikation für Telefonklingeln nicht, hatte aber genau das Problem mit einem Gigaset Telefon (3025), das partout nicht klingeln wollte. Das Problem der Kabel existiert natürlich auch, da Telefone die beiden innere, andere die beiden äußeren Leitungen des Westernsteckers nutzen. Aber dann geht gar nix.

VG

LateRunner
 

rsl

Aktives Mitglied
Mitglied seit
27 Mai 2004
Beiträge
1,027
Punkte für Reaktionen
0
Punkte
0
KÜ schrieb:
Im Ruhezustand zeigt mein Voltmeter 24 Volt an, bei ankommenden Anrufen wird abwechselnd 0.00 und 24 Volt angezeigt.
Klaus
Das ist zweifelsfrei der Ruf, die Werte kannst du vergessen. Das Multimeter zeigt irgendeinen Effektivwert.

Die Speisung ist eine Gleichspannung, der Ruf ist eine überlagerte Wechselspannung.

Fuer ein digitales Multimeter an der offenen Leitung sind die Werte ok.

Bei einer Wechselspannungsmessung (Zeigerinstrument mit klassischem Gleichrichter) schwankt die Spannung
beim Ruf zwischen 100 und 40 V.

Wer es genau wissen will muss mit angeschlossenem Telefon und Oszi messen.

rsl
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
233,114
Beiträge
2,030,263
Mitglieder
351,458
Neuestes Mitglied
Berta24