.titleBar { margin-bottom: 5px!important; }

Arcor@Call und Routerproblem D-Link

Dieses Thema im Forum "Vodafone VoIP (ehemals Arcor)" wurde erstellt von lcar, 18 Nov. 2005.

  1. lcar

    lcar Neuer User

    Registriert seit:
    14 Apr. 2005
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich bin seit einigen Wochen Kunde des Service "arcor@call", kann mich lt. Anzeige des Clients erfolgreich registrieren, ankommende Calls annehmen, aber keinen abgehenden Ruf absetzen (läuft nach einiger Zeit auf Fehler "Es ist ein Netzwerkfehler aufgetreten."):
    Hier ein Log-Auszug des arcor@call-Client:
    Recent 1
    REGISTER sip:call.arcor.de SIP/2.0
    Via: SIP/ 2.0/ UDP 192.168.0.10 ;branch=z9hG4bKnp2071320137-4470327e192.168.0.10;rport
    From: ;tag=7b75d033
    To: Call-ID: 2071018482-4457c844@2071018579-4457c8a5
    Contact: ;expires=3600;q=0.500
    Route: Expires: 3600
    CSeq: 1 REGISTER
    Content-Length: 0
    Max-Forwards: 70
    User-Agent: Nero SIPPS IP Phone Version 2.0.51.06

    SIP/2.0 401 Unauthorized
    Via: SIP/ 2.0/ UDP 192.168.0.10 ;branch=z9hG4bKnp2071320137-4470327e192.168.0.10;rport=5060;received=84.56.65.110
    From: ;tag=7b75d033
    To: ;tag=2d76376e13a8fcd036718d12660c2692.9236
    Call-ID: 2071018482-4457c844@2071018579-4457c8a5
    CSeq: 1 REGISTER
    WWW-Authenticate: Digest realm="call.arcor.de",nonce="43593d5c032a1649de1bb9d50c1df1aaeeb4ecbc"
    Server: Sip EXpress router (0.8.14-6 (i386/linux))
    Content-Length: 0

    REGISTER sip:call.arcor.de SIP/2.0
    Via: SIP/ 2.0/ UDP 192.168.0.10 ;branch=z9hG4bKnp2071338851-458d896c192.168.0.10;rport
    From: ;tag=7b761f5d
    To: Call-ID: 2071018482-4457c844@2071018579-4457c8a5
    Contact: ;expires=3600;q=0.500
    Route: Expires: 3600
    CSeq: 2 REGISTER
    Content-Length: 0
    Authorization: Digest username="xxxxx.yyyyyy",realm="call.arcor.de",uri="sip:192.168.0.10",nonce="43593d5c032a1649de1bb9d50c1df1aaeeb4ecbc",nc="00000001",response="b57ebc4315d403e52efa291ebb97a671"
    Max-Forwards: 70
    User-Agent: Nero SIPPS IP Phone Version 2.0.51.06

    Nun bin ich (noch?) nicht der SIP-Spezialist, aber ich sehe, es liegt an der llokalen IP-Adresse, die selbstverständlich nicht funktionieren kann.
    Wie überrede ich meinen Router oder die Nero-Software dazu, die IP-Adresse aus dem Netz anzunehmen?
    Welche Einstellungen muss ich ggf. im Router vornehmen (Ports sind schon frei)
    Router: D-Link DI-304 FW 2.1
    Anschluss: Arcor-DSL 2000, Upstream 256k
    Softphone: Arcor@call (identisch Nero SIPPS IP Phone V2.0.51.06