Arcor Starterbox an NT

chrisdog

Neuer User
Mitglied seit
18 Mai 2006
Beiträge
18
Punkte für Reaktionen
0
Punkte
0
Hallo, hatte hier schon zwei themen dazu gefunden, aber die waren alle irgendwie erfolglos...

Hab mir hier nen kleinen Asterisk-Server gebastelt, das ganze is so aufgebaut:
ISDN+LAN --> Asterisk --> ISDN-Karte im NT-Mode --> Starterbox von Arcor --> Telefone

Das Kabel aus der ISDN-Karte hab ich an die internen Klemmen der Starterbox angeschlossen, und die angeschlossenen ISDN-Telefone bekommen tatsächlich Strom und funktionieren.
Gut, dafür hätte ich auch irgendnen NTBA nehmen können, eigentlich will ich nämlich den eingebauten DA-Wandler benutzen und der will leider nicht laufen, da liegt zwar nen Signal an, aber da is nix mit umwandeln von ISDN in analog.
Hat hier jemand vielleicht ne gute technische Dokumentation von dem Teil für mich (bitte keine Bedienungsanleitung oder sowas...) oder schon Erfahrung damit und kann mir sagen was ich machen muss?

Oder kann mir jemand nen vernünftigen Terminaladapter empfehlen, ders auch hinbekommt ne Pulswahl von ner Wählscheibe anständig umzusetzen?

Danke schonmal...
 

n8isch

Mitglied
Mitglied seit
22 Mrz 2005
Beiträge
275
Punkte für Reaktionen
0
Punkte
0
die starterbox ist seltsam. du kannst die analogen ausgänge abschalten. oder besser gesagt, bei mir war es so, daß ich die analogen abschalten mußte um den s0 nutzen zu können. das klingt zwar seltsam, anders gings aber nicht. es könnte sein das es sich bei deinem ähnlich verhält. ich schu mal morgen nach der anleitung, um diese uhrzeit zieht mich nichts mehr auf den speicher ;)
 

chrisdog

Neuer User
Mitglied seit
18 Mai 2006
Beiträge
18
Punkte für Reaktionen
0
Punkte
0
Ja, seltsam, irgendwie scheint das Signal für den Analogport ja vor dem S0-Port abgegriffen zu werden...
Jedenfalls geht sie bei mir auch mit eingeschalteten DA-Wandler, Nur eben wird an den Analogports kein Freizeichen signalisiert... aber darum gehts mir ja... Naja, auch egal, hab mir bei ebay jetzt ne alte Telefonanlage geklickt... Aber wär interessant zu wissen ob die Starterbox auch ohne Strom DSL Splittet und den UK0-Port aus der Dose in nen S0-Port umwandeln kann
 

n8isch

Mitglied
Mitglied seit
22 Mrz 2005
Beiträge
275
Punkte für Reaktionen
0
Punkte
0
ja, das ist genau das was ich meinte: wenn du den s0 benutzt gibts auf den analogen kein freizeichen.

na dann scheint das wohl ein fabrikationsfehler zu sein.

btw.: bei alten telefonanlagen kann ich die eumx 322 empfehlen, die ist günszoig und hat 2 analoge und 2 interne! s0 ports, falls du überboten werden solltest ;)
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,831
Beiträge
2,027,213
Mitglieder
350,919
Neuestes Mitglied
patka