.titleBar { margin-bottom: 5px!important; }

Asterisk 1.4 hängt sich nach ein paar Minuten auf

Dieses Thema im Forum "Asterisk Allgemein" wurde erstellt von webmaxx, 23 Jan. 2007.

  1. webmaxx

    webmaxx Neuer User

    Registriert seit:
    5 Nov. 2005
    Beiträge:
    34
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    mein * 1.4 bleibt nach kurzer Zeit einfach hängen.
    Ich kann mich mit asterisk -r nicht mehr auf das CLI verbinden, auch ein Neustart geht nicht.
    Der * reagiert auch auf keinerlei Telefonate mehr, ist einfach abgestürzt.

    Es hilft nur ein Reboot des Systems, dann läuft er wieder einen Moment.

    OS ist SuSE 10.1 64bit.

    Ich hoffe es weiß jemand Rat, sonst muß ich doch auf die 1.2 zurückgreifen.


    Danke und viele Grüße

    Christian
     
  2. britzelfix

    britzelfix Gesperrt

    Registriert seit:
    28 Mai 2004
    Beiträge:
    1,099
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Braunschweig
    @webmaxx

    ich tippe mal auf ein IRQ-Konflikt,
    bzw. Hardwarekonflikt.

    Es ist recht unwarscheinlich, daß
    Asterisk selbst das ganze System
    zum Absturz bringt.

    Was man machen kann:
    Logs durchkämmen.
    Einen Kernel backen, der
    "Magic SysRq key",
    "NMI Watchdog" und
    "Hangcheck timer" kann.

    Man kann dann feststellen an welcher
    Stelle der Kernel hängt.

    Obligatorisch natürlich auch das checken
    von /proc/interrupts


    Gruß
    britzelfix
     
  3. webmaxx

    webmaxx Neuer User

    Registriert seit:
    5 Nov. 2005
    Beiträge:
    34
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich habe alles was mit Zaptel zu tun hat deaktiviert, das Modul aus den Kernel Sourcen entfernt.
    Jetzt läuft er seit 3 Tagen durch.

    Gruß

    Christian