.titleBar { margin-bottom: 5px!important; }

Asterisk-CVS mit aktuellem Bristuff

Dieses Thema im Forum "Asterisk ISDN mit Bristuff (hfc, zaptel)" wurde erstellt von dobby, 27 Juli 2005.

  1. dobby

    dobby Neuer User

    Registriert seit:
    26 Juli 2005
    Beiträge:
    26
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo PBXler,

    wenn ich ein Asterisk-CVS mit bristuff compilieren will.
    kann ich das nur mit der BRI-Stuff version bristuff-0.2.0-RC8f-CVS
    vom 30 Mai 2005?

    Oder kann ich Asterisk-CVS auch mit einer aktuellen Bristuff
    version fahren?

    Wenn ich bristuff-0.2.0-RC8f-CVS nehmen muß, heißt das dann,
    dass die Fehler die in f g h i j und k behoben wurden hier alle
    noch drin sind?

    Ich brauche den attended Transfer, der nur in der CVS-Version
    zur verfügung steht.

    Danke für die Hilfe

    dobby
     
  2. Maik

    Maik Gesperrt

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    1,778
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Wenn du Bristuff mit ner neueren Asterisk-Version verwenden willst, musst die Patches von Hand einflicken. Und da Bristuff ziemlich viel an Asterisk rumpatched koennte das ziemlich viel Arbeit werden.
     
  3. dobby

    dobby Neuer User

    Registriert seit:
    26 Juli 2005
    Beiträge:
    26
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    na gut, überredet :-(

    danke für den Hinweis.

    gruesse
    dobby