.titleBar { margin-bottom: 5px!important; }

Asterisk Downgrade

Dieses Thema im Forum "Asterisk Allgemein" wurde erstellt von icaros, 20 Feb. 2009.

  1. icaros

    icaros Neuer User

    Registriert seit:
    7 Sep. 2008
    Beiträge:
    69
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi,

    habe einige Probleme mit Asterisk 1.6 und SCCP (Telefone melden sich nicht an) ist es möglich auf Asterisk 1.4 downzugraden? Wie? Oder ist es am ende doch einfacher neu zu installieren?

    Gruß
    -icaros
     
  2. kombjuder

    kombjuder IPPF-Promi

    Registriert seit:
    2 Nov. 2004
    Beiträge:
    3,086
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Weil am Rhein
    Du holst dir dein Asterisk 1.4 was du haben willst, pakst es aus und kompilierst es. Danach ein make install. Am Ende von make install zeigt dir das Pruogramm eine ganze Liste von Dateien an, die nicht zur aktuellen Version gehören. Diese musst du löschen./

    Jetzt ist 1.4 bereit zum ersten Einsatz. Es kann sein, dass du diverse Sachen in der extensions.conf anpassen mußt.
     
  3. icaros

    icaros Neuer User

    Registriert seit:
    7 Sep. 2008
    Beiträge:
    69
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi,

    danke für deine schnelle Antwort, werde mich gleich mal ans Werk machen.