Asterisk - Fax - PTA (Österreich)

ciscllc

Neuer User
Mitglied seit
19 Aug 2008
Beiträge
31
Punkte für Reaktionen
0
Punkte
6
Hi!

Ich hab bei meiner asterisk 1.4 anlage ein kleines Problem:

Telefonieren geht ganz normal,
Faxen auch
Fax empfang aber hat ein Problem. Die Faxdurchwahl wird nicht immer erkannt.
ich sehe es auch in der CLI*, das fax wird dann nur auf die "s" Nummer gelegt und nicht auf die Durchwahl 16. Aber in 20% der Fälle kommt die Nummer + Durchwahl bei uns an... Jetzt meine Frage: Kann ich das mit den asterisk-internen faxdetect lösen? (habs zwar eingeschalten, aber er schreibt nie "detected as fax" o.ä.)

Verwende keine "box"

meine zapata.conf
Code:
; For fax detection, uncomment one of the following lines.  The default is *OFF*
;
faxdetect=both
;faxdetect=incoming
;faxdetect=outgoing
;faxdetect=no
Ist das Problem bekannt und weiß jemand, wie ich das beheben kann?

lg
Joe
 
Zuletzt bearbeitet:

INVALIDEMAILFTW

Neuer User
Mitglied seit
23 Feb 2012
Beiträge
7
Punkte für Reaktionen
0
Punkte
0
habe exakt selbes problem, verwende Gemeinschaft 3.1

Hast du es lösen können?
 

ciscllc

Neuer User
Mitglied seit
19 Aug 2008
Beiträge
31
Punkte für Reaktionen
0
Punkte
6
Hi,

ich habs dann ganz brachial gelöst - Er wartet einfach etwas länger, ob noch etwas mitkommt. Es scheint mit Digital / Analog zusammen zu hängen. Wie genau kann ich im Moment nicht sagen.

Meine Konfiguration dazu:

exten => s,1,WaitExten(2)
Wenn er nun die Faxdurchwahl nicht erkennt, dann wartet er noch mal etwas (2 millisekunden) und legt ein läuten darüber.

Hab inzwischen aber das ganze Fax mit Hylafax ersetzt.
Läuft problemlos (wenn mann max. 50 Fax an den hylafax übergibt oder die Timeouts dementsprechend anpasst) und kann von allen Rechnern (win, mac, linux) benutzt werden. Zustellung dann als PDF -> Mail

lg
Joe
 
Zuletzt bearbeitet:
3CX

Statistik des Forums

Themen
235,960
Beiträge
2,068,322
Mitglieder
357,024
Neuestes Mitglied
schweizer73