asterisk-fw-openvpn-fritzbox-ekiga

copymaster1000

Neuer User
Mitglied seit
12 Nov 2008
Beiträge
16
Punkte für Reaktionen
0
Punkte
0
Hallo.
Vielleicht hat jemand mal einen guten Rat für die sip.conf

der Aufbau wie folgt:

Asterisk---ipcop->OPENVPN---------internet-----Fritzbox----Ekiga

Ich sitze zuhause, habe openvpn laufen (10.10.10.6) damit gehe ich über wlan und die fritzbox an das LAN, wo der Asterisk läuft.
Wenn ich nun Ekiga starte, kommt keine Verbindung zu Stande. sip debug zeigt garnichts an.

Reicht es nicht aus, einfach in der sip.conf

nat=yes
localnet=192.168.0.0/24

einzutragen? von meinem PC zuhause (10.10.10.6) versuche per ekiga den Asterisk server über die IP anzusprechen 192.168.0.X

hat da jemand einen Tip? Ich habe einen ähnlichen Thread gefunden, der aber leider nicht abschließend geklärt wurde.


HAT SICHERLEDIGT, HABE DAS FALSCHE INTERFACE GEWÄHLT (musste tun0 sein)
 
Zuletzt bearbeitet:

cheGGo

Neuer User
Mitglied seit
11 Jul 2007
Beiträge
44
Punkte für Reaktionen
0
Punkte
0
Es wäre gut, einen neuen Post hinterher zu schieben, anstatt den vorhanden zu editieren.
Ausserdem kannst du den Post als GELOEST markieren.

Danke :)

Gruss cheGGo
 

copymaster1000

Neuer User
Mitglied seit
12 Nov 2008
Beiträge
16
Punkte für Reaktionen
0
Punkte
0
Sorry, aber ich wiess nicht, wie man ein Thema auf [gelöst] setzt.
Wenn ich Antworten nehme, habe ich keine Option dafür.
Oder reicht es den TITEL des Antowrt Threads auf [gelöst] zu ändern???
 

sf3978

IPPF-Promi
Mitglied seit
2 Dez 2007
Beiträge
7,825
Punkte für Reaktionen
14
Punkte
38
Sorry, aber ich wiess nicht, wie man ein Thema auf [gelöst] setzt.
Schau mal hier, was der doc in seinem Beitrag #11 dem Threadstarter, bzgl. gelöst mitteilt.;)