.titleBar { margin-bottom: 5px!important; }

ATA geht, Sipura nicht

Dieses Thema im Forum "Linksys (VoIP)" wurde erstellt von patrol_driver, 14 Dez. 2004.

  1. patrol_driver

    patrol_driver Neuer User

    Registriert seit:
    14 Dez. 2004
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi,

    nach langem Mitlesen und Ausprobieren einiger Tipps, Muster-Konfig´s usw. bin ich immer noch nicht draufgekommen.

    Bisher nutze ich einen ATA286 mit Sipgate. Funktionierte soweit einwandfrei (und funktioniert immer noch). Da ich VoIP ausbauen will, habe ich mir einen SPA2000 zugelegt, der mit seinen beiden a/b-Ausgängen an eine analoge Amtsbaugruppe meiner TK-Anlage soll.

    Und nun hänge ich:
    - Abgehende Gespräche sind über beide Sipgate-Nummern problemlos möglich.
    - Ankommende Rufe klingeln, nach dem Abheben ertönt jedoch Belegtzeichen und der Anrufer hört das "amerikanische" Freizeichen (und es fallen bei ihm Gebühren an, d.h. irgendwohin muss eine Verbindung bestehen)

    SPA2000 weg, den ATA286 (in "Ur-Konfiguration", so wie er von Sipgate kam) wieder ran - und alles geht (mit dem ATA) so, wie es soll. Somit vermute ich mal, dass es an meinem Router (Port-Forwarding etc.) nicht liegt. Auch wenn ich den SPA2000 in die DMZ stelle, ändert sich nix, der SPA2000 will keine Anrufe annehmen.

    Any Hints?

    Gruß

    Erich
     
  2. patrol_driver

    patrol_driver Neuer User

    Registriert seit:
    14 Dez. 2004
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    [erledigt] ATA geht, SPA2000 nicht

    Hallo,


    danke für die zahlreichen Antworten ;-(

    Nun funktioniert es auch mit dem Sipura, auch wenn es nicht so läuft wie ich mir das vorgestellt habe:

    Ursprüngliches Scenario:
    Am Arbeitsplatz Siemens OptiPoint 400 SIP mit Nürnberger Sipgate-Nummer und XLITE mit der Münchner Sipgatenummer. Zuhause ein ATA286 mit der Nürnberger Sipgate-Nummer und XLITE mit der Münchner Sipgate-Nummer.

    -> Diese Konstellation funktionierte.


    Soll-Scenario:
    Am Arbeitsplatz Siemens OptiPoint 400 SIP mit Nürnberger Sipgate-Nummer und XLITE mit der Münchner Sipgatenummer. Zuhause ein Sipura SPA 2000 mit Nürnberger UND Münchner Nummer.

    -> Diese Konstellation funktionierte und funktioniert nicht. (warum auch immer!!)


    Jetziges Scenario:
    Am Arbeitsplatz Siemens optipoint 400SIP mit 01801-er Rufnummer.
    Zuhause ein Sipura SPA 2000 mit Nürnberger UND Münchner Nummer. Die TK-Anlage Siemens HiPath 3550 leitet nun über eine freie SIP-"Leitung" die Anrufe auf die 01801-Nummer am Arbeitsplatz weiter.

    -> Diese Konstellation funktioniert, ist aber "etwas umständlich", aber so bin ich unter meinen priv. Nummern am Arbeitsplatz wenigstens erreichbar.

    btw. der ATA wird demnächst an einem anderen SIP-Provider hängen. Mal sehen, was dann an Problemen auftaucht ;-)


    Gruß

    Erich