.titleBar { margin-bottom: 5px!important; }

Auerswald 5020, 2POTS und Nokia Premicell 9i

Dieses Thema im Forum "Auerswald" wurde erstellt von tuebingen, 9 März 2009.

  1. tuebingen

    tuebingen Neuer User

    Registriert seit:
    22 Nov. 2006
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    habe eine Auerswald 5020 mit neuster Firmware 3.2B Build 000 im Einsatz.
    Gesteckt ist ein 2POTS-Modul mit angeschlossenem Nokia Premicell 9i an Port1.

    Ein Anruf auf die im Premicell eingelegte Mobilrufnummer wird erst beim 3. Klingelzeichen auf die 5020 weitergeleitet. Die CLIP-Information wird auch nicht auf die angeschlossenen Telefone der 5020 übermittelt.

    Die 2POTS-Einstellungen sind auf factory-default eingestellt. Wobei hier auch egal ist wie die CLIP-Konfiguration eingestellt ist.

    CLIP funktioniert am Premicell 9i, wenn direkt ein Telefon eingesteckt wird.
    Auch klingelt das Telefon sofort.


    Ist die Implementierung von Auerswald bzgl. POTS nur für ausgehende Telefonate gedacht? Wäre eine Konfigurationsänderung in der beschriebenen Konfiguration für ein sofortiges Durchreichen des Klingelzeichens
    notwendig?

    Wenn CLIP nicht funktionieren würde, wäre das ja noch ok. Die verzögerte Anrufsignalisierung ist aber sehr schlecht.

    Hat hier jemand Erfahrungen ?


    Gruß,

    Steffen
     
  2. iOlli

    iOlli Neuer User

    Registriert seit:
    11 März 2008
    Beiträge:
    111
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Steffen,

    welche Landesvariante stellen die a/b-Ports der Premicell bereit? Ich habe die Erfahrung gemacht, dass Gateways an den a/b-Ports die Impedanz des Ursprungslandes haben. Entweder muss man die ändern oder in der 5020 die Impedanz des Gateway-Ursprungslandes einstellen.

    Grüße
    Olli
     
  3. tuebingen

    tuebingen Neuer User

    Registriert seit:
    22 Nov. 2006
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Olli,

    aus der Beschreibung der Premicell 09i geht das leider nicht hervor mit der Landesvariante.

    Die Impedanz ist mit 600 Ohm angegeben. Die Impedanzeinstellung habe ich schon in der POTS-Config geändert, aber leider ohne Erfolg.

    Gruß,
    Steffen
     
  4. iOlli

    iOlli Neuer User

    Registriert seit:
    11 März 2008
    Beiträge:
    111
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    [EDIT: Sinnfreies Vollzitat des Beitrags direkt darüber entfernt. --gandalf94305.]

    Ich habe gerade kein POTS-Modul da. Aber ich glaube da gibt es in der Experteneinstellung die Option "International" oder "EU" :confused:
    Da war was.
     
  5. tuebingen

    tuebingen Neuer User

    Registriert seit:
    22 Nov. 2006
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    [EDIT: Sinnfreies Vollzitat des Beitrags direkt darüber entfernt. --gandalf94305.]

    An diesen Optionen habe ich nun etwas variiert.
    Vom anfänglichen 4x Läuten bin ich nun beim 2x Läuten auf einer Nebenstelle der 5020. Also schon mal besser als nichts ;-)

    Die CLIP-Funktion scheint aber leider nicht zu funktionieren. Ich gehe davon aus, daß die Nokia Premicell 09i auf default steht und CLIP per FSK beherscht.
    Laut Forum kann es wohl der Auerswald Analog/ISDN Converter, aber der POTS-Adapter wohl leider nicht...
     
  6. UGRAS

    UGRAS Mitglied

    Registriert seit:
    17 Okt. 2007
    Beiträge:
    404
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #6 UGRAS, 10 März 2009
    Zuletzt bearbeitet: 10 März 2009
    Hallo,

    es gibt beim POTS-Modul diverse Einstellmöglichkeiten sowohl für die Impedanz als auch für die CLIP-Funktion.

    Es ist nur leider so, dass die Nachbildung eines analogen Amtes recht unterschiedlich gelöst wird. Es bleibt dir nur übrig die beste Variante per Test zu suchen.

    Auch die Ruffrequenz kann im POTS-Modul zwischen 25 und 50 Hz umgeschaltet werden. Standartmäßig sind 25 Hz eingestellt. Dein Nokia sendet garantiert 50 Hz für den Ruf.


    Gruß

    Uwe