Auerswald Compact 5020 - Systemtelefon bleibt dunkel

flyingmichael

Neuer User
Mitglied seit
30 Sep 2020
Beiträge
6
Punkte für Reaktionen
0
Punkte
1
Hallo Zusammen,

wir haben 2 Auerswald Comfortel 1100 welche problemlos an einem internen S0 bus funktionieren.
Jetzt haben wir noch ein Comfortel 2500 dazu bekommen welches aber nicht online kommt bzw. das Display bleibt dunkel.

Kann das daran liegen das kein Abschlusswiederstand eingesteckt ist oder müsste das Telefon dennoch funktionieren?

Vielen Dank im Voraus.

LG

Michael
 

sunnyman

Aktives Mitglied
Mitglied seit
13 Jan 2006
Beiträge
814
Punkte für Reaktionen
81
Punkte
28
Jetzt haben wir noch ein Comfortel 2500 dazu bekommen welches aber nicht online kommt bzw. das Display bleibt dunkel.
Was passiert denn wenn du die 1100er absteckst? Oder ein 2500 statt eines 1100 anschließt?

Oder die Haus-Bus-Installation abziehst und ein 1100er direkt an der TK-Anlage anschließt?

Beachte bitte, dass die Leistung die ein S0-Bus liefern kann nicht unbegrenzt ist. Bei der 5020 sind das 4 W und in der Anleitung steht zu dem Thema: "
max. 2 Endgeräte empfohlen (max. 8 ISDN- Endgeräte, davon max. 2 Endgeräte ohne eigene Speisung, z. B. verschiedene ISDN- Telefone)"

Damit wären die 3 Apparate, wenn sie vom Bus gespeist werden sollen, bereits außerhalb der Empfehlung.
Kann das daran liegen das kein Abschlusswiederstand eingesteckt ist oder müsste das Telefon dennoch funktionieren?
Ein S0-Bus sollte immer an beiden Enden terminiert sein (s. auch Abschnitt "Abschlusswiderstände schalten" in der "Installations- und Inbetriebnahmeanleitung"). Anderweitig kann es funktionieren, muss aber nicht.
 

Tele-Info

Mitglied
Mitglied seit
18 Mrz 2012
Beiträge
417
Punkte für Reaktionen
49
Punkte
28
Mit der Terminierung hat das Problem doch überhaupt nichts zu tun, denn die 2500er-Geräte funzen auch am UP0-Port, und der wird ja bekanntlich nicht terminiert.
@ flyingMichael schau einfach mal unter das Gerät ob da auf der linken Seite neben dem S0-Port, wo das Kabel dafür rein kommt, auch der Brückenstecker (Adapter mit 2 Drahtschlaufen) drin steckt? Denn wenn nicht hast du das Problem schon gefunden. An der Stelle war glaube ich mal ein Netzteil zum Einschleifen geplant? Also ganz links sollte ein RJ-45 Stecker mit 2x Drahtbrücken drin im Stecker eingesteckt sein. Oder schalte den Port in der 5020 mal auf UP0 ob dann das 2500er funzt? Dann gehen daran aber keine S0-ISDN-Telefone mehr.
 

Zurzeit aktive Besucher

Keine Mitglieder online.

Neueste Beiträge

Statistik des Forums

Themen
241,030
Beiträge
2,156,251
Mitglieder
365,273
Neuestes Mitglied
Dan777
Holen Sie sich 3CX - völlig kostenlos!
Verbinden Sie Ihr Team und Ihre Kunden Telefonie Livechat Videokonferenzen

Gehostet für bis zu 10 Nutzer dauerhaft kostenlos. Gehostet ab 10 Nutzer und selbst verwaltet im ersten Jahr kostenlos. Ohne Risiko testen!

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.