Ausgehende Anrufe über FBF 7050 funzen nicht mehr

ulliba

Neuer User
Mitglied seit
28 Nov 2005
Beiträge
75
Punkte für Reaktionen
0
Punkte
0
Ich habe seit Anfang der Woche ein merkwürdiges Fehlerbild. Zunächst konnte ich nicht mehr über die Telefone an der Fritzbox nach draussen telefonieren, ankommende Anrufe gingen aber noch. Danach hatte ich einen Komplettausfall des DSL (Kein Kontakt mehr zur Vermittlungsstelle).
Nach längerer Analyse- und Austauschpahse mit Wechsel der Fritzbox (habe eine zum Test) wurde auf Seiten der T-Com dann ein Fehler gefunden (O-Ton: Austausch einer defekten Baugruppe) und dann angeblich behoben. Seitdem habe ich nur noch den Fehler, dass abgehende Anrufe an den Telefonen der Fritzbox nicht funzen (sowohl analog als auch digital).

Anrufe mit einem Telefon direkt am NTBA gehen aber erfolgreich raus.
Auch eine Anwahl mit *111# bewirkt keine erfolgreiche ISDN-Wahl.
Das Display der Telefone zeigt "ungültig" und es kommt ein Besetzsignal.

Wer weiss evtl. eine Lösung oder hat eine Idee?
 
Zuletzt bearbeitet:

Novize

Moderator
Teammitglied
Mitglied seit
17 Aug 2004
Beiträge
20,917
Punkte für Reaktionen
81
Punkte
48
Teste mal in dieser Reihenfolge:
- Kabel alle noch einmal kontrollieren und ggfl. ersetzen
- Neustart der Fritzbox
- Box 2 Minuten stromlos machen
- Zurücksetzen auf Werkseinstellung & Neueingabe der relevanten Daten per Hand
- Recoverimage laden & Neueingabe der relevanten Daten per Hand
 

doc456

IPPF-Urgestein
Mitglied seit
27 Apr 2006
Beiträge
15,683
Punkte für Reaktionen
4
Punkte
38
Hallo,
vielleicht hat die Box jetzt Probleme mit Umstellungen der T-COM? Es wurde ja nicht nur Logisch, sondern auch Physikalisch umgestellt.
Da würde sich dann der Sammelthread nicht mehr anbieten. ;)
 
Zuletzt bearbeitet:

ulliba

Neuer User
Mitglied seit
28 Nov 2005
Beiträge
75
Punkte für Reaktionen
0
Punkte
0
Ich habe alle Kabel getestet und getauscht sowie die Box bereits mehrmals länger stromlos gesetzt. Ich habe allerdings beim Switch der beiden 7050-er Boxen die Daten einfach per Upload draufgezogen - werde daher dem Tip von Novize folgen und die Daten nochmals komplett neu eingeben. Ich berichte dann über den hoffentlichen Erfolg. Werde am WE nochmal diverse Tests fahren.

Frage: exitistiert ggf. eine neuerer Firmwarestand für die 7050, der solche Probleme (16.000 DSL) löst?
 

ulliba

Neuer User
Mitglied seit
28 Nov 2005
Beiträge
75
Punkte für Reaktionen
0
Punkte
0
Problem gelöst!!!

Ich habe nochmals alle Kabel durchgetauscht - kein Erfolg.
Dann habe ich die Telefoneinstellungen der Fritzbox mit dem Kommando
#99** zurückgesetzt und siehe da - alles funzt wieder.

Ich vermute, der Fehler der Baugruppe in der Vermittlungsstelle der Telekom hat die Box so abgeschossen - vielleicht hilfts dieses Verfahren auch bei ähnlichen Fehlern.
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,901
Beiträge
2,027,916
Mitglieder
351,032
Neuestes Mitglied
Hendrik1234