.titleBar { margin-bottom: 5px!important; }

Ausgehende Asterisk anrufe klingen Übersteuert

Dieses Thema im Forum "Asterisk ISDN mit CAPI (chan_capi, chan_capi_cm)" wurde erstellt von las_bushus, 8 Dez. 2008.

  1. las_bushus

    las_bushus Neuer User

    Registriert seit:
    17 Okt. 2008
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich habe Asterisk 1.4.21.2 mit chan_capi 1.1.1 auf einem OpenSuse 10.3 laufen.
    Mittels meiner Fritz ISDN Card tätige ich anrufe nach Draußen und spiele dann .gsm files ab. Diese klingen aber alle Übersteuert...
    Wenn ich direkt ein ISDN Telefon an das ISDN-Kabel klämme klinge ich als Anrufer normal.

    Leider kann ich von diesem ISDN-Anschluss aus nur anrufen und nicht angerufen werden...

    Kann ich irgendwo die Maximale Lautstärke begrenzen oder verändern?

    Anrufe tätige ich in dem ich in /var/spool/asterisk/outgoing/ eine .call Datei einfüge.

    Ich hoffe ihr könnt mir helfen, wenn noch unklarheiten da sind würde ich die auch liebend gerne beseitigen.

    Danke,
    Las_Bushus
     
  2. doxon

    doxon Mitglied

    Registriert seit:
    11 Juni 2006
    Beiträge:
    781
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    IT-Systemelektroniker
    Ort:
    Aurich
    Ist das denn auch so, wenn du kein Soundfile spielst sonder z.b. mit einem Softphone rauswählst und dann normal sprichst?

    In der capi.conf gibt es AFAIK die Werte txgain und rxgain, da kannst du ja mal ein bisschen mit rumspielen.
     
  3. las_bushus

    las_bushus Neuer User

    Registriert seit:
    17 Okt. 2008
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich bilde mir ein das es auch mit einem Softphone nicht besser klang.

    an txgain bzw. rxgain im [general] Bereich hab ich versucht rumzuspielen, mit Werten von 0.6 bis 2.0, aber da hat sich irgendwie garnix in der Qualität geändert?! Bin ich da vielleicht im falschen Teilbereich?

    Edit sagt gerade zu mir : Okay ich nehm alles zurück... wenn ich 5.0 Einstelle klingt das Ganze wirklich gruselig und wenn ich 0.1 einstelle erhalte ich ein fast akzeptables Ergebnis.

    Danke für deine Hilfe,
    Las_Bushus