AVM Fritz!Repeater 3000 Power-LED blinkt schnell

Schorsch2510

Neuer User
Mitglied seit
28 Feb 2015
Beiträge
7
Punkte für Reaktionen
0
Punkte
1
Hallo Leute,

ich habe hier einen Fritz!Repeater 3000 der nicht mehr startet. Die Power-LED blinkt schnell, so ca. 2x die Sekunde. Ein Zugriff über LAN ist absolut nicht möglich. Ich habe mir aber mal die Ausgabe der seriellen Konsole angesehen. Ist da noch was zu retten, oder kann ich das in die Tonne kloppen?

Code:
Format: Log Type - Time(microsec) - Message - Optional Info
Log Type: B - Since Boot(Power On Reset),  D - Delta,  S - Statistic
S - QC_IMAGE_VERSION_STRING=AVM_BOOT.BF.3.1.1
S - IMAGE_VARIANT_STRING=DAABANAZA
S - OEM_IMAGE_VERSION_STRING=1183
S - Boot Config, 0x00000025
S - Reset status Config, 0x00000000
S - Core 0 Frequency, 0 MHz
B -       262 - PBL, Start
B -      1343 - bootable_media_detect_entry, Start
B -      2628 - bootable_media_detect_success, Start
B -      2642 - elf_loader_entry, Start
B -      4066 - auth_hash_seg_entry, Start
B -      6021 - auth_hash_seg_exit, Start
B -    104054 - elf_segs_hash_verify_entry, Start
B -    291080 - PBL, End
B -         0 - SBL1, Start
B -    393699 - pm_device_init, Start
D -         8 - pm_device_init, Delta
B -    394814 - boot_flash_init, Start
D -     79271 - boot_flash_init, Delta
B -    478432 - boot_config_data_table_init, Start
D -     13770 - boot_config_data_table_init, Delta - (419 Bytes)
B -    494653 - clock_init, Start
D -      7452 - clock_init, Delta
B -    505083 - CDT version:2,Platform ID:8,Major
B -    506376 - sbl1_ddr_set_params, Start
B -    511077 - cpr_init, Start
D -         3 - cpr_init, Delta
B -    516164 - Pre_DDR_clock_init, Start
D -         4 - Pre_DDR_clock_init, Delta
D -     13029 - sbl1_ddr_set_params, Delta
B -    529557 - pm_driver_init, Start
D -         4 - pm_driver_init, Delta
B -    564891 - sbl1_wait_for_ddr_training, Start
D -        32 - sbl1_wait_for_ddr_training, Delta
B -    580978 - Image Verify, Start 0:QSEE
B -    590893 - Error ocurred!. Error code: 303C
B -    591212 - Image Verification failed (681)
B -    593957 - Image Verify, Start 0:QSEE_B
B -    607684 - Error ocurred!. Error code: 303C
B -    607976 - Image Verification failed (681)
B -    610657 - No verified TZ in flash!!! Booting not possible!!!

Gruß Daniel
 

Outlaw

Aktives Mitglied
Mitglied seit
10 Okt 2004
Beiträge
840
Punkte für Reaktionen
3
Punkte
18
Sieht nach Speicherfehler aus.
Wenn Du keinen Werksreset machen kannst, dann müsste doch die Garantie greifen ?!?!
So lange gibts das Ding ja noch nicht.
 

H'Sishi

Aktives Mitglied
Mitglied seit
31 Jan 2007
Beiträge
2,043
Punkte für Reaktionen
47
Punkte
48
Recovery geht auch nicht, d.h. kommt er gar nicht erst aus dem Bootloader?
 

Schorsch2510

Neuer User
Mitglied seit
28 Feb 2015
Beiträge
7
Punkte für Reaktionen
0
Punkte
1
Recovery müsste ich nochmal versuchen, aber Windows zeigt immer an, dass kein Netzwerkkabel angeschlossen wäre, also gehe ich davon aus, dass das Netzwerk Interface nicht hochgefahren wird.

Garantie geht leider nicht, da ich das Gerät gebraucht bekommen habe und es keinen Kaufbeleg gibt.

Gruß Daniel
 

Schorsch2510

Neuer User
Mitglied seit
28 Feb 2015
Beiträge
7
Punkte für Reaktionen
0
Punkte
1
Hallo nochmal, also ein Recovery funktioniert auch nicht. Ich denke das wird ein Briefbeschwerer...
 

H'Sishi

Aktives Mitglied
Mitglied seit
31 Jan 2007
Beiträge
2,043
Punkte für Reaktionen
47
Punkte
48
Den 3000er gibt's doch noch nicht soo lange, oder?

"gebraucht bekommen" wie "ist kaputt, kannst haben" (dann könnte der Vorbesitzer aber noch die Quittung haben) oder gebraucht gekauft über eBay?

Ich würde trotzdem bei AVM mal anfragen ... schlechter als "ohne Beleg geht nix" kann's nicht werden. Aber dann kannst Du 'ne Autopsie machen - vielleicht ist sogar was erkennbar kaputt.
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
234,036
Beiträge
2,041,917
Mitglieder
353,354
Neuestes Mitglied
equites